+ Rispondi
Risultati da 1 a 8 su 8
  1. #1

    Iscritto dal
    03/05/2017
    Messaggi
    11

    Sfiato vaschetta impianto liquido

    Ciao a tutti,

    Da circa 2 settimane ho cambiato liquido al mio impianto,sostituendo il Mayhems Pastel Red,oltre all'intera piattaforma

    Allora l'impianto è costituito da 2 radiatori,entrambi Alphacool Xt45,1 da 360mm e 1 da 240mm,Pompa D5,Xspc Raystorm,Ek Wb per la Vga.

    Il problema è che ho l'entrata sul top della vaschetta,e aprendo un tappino di fianco all'entrata si sente come un risucchio,penso aspiri più che butti fuori,aria,siccome è da 2 settimane che sta girando,non riesco a risolvere

    è normale,o c'è qualche problema??

    Un altra cosa,potrebbe essere un problema l'uscita dalla pompa,con un raccordo da 45 gradi e poi un raccordo da 90 gradi che si va ad inserire nel top del radiatore da 240mm?? Secondo voi strozza il flusso??

    Vi posto una foto veloce del mio impianto,giusto per capire meglio

    Sfiato vaschetta impianto liquido-img_0005-.jpg

    Se ho sbagliato qualcosa,scusate

  2. #2

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,229
    Ciao!

    Prima di tutto non penso che sia grave. Se il rumore è percettibile solo quando il tappo è aperto è normale.
    Non sta aspirando aria perché altrimenti dovresti avere una perdita di liquido copiosa...

    Probabilmente la causa del rumore è il vortice nella vaschetta.
    La vaschetta dentro com'è configurata? Hai il "tubo trasparente" che si usa come sifone? Hai messo spugnetta o frangiflutti?

    I raccordi a gomito in ingresso e uscita dalla pompa strozzano abbastanza il flusso, ma in genere non sono un problema.

  3. #3

    Iscritto dal
    03/05/2017
    Messaggi
    11
    Quote Originariamente inviato da Kinetick Visualizza il messaggio
    Ciao!

    Prima di tutto non penso che sia grave. Se il rumore è percettibile solo quando il tappo è aperto è normale.
    Non sta aspirando aria perché altrimenti dovresti avere una perdita di liquido copiosa...

    Probabilmente la causa del rumore è il vortice nella vaschetta.
    La vaschetta dentro com'è configurata? Hai il "tubo trasparente" che si usa come sifone? Hai messo spugnetta o frangiflutti?

    I raccordi a gomito in ingresso e uscita dalla pompa strozzano abbastanza il flusso, ma in genere non sono un problema.
    Ciao Buongiorno

    Allora nella vaschetta c'è il anticiclone con il simbolo EK,la spugnetta in basso,e sopra nell'entrata c'è il tubetto che accompagna l'entrata del liquido

    Comunque se abbasso la velocità della pompa a 3 il risucchio cala,ma cala anche troppo il flusso,quindi devo tenerla a 4-5

    Dici che è meglio cambiare l'uscita della pompa?? Perchè ho il presentimento che il flusso non sia ottimale...

    L'entrata sopra il radiatore e l'uscita nella parte laterale nel radiatore da 240mm,potrebbe portare problemi?? Perchè lo spazio è poco e l'entrata nel rad,dalla parte laterale è praticamente impossibile

    Eventualmente che giro potrei fare,senza rovinare troppo anche l'estetica??

    Nella vaschetta+pompa, ho a disposizione le entrate sopra,1 uscita e 2 entrate sotto mi pare

    è la versione vecchia della combo della Ek da 140mm con pompa D5,con l'aggiunta del multiport
    Ultima modifica: 04-05-2017 alle 11:02, di Wolf91

  4. #4

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,229
    A questo punto credo che il risucchio sia causato dalla pompa che aspira attraverso tubo, frangiflutti e spugnetta.

    Comunque dovresti vedere quanto varia la temperatura del liquido abbassando la pompa a 3. Hai molti raccordi angolati che stringono un po', soprattutto tra pompa e radiatore.
    Se vuoi mantenere il loop in stile minimale non ci sono molte modifiche che si possano fare.

  5. #5

    Iscritto dal
    03/05/2017
    Messaggi
    11
    Quote Originariamente inviato da Kinetick Visualizza il messaggio
    A questo punto credo che il risucchio sia causato dalla pompa che aspira attraverso tubo, frangiflutti e spugnetta.

    Comunque dovresti vedere quanto varia la temperatura del liquido abbassando la pompa a 3. Hai molti raccordi angolati che stringono un po', soprattutto tra pompa e radiatore.
    Se vuoi mantenere il loop in stile minimale non ci sono molte modifiche che si possano fare.
    Non ho capito,dove aspria aria la pompa?? Dal tubetto dell'entrata del liquido??

    Ma come fa ad aspirare aria la pompa,se sopra è piena di liquido??

    Se metto la pompa a 3 perdo almeno 3-4 gradi,devo approfondire meglio comunque

    Quel pezzo dalla pompa al radiatore da 240mm,mi è sempre stato "indigesto",anche perchè il tubo forza un poco,essendo così corto, sul raccordo da 90 gradi in entrata,è che non ho idea di come poter modificare il loop

    Se hai qualche suggerimento,è ben accetto

  6. #6

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,229
    Non mi sono spiegato,

    Secondo me la pompa non aspira aria (da nessuna parte). Se aspirasse aria avresti bollicine in giro e rumore discontinuo.
    Dalla tua descrizione invece il rumore credo sia costante.
    Questo mi suggerisce che sia rumore di "attrito" dell'acqua (che comunque è comune a tutte le configurazioni se c'è una certa quantità di flusso). In genere il rumore è dovuto all'effetto vortice nella vaschetta, ma in questo caso il vortice è spezzato da tutte le ostruzioni che però fanno attrito, generando un altro tipo di rumore.

    Sicuramente non è cavitazione, il che è un bene.

  7. #7

    Iscritto dal
    03/05/2017
    Messaggi
    11
    Quote Originariamente inviato da Kinetick Visualizza il messaggio
    Non mi sono spiegato,

    Secondo me la pompa non aspira aria (da nessuna parte). Se aspirasse aria avresti bollicine in giro e rumore discontinuo.
    Dalla tua descrizione invece il rumore credo sia costante.
    Questo mi suggerisce che sia rumore di "attrito" dell'acqua (che comunque è comune a tutte le configurazioni se c'è una certa quantità di flusso). In genere il rumore è dovuto all'effetto vortice nella vaschetta, ma in questo caso il vortice è spezzato da tutte le ostruzioni che però fanno attrito, generando un altro tipo di rumore.

    Sicuramente non è cavitazione, il che è un bene.
    Si il fruscio è costante

    Ok,quindi vuol dire anche che c'è un buon flusso,sbaglio??

    Per il discorso dell'uscita dalla pompa,hai idee per rendere meno tortuosa l'uscita??

    Magari anche spostando o ribaltando i radiatori

    Cavitazione con 2 rad e 2 wb con una d5 la vedevo difficile

  8. #8

    Iscritto dal
    03/05/2017
    Messaggi
    11
    Comunque ho risolto,praticamente la piastra di rame del wb della cpu non era messa bene,era messa parallela al jet plate,prima era così ||,invece andava messa così -|,inutile dirlo che così ho spurgato in un giorno tutta l'aria,è ho guadagnato una decina di gradi sulla cpu

    Infatti ora non si sente più il risucchio dalla vaschetta


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 13:11.