+ Rispondi
Pagina 1 di 6 1 2 3 ... UltimaUltima
Risultati da 1 a 10 su 51
  1. #1
    Bannato
    Iscritto dal
    24/10/2011
    Località
    Roma
    Messaggi
    2,516

    Pulizia e dubbi su ACS G Full Chrome

    Ciao ragazzi,da pochi giorni ho comprato da quello zozzone ( ) di ATIX un Ybris ACS G Full Chrome.
    Esternamente è perfetto;invece internamente è da ripulire un pochino.

    Pulizia e dubbi su ACS G Full Chrome-20130116_144135.jpgPulizia e dubbi su ACS G Full Chrome-20130116_144142.jpgPulizia e dubbi su ACS G Full Chrome-20130116_144218.jpgPulizia e dubbi su ACS G Full Chrome-20130116_144233.jpgPulizia e dubbi su ACS G Full Chrome-20130116_144438.jpg

    L'unica cosa che mi dà un pò di perplessità sono le viti che tengono ferma la staffa che sono completamente arruginite,anche nella filettatura.
    Può essere l'O-Ring che non tiene più bene e vi è una piccola perdità d'acqua ?
    Ultima cosa,come lo posso pulire per bene? Per lucidarlo?

  2. #2

    Iscritto dal
    22/09/2011
    Località
    nel lontano nord est
    Messaggi
    2,035
    li non lucidi nulla è già lucido devi solo togliere lo sporco steso sopra, quindi straccio e chanteclair e un po' di pasienza se non viene perfetto amen non influisce ne sulle prestazioni ne sull'estetica (è interno) .

    per le viti ... mhh .. una spruzzata i WD-40 o svitol e poi le rimuovi e ne compri delle nuove, forse le trovi in inox , pulisci l'interno del filetto con un cotton fioc e olio per l'oring noti subito se è daneggiato prova a tenderlo leggermente, se presenta delle crepe è da cambiare
    I'm back


  3. #3
    Bannato
    Iscritto dal
    24/10/2011
    Località
    Roma
    Messaggi
    2,516
    Quote Originariamente inviato da Forsaken Visualizza il messaggio
    li non lucidi nulla è già lucido devi solo togliere lo sporco steso sopra, quindi straccio e chanteclair e un po' di pasienza se non viene perfetto amen non influisce ne sulle prestazioni ne sull'estetica (è interno) .

    per le viti ... mhh .. una spruzzata i WD-40 o svitol e poi le rimuovi e ne compri delle nuove, forse le trovi in inox , pulisci l'interno del filetto con un cotton fioc e olio per l'oring noti subito se è daneggiato prova a tenderlo leggermente, se presenta delle crepe è da cambiare
    Grazie della risposta.
    Per lucido io intendevo esternamente dato che l'interno,come hai detto te,non si vede.
    Per le viti non c'è problema,ho quelle in inox.Il problema è perchè si siano arruginite in tal modo.Il WB perde acqua?
    Pulire il filetto del WB che tipo di olio uso?
    Se l'O-Ring presenta delle crepe sono casini,perchè dove troverei un altro come questo da sostituire?

  4. #4

    Iscritto dal
    24/11/2012
    Messaggi
    8,020
    Il fatto è che nell'ultimo periodo l'ho usato solo con acqua distillata. Evidentemente il feser verde, usato precedentemente, aveva immerdato tutto
    Quella delle viti è stata un'amara sorpresa...la ruggine significa che c'è arrivata dell'acqua ma io non ho mai avuto perdite :mumble:
    L'oring marco ha delle crepe?

    Life is short, play more.
    3770K - Z77 extreme4 - 8G Samsung green 30nm - 6950@70 - M4 128G
    DGN3500 (amod) + R7000 (kongac)






  5. #5

    Iscritto dal
    22/09/2011
    Località
    nel lontano nord est
    Messaggi
    2,035
    per l'oring mandi una mail alla YBRIS e chiedi 3 oring di ricambio di chiedereanno pochi euri + raccomandata o al max ti indicano le caratteristiche precise per il ricambio.
    per la ruggine non è dovuta per forza a una perdita puoi aver avuto un po' i condensa.
    per pulire il filetto va bene lo svitol o affini non è necessario un risultato impeccabile, mi raccomando quando metti le viti in inox metti un po' i grasso sulla punta e non forzare se non riesci a prendere il filetto ;-)
    I'm back


  6. #6
    Bannato
    Iscritto dal
    24/10/2011
    Località
    Roma
    Messaggi
    2,516
    Quote Originariamente inviato da ATIX Visualizza il messaggio
    Il fatto è che nell'ultimo periodo l'ho usato solo con acqua distillata. Evidentemente il feser verde, usato precedentemente, aveva immerdato tutto
    Quella delle viti è stata un'amara sorpresa...la ruggine significa che c'è arrivata dell'acqua ma io non ho mai avuto perdite :mumble:
    L'oring marco ha delle crepe?
    Infatti ho paura proprio di quello,che poi mi vada a finire l'acqua (dalla perdita del WB ) sulla vga
    Ora lo smonto e controllo lo stato dell'O-Ring.
    Se fosse l'O-Ring il problema? Dove ne trovo uno uguale?

  7. #7

    Iscritto dal
    22/09/2011
    Località
    nel lontano nord est
    Messaggi
    2,035
    ecco fatta la domanda trovata la risposta

    ma se la VGA ha la faccia all'ingù l'acqua come fa ad andare all'insù ??

    negozio di idraulica, puoi anche portare l'oring originale e vedere cosa ti combinano al max uno più grosso
    I'm back


  8. #8

    Iscritto dal
    24/11/2012
    Messaggi
    8,020
    Per l'oring senti ybris obviously
    Per la condensa...WTF, come si sarebbe formata?

    PS. io lo usavo su banchetto quindi se perdeva bruciavo la mamma

    Life is short, play more.
    3770K - Z77 extreme4 - 8G Samsung green 30nm - 6950@70 - M4 128G
    DGN3500 (amod) + R7000 (kongac)






  9. #9

    Iscritto dal
    22/09/2011
    Località
    nel lontano nord est
    Messaggi
    2,035
    e ho capito che non è andato sotto la T amp, ma cosa ne so cosa combini a casa tua ?? può averci alitato sopra il gatto per qualche mese ?!?!!
    I'm back


  10. #10

    Iscritto dal
    24/11/2012
    Messaggi
    8,020
    Misteri della fede

    Life is short, play more.
    3770K - Z77 extreme4 - 8G Samsung green 30nm - 6950@70 - M4 128G
    DGN3500 (amod) + R7000 (kongac)







 
+ Rispondi
Pagina 1 di 6 1 2 3 ... UltimaUltima

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 06:51.