+ Rispondi
Risultati da 1 a 5 su 5
  1. #1

    Iscritto dal
    18/08/2013
    Località
    Roma
    Messaggi
    160

    Eliminare vibrazione e conseguente rumore di bassa frequenza

    Oggi pomeriggio ho terminato l'installazione del WBGPU. Questa era la seconda fase, la prima è stata il montaggio di tutto l'impianto ad
    esclusione del WB GPU.
    Il lavoro appare ben fatto, per non dire perfetto. Umidità e perdite manco a parlarne. Quelli di EKWB sanno il fatto loro.
    Non vedevo l'ora che arrivassero gli ultimi pezzi, ma al tempo stesso avevo il terrore di mettere le mani sulla scheda video, aprirla e
    disassemblarla dal dissipatore stock.
    Invece tutto è andato per il meglio o quasi: smontare la scheda e installare il WB, è stato relativamente semplice, a parte la "piccola dimenticanza" di mettere la pasta termica sulla GPU a causa della concentrazione tutta dedicata ad applicare i tappetini termici: ho dovuto rismontare tutto, quando già ero al leak-test. Vabbé.....
    Ho messo le lucine blu a CPU e serbatoio che tare un presepe. Beeeeello......
    Sono quindi all'ultimo leak-test e ho scoperto che nel silenzio, la pompa fissata al telaio e correttamente isolata con gli appositi piedini
    elastici, produce una bassissima vibrazione e conseguente rumore: mmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm mmmmmmmmmmmm.........
    Di giorno e nella normalità nemmeno si avverte. Ma vorrei - ancor prima di rimontare il tutto - cercare di eliminare o quantomeno ridurre
    questo rumore, senza dover ricorrere ad ulteriori acquisti tramite internet, non tanto per le spese di spedizione, quanto per l'attesa
    indesiderata.
    Avete qualche consiglio da darmi per risolvere o ridimensionare il piccolo problema ? Grazie.

    LINK ALLE IMMAGINI
    Ultima modifica: 15-10-2013 alle 16:47, di kRel
    Cooler Master HAF X - Asus Z97 Deluxe - Core i7 4770K - Corsair 2400 Dominator Platinum 16 GB
    Seasonic 1200W 80Plus Platinum -
    EKWB Cooling CPU/GPU/Mosfet TwinRAD
    Palit Geforce GTX 770 4GB Jetstream GDDR5 SSD - Samsung 840 Pro 250 GB2
    WD Caviar RED4 1TB RAID 1
    - Caviar RED4 1TB x backup - Samsung SyncMaster 2232BW

  2. #2
    JCW
    JCW non è in linea

    Iscritto dal
    04/09/2011
    Località
    BS Lago
    Messaggi
    3,651
    usare qualcosa del genere?

    Eliminare vibrazione e conseguente rumore di bassa frequenza-m.m_m6_euro2.jpg

  3. #3

    Iscritto dal
    26/05/2011
    Messaggi
    3,224
    LA pompa la mandi al massimo? HAi provato a disaccopiarla diversamente? Se la "sganci" dai bay degli hdd che succede?

  4. #4

    Iscritto dal
    18/08/2013
    Località
    Roma
    Messaggi
    160
    Quote Originariamente inviato da JCW Visualizza il messaggio
    usare qualcosa del genere?

    Allegato 32483
    Naturalmente . . . . SI !


    Quote Originariamente inviato da A13X Visualizza il messaggio
    LA pompa la mandi al massimo? HAi provato a disaccopiarla diversamente? Se la "sganci" dai bay degli hdd che succede?
    Grazie per i consigli . . .
    Si. La pompa va alla velocità di cartello, poiché al momento non sto utilizzando alcun reobus....

    Come potrei "disaccoppiarla diversamente" ?? magari staccandola dal telaio e appoggiandola sul fondo rivestito di neoprene ?
    In questo caso, ti ricordo (o ti informo) che dal fondo della pompa escono i due cavi di alimentazione e un terzo cavo - credo tachimetrico. Quindi l'appoggio, a meno di non realizzare un "canale" non è stabile. Poi come la fermo ? Le staffe circolari che fermano i cilindri (come quelle dei tubi al neon) vanno fissate sempre al telaio, quindi siamo da capo a 12...

    Sono quasi certo che se la sgancio dal bay la vibrazione diminuisce. . . ma per mettere quelle due viti con relative rondelle e bulloni ho battagliato assai, considerata la posizione scomodissima e al buio... Se dovrò fare dei tentativi, vorrei partire con una buona probabilità di successo....

    In altra mia discussione, dove lamentavo lo stesso problema avevo ipotizzato la soluzione in basso, interponendo uno strato ammortizzante tra le due lamiere (quello in giallo) è forse una buona soluzione ?
    Cooler Master HAF X - Asus Z97 Deluxe - Core i7 4770K - Corsair 2400 Dominator Platinum 16 GB
    Seasonic 1200W 80Plus Platinum -
    EKWB Cooling CPU/GPU/Mosfet TwinRAD
    Palit Geforce GTX 770 4GB Jetstream GDDR5 SSD - Samsung 840 Pro 250 GB2
    WD Caviar RED4 1TB RAID 1
    - Caviar RED4 1TB x backup - Samsung SyncMaster 2232BW

  5. #5

    Iscritto dal
    18/08/2013
    Località
    Roma
    Messaggi
    160
    Ho risolto in questo modo:

    Ho utilizzato un supporto in gomma da 3 mm. di spessore come quello indicato in giallo nel disegno al post precedente. Ho praticato due fori da 3 mm con lo stesso interasse dei fori già fatti sul case. Ho realizzato i relativi "inviti" per le teste piatte delle due viti che ho inserito e lasciato in attesa.

    Quindi ho realizzato un secondo supporto in gomma della stessa forma e dimensioni di quello in gomma ed ho praticato due fori per le viti da 3 mm. a testa piatta con lo stesso interasse dei due fori nella staffa della pompa. Ho inserito le viti con la direzione opposta alle altre 2 viti.

    Ho inserito tra le due parti in gomma, a separare le teste delle viti e per creare un maggiore effetto ammortizzante una striscia in neoprene (quella che si usa per coibentare i tubi di riscaldamento/condizionamento) delle stesse dimensioni dei pezzi precedenti e l'ho incollato alle due parti in gomma con colla liquida al neoprene dopo aver scartavetrato abbondantemente la gomma. Quando ho steso la colla l'ho posata anche nelle sedi delle viti e sulla testa delle stesse per rendere l'insieme maggiormente resistente.

    Col dremel ho praticato su tutto il perimetro del "tramezzino" fori da 1 mm. tra loro equidistanti con 5 mm di intervallo a 3 mm dal bordo ed ho inserito con ago il filo spesso e resistente giallo che si usa per cucire i jeans passando nei due sensi in tensione ed incrociando la "cucitura". Il risultato è indistruttibile duraturo ed elastico. Ho verniciato di nero il filo.

    L'ho inserito tra staffa e telaio: la realizzazione è invisibile e le vibrazioni zero o quasi.

    EDIT:
    Ho dimenticato di dire che le viti usate non sono a croce ma spaccate e lungo lo spacco di ciascuna vite, subito dopo averle incollate col mastice nella sede, ho inserito di piatto uno spillo privato della testa che ho incollato con l'attak alla vite e successivamente all'interposizione della striscia di neoprene col mastice alla gomma sotto e al neoprene sopra.
    Questo per evitare che serrando il bullone (operazione comunque da fare senza forzare esageratamente) la testa della vite giri a vuoto nella sede.
    Ultima modifica: 17-10-2013 alle 08:59, di kRel
    Cooler Master HAF X - Asus Z97 Deluxe - Core i7 4770K - Corsair 2400 Dominator Platinum 16 GB
    Seasonic 1200W 80Plus Platinum -
    EKWB Cooling CPU/GPU/Mosfet TwinRAD
    Palit Geforce GTX 770 4GB Jetstream GDDR5 SSD - Samsung 840 Pro 250 GB2
    WD Caviar RED4 1TB RAID 1
    - Caviar RED4 1TB x backup - Samsung SyncMaster 2232BW


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 07:13.