+ Rispondi
Pagina 1 di 2 1 2 UltimaUltima
Risultati da 1 a 10 su 11
  1. #1

    Iscritto dal
    07/09/2011
    Messaggi
    37

    Esplosione sospetta XSPC RX360

    Allora allora, dopo 10 anni nel mondo del liquido è la prima volta che mi si buca un RAD. (in questo caso un xspc rx360 dopo quasi 4 anni di onorato servizio). Il tutto mentre si avvicinava la tornata di manutenzione annuale.
    Domenica sento dal banchetto ( [Liquid Cooling] Banchetto Dimas sotto liquido.) strani gorgoglii di acqua, lo giro e vedo che la vaschetta è mezza vuota "strano" pernso "è vero che stiamo a ridosso dell'anno, però tutta sta perdita di acqua da evaporazione non l'ho mai vista". Ok rabbocco e tempo un'oretta e altro rumore di aria, riguardo, vaschetta vuota...mmm ok controlliamo i wubbi e le tubature, niente perdita ( a parte che si è fulminato due vaschette xspc, quindi con una capacità di almeno 250ml, se era finita sulla mobo da qualche wb, nonostante la "multi distillata" che uso, sai che bel corto?).
    Rabbocco il giorno dopo...e bram, di nuovo aria, a sto punto penso al rad, ma non vedo perdite, poi mi viene in mente di mettere il dito tra le ventole e le lamelle del rad dove si impanano le viti del rad. e Tac ecco l'acqua ed ecco spiegato il non gocciolamento, il rad ha le "sponde" cosi alte che l'acqua non usciva, poi faceva a tempo ad evaporare in una notte e non lasciava traccia.

    Ieri lo ho smontato dal banchetto e tac, tolta l'acqua noto delle "sgommate" bianche sui punti in foto e sopratutto da sotto quelle lamelle è uscito quel "pezzo" di saldatura che non so dove sia potuto venire..... a sto punto secondo voi cosa è successo? Ira divina o sfiga? Non credo sia stata corrosione galvanica, tutto l'impianto è solo rame, e come liquido uso solo acqua "n distillata" (faccio il ricercatore all'uni, prendo l'acqua distillata e la passo nel "distillatore" n volte, fino a quando sul tester dello strumento non escono fuori valori prossimi allo 0 di uS, se non 0).

    Questo mi apre un pò di dubbi mistici, primo vale la pena ripararlo o lo vendo a peso e ne prendo un'altro?

    E' quasi un'anno che ultimamente armeggio poco sul pc, poco tempo per giocare e benchare, l'8350 che regge i 5ghz e la crosshair V si so mostrati degli ottimi compagni, la 290x tira, tante altre passioni nuovi che "drenano" il portafogli. Realmente stavo per dare il mio addio all'hi end gaming and liquid cooling...volevo realizzare un ITX da gaming ( ho già un elite 130, un corsair h80i (almeno il liquido per la cpu devo metterlo anche se è un AIO), una mobo mini-itx FM2+ e un 860K di amd), pensavo di sbaraccare tutto il pc che ho, tenere le ram e l'ali e comprare una sk video mid level (boh una 270x, mi attizzavano le 285, ma visto il costo, praticamente per prenderne una nuova mi costa quando quello che ci farei con la 290x usata, ed andrei sicuramente di meno) e vedere se ritornare in pompa magna tra qualche anno (tanto il banchetto si tiene, il black sun e il black sun g pure....la pompa pure, le vaschette anche, insomma mi sta venendo la crisi mistica, quindi l'idea è in caso di "seppellirlo", comprarne un'altro e continuare con il progetto itx, o risparmiare i soldi di un rad, mettere tutto in scatola, continuare con l'ITX e poi quando mi tornerà la voglia, riprendere in mano il banchetto e vedere cosa ci offre il mercato? Certo però pensionare 8350 e sk madre cosi...mi urta un pochettino, cpu da 5ghz in daily non si trovano cosi con facilità...

    Esplosione sospetta XSPC RX360-wp_20141015_00_55_37_pro.jpgEsplosione sospetta XSPC RX360-wp_20141015_00_55_49_pro.jpgEsplosione sospetta XSPC RX360-wp_20141015_00_56_02_pro.jpg

  2. #2

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,185
    Ciao,

    Caso interessante. Probabilmente un punto dove la saldatura aveva intaccato le canaline si é lentamente eroso fino a forare. Riesco a visualizzare solo due delle tre foto e non riesco ad identificare lo stagno di cui parli.
    Ripararlo vale sempre la pena ma sai che quel punto o un altro punto potrebbero cedere nuovamente.
    A parer mio, vedendo che comunque é in una posizione "in sicurezza", potresti quindi ripararlo e tenerlo sotto controllo.

    Se hai già i pezzi ti conviene provare ad assemblare il mITX e vedere come ti trovi, da li poi puoi tornare indietro o smantellare la tua vecchia postazione...

  3. #3
    ☆☆☆☆
    Iscritto dal
    17/07/2014
    Messaggi
    1,220
    Non so cosa dire, e la prima volta che vedo una cosa del genere
    Cooler Master 690 III Devastator Liquid Cooled:
    PS: Cooler Master V700 / CPU: Xeon X5650 @ 3.6 Ghz Turbo 1.21v / RAM: 18GB Corsair Vengeance DDR3 @ 1440 CL8 1.64v / Mobo: Gigabyte GA-X58-UD5 v1 F12 / VGA: Sapphire AMD R9 290X @ 1100-1350 Mhz / SSD: Samsung 850 Evo-Intel 320s / Monitor: Asus VX239H FullHD IPS / Joypad: Microsoft XBOX 360 Wireless / Mouse & Keyboard: Cooler Master Devastator Kit.

  4. #4

    Iscritto dal
    07/09/2011
    Messaggi
    37
    Quote Originariamente inviato da Kinetick Visualizza il messaggio
    Ciao,

    Caso interessante. Probabilmente un punto dove la saldatura aveva intaccato le canaline si é lentamente eroso fino a forare. Riesco a visualizzare solo due delle tre foto e non riesco ad identificare lo stagno di cui parli.
    Ripararlo vale sempre la pena ma sai che quel punto o un altro punto potrebbero cedere nuovamente.
    A parer mio, vedendo che comunque é in una posizione "in sicurezza", potresti quindi ripararlo e tenerlo sotto controllo.

    Se hai già i pezzi ti conviene provare ad assemblare il mITX e vedere come ti trovi, da li poi puoi tornare indietro o smantellare la tua vecchia postazione...
    E' la terza foto, non so se riesci a visualizzarla, dove c'è quel "pezzettino" poggiato a terra, effettivamente sembra proprio un pezzo di saldatura. Riguardo a ripararlo, uno dovrebbe cercare un radiatorista a Roma e vedere quanto chiedono, alla fine un'ottimo rad, sull'usato si trova ad un 50€, quindi per essere conveniente la riparazione dovrà costare al massimo 10-20€, già a 30 non a più senso.

  5. #5

    Iscritto dal
    05/09/2011
    Località
    Vicenza
    Messaggi
    8,315
    10-20 te li chiedono per parlare

    O tenta di farlo lui a mano oppure tanto vale cambiarlo di netto

  6. #6

    Iscritto dal
    03/02/2012
    Messaggi
    372
    Non é il primo caso di rx360 che Perde , anche io ho lo stesso rad da 3-4 anni

  7. #7

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,185
    Ho caricato la terza foto.
    Allora, quel pezzo di stagno li é un eccesso rimasto in fase di saldatura delle alette.
    Probabilmente era all'interno e non é stato visto dal QC. A lungo andare le vibrazioni e l'aria lo hanno fatto saltare e probabilmente si é portato via un pezzo di canalina, o ha creato una cricca.

    Il problema a sto punto é vedere da dove perde. Potrebbe non essere possibile ripararlo (economicamente parlando) se il foro é su una canalina interna o se il foro é su qualche lato interno non a vista.

    Per identificare la perdita puoi fare come per le camere d'aria delle bici. Lo svuoti e lo immergi in una bacinella cercando di vedere da dove escono le bolle d'aria.

    Per la riparazione da solo é fattibile con pochi euro. Walter l'ha fatta e può illuminarti

  8. #8

    Iscritto dal
    07/09/2011
    Messaggi
    37
    Non mi dispiacerebbe indagare in tal senso. Vediamo, basta che la soluzione non è infilarci dentro paste o polveri per i rad da macchina, che ti riparano il rad e poi ti crepano la pompa^^

  9. #9
    ☆☆☆☆
    Iscritto dal
    17/07/2014
    Messaggi
    1,220
    Quote Originariamente inviato da Catan Visualizza il messaggio
    Non mi dispiacerebbe indagare in tal senso. Vediamo, basta che la soluzione non è infilarci dentro paste o polveri per i rad da macchina, che ti riparano il rad e poi ti crepano la pompa^^
    Se riesci ad individuare il problema e riesci a mette le mani, puoi chiudere il buco o la rottura con l accia liquido . Io ho fatto cosi, dove lo esploso con un autoclave a 4 bar xD
    Cooler Master 690 III Devastator Liquid Cooled:
    PS: Cooler Master V700 / CPU: Xeon X5650 @ 3.6 Ghz Turbo 1.21v / RAM: 18GB Corsair Vengeance DDR3 @ 1440 CL8 1.64v / Mobo: Gigabyte GA-X58-UD5 v1 F12 / VGA: Sapphire AMD R9 290X @ 1100-1350 Mhz / SSD: Samsung 850 Evo-Intel 320s / Monitor: Asus VX239H FullHD IPS / Joypad: Microsoft XBOX 360 Wireless / Mouse & Keyboard: Cooler Master Devastator Kit.

  10. #10

    Iscritto dal
    04/11/2011
    Località
    ローマ頭ムンディ
    Messaggi
    8
    Ciao Catan anche io stesso identico probelma dopo 5 anni di onorato servizio il mio Rx 360 ha detto basta ed ha iniziato a perdere dalla parte opposta dei raccordi (Non me ne sono accorto fino a quando non ho smontato tutto il pc vedevo solo l'acqua che calava dalla vaschetta anche a me sono saltate 3 o 4 canaline io ho deciso di camiarli oggi dovrei portarlo a riparare ti faccio sapere quando mi chiedono ( se vuoi )
    Intel-I7 4970K/Scheda Madre-Asus Maximus Formula VII/Scheda Video-2 Evga 780 TI GTX/Ram-16Gb Cordair Dominator
    Intel-I7 3770K/Scheda Madre-Gigabyte UD4/Scheda Video-Zotac 690 GTX/Ram- 8Gb G.Skill Ripjaws X



 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 07:27.