+ Rispondi
Risultati da 1 a 9 su 9
  1. #1

    Iscritto dal
    08/01/2014
    Messaggi
    48

    pompa laing ddc 1t plus che si avvia in ritardo

    Ciao a tutti,

    volevo chiedere un'opinione sul comportamento della mia pompa: praticamente a volte impiega 7/8 secondi ad avviarsi. La pompa ha il top sostituito e sin dall'inizio si è comportata in questo modo. Siccome appena l'ho presa c'ho subito cambiato il top, non saprei se questo problema possa dipendere da questo, sta di fatto che ora che la pompa è pilotata da un lamptron, se abbasso il voltaggio la pompa fatica ancora di più. Una volta avviata però non ci sono problemi e i numeri di giri son sempre sui 4400. Cosa mi consigliate per risolvere il problema ? grazie

  2. #2

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,182
    Ciao,

    Le Laing 1T dovrebbero essere quelle con il vecchio PCB.
    Io ho questi modelli e ci mettono circa 5 secondi ad avviarsi.
    Come voltaggi fino a circa 8V non dovresti avere problemi con lo start-up, anche se può fare delle false partenze.

    Sinceramente se sono davvero 8 secondi sono tantini... E' possibile che il tempo si allunghi per via del controller forse. Dovredti calcolarlo dal momento in cui le ventole cominciano a girare.

    Per la tensione minima comunque ti consiglio di tenerlo ad un livello in cui non ci sono false partenze, per salvaguardare sia la pompa che l'hardware.

  3. #3

    Iscritto dal
    13/03/2012
    Località
    monza
    Messaggi
    1,640
    nessun problema per quella pompa, è normale che ci metta qualche secondo a partire. Anche il problema del lamptron è normale, considera che queste pompe hanno un startup abbastanza alto (circa 8v), una volta in movimento questa soglia si abbassa e la pompa può girare ad esempio anche a 7v, ma a questo voltaggio non riesce a partire bene. succede anche con alcune ventole. molti rheobus difatti per ovviare a questo problema hanno un erogazione "piena" ai 12v appena lo si accende per poi autoregolarsi in base a come sono stati gestiti i parametri e rilasciare i V impostati su ogni canale

    ecco, sono stato lento a scrivere, ti ha già detto tutto il Mod

  4. #4

    Iscritto dal
    08/01/2014
    Messaggi
    48
    Intanto grazie ora vedrò di misurare il tempo che intercorre...

  5. #5

    Iscritto dal
    08/01/2014
    Messaggi
    48
    allora, ho fatto un pò di misurazioni

    12v → 5s
    9,5v → 7s
    8,5v → 21s

    lascio 9,5v per ora 3470 rpm. Se strano, può essere che abbia avvitato troppo stretto il top? oppure è possibile che sia sporca? ha meno di 6 mesi di attività con sola acqua distillata, anche se ha girato un pò con una monnezza di radiatore che oltre a non avere le camere stagne (forse kinetic ricorda) dentro era tutto ossidato tant'è che dopo poco tempo inzozzava i tubi

  6. #6

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,182
    Quote Originariamente inviato da samurri Visualizza il messaggio
    allora, ho fatto un pò di misurazioni

    12v → 5s
    9,5v → 7s
    8,5v → 21s

    lascio 9,5v per ora 3470 rpm
    Ottimo, tutto torna allora.
    La pompa funziona a dovere.
    A 3500 Rpm hai la stessa potenza della DDC liscia.

  7. #7

    Iscritto dal
    08/01/2014
    Messaggi
    48
    Bene. Grazie

  8. #8

    Iscritto dal
    03/11/2013
    Località
    Piombino ( LI )
    Messaggi
    397
    Domanda banale. Con cosa la piloti?
    Asus Sabertooth Z77 - Intel I7 2600K 4,4GHZ - 16GB Vengeance Black 1600 - Scheda Video da Valutare - Corsair CX600 - SSD Samsung EVO 250 GB - Logitech G19 - Logitech G9 - Logitech G35- Dell 24" U2410 IPS Ultrasharp.

    In futuro prossimo : Zalman Raserator Black - 2 Pompe Laing 500 o D5 - Waterblock EK Spremacy Acetal + Nickel - 2 Radiatori Alphacool 480 - 4 Taniche XSPC 250 MM - 2 Filtri Aquacomputer - Tubi rigidi Bianchi Primochill e Raccordi Primochill Celesti

  9. #9

    Iscritto dal
    08/01/2014
    Messaggi
    48
    Lamptron CW611


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 13:28.