+ Rispondi
Pagina 1 di 3 1 2 3 UltimaUltima
Risultati da 1 a 10 su 24
  1. #1

    Iscritto dal
    19/12/2013
    Messaggi
    693

    Temperature i7 4790k con liquid cooling custom

    Ciao a tutti amici miei !!!!
    Apro questa discussione per avere dei consigli in merito al mio sistema....
    veniamo al dunque: sistema composto da
    mobo: asus maximus formula VII
    cpu: i7 4790k (no delid) a 4.7 GHz Vcore 1.26 (Cache a 4.2 con Vcache a 1.20)
    vga: sli 780 ti Classified a 1400 MHz con 1.23 di Tensione
    ram: 2x8 dominator platinum a 2400 MHz
    case: Phanteks Enthoo Primo
    il tutto liquidato con :
    cpu: koolance 380i
    vga: 2x fullcover EK

    Pompe 2x DDC 500 1T in serie
    Radiatori: EK Colstream 420 (da 60 mm) ventole 6xNoctua in push-pull
    Coolgate GC 360 (60 mm) ventole 6xCorsair AF in push-pull

    Mi succede che le temperature della cpu in queste condizione in idle sono di 37 sul core pi caldo e circa 32-33 sugli altri core....
    vorrei sapere se per caso sono al limite con i radiatori oppure dovrei deliddare oppure ancora se posso stare tranquillo...
    in game arrivo massimo a 60 sulla cpu e circa 46-47 sulle vga....
    impianto senza aria nel circuito ben spurgato ventole a regime medio-basso e pompe in serie al 75%.
    Aspetto lumi e consigli da tutti voi...grazie intanto.
    Ultima modifica: 17-05-2015 alle 23:26, di barcar70


  2. #2

    Iscritto dal
    29/07/2012
    Localit
    PN-TV
    Messaggi
    5,298
    Ciao Carmelo.

    Quali sono le temperature delle VGA in Idle?
    Le temperature di Idle che hai scritto sono quando hai finito di giocare o con il PC appena acceso?

    Le temperature sono tutte ampiamente fuori pericolo... Diciamo che fino a 75/80 gradi con quel voltaggio sei ok.

  3. #3

    Iscritto dal
    19/12/2013
    Messaggi
    693
    Ciao Matteo....allora le vga in idle stanno a 28-29.....la cpu con quelle temperature dopo che accendo il pc, magari mentre leggo qui sul forum, con percentuale di carico che oscilla tra lo 0,5% e il 7%
    volevo giusto sapere se posso restare cos oppure devo deliddare (visto che tra die ed ihs su questi proci c' il dentifricio ) o magari se i due radiatori che ho sono insufficienti (ma non credo)...


  4. #4

    Iscritto dal
    29/07/2012
    Localit
    PN-TV
    Messaggi
    5,298
    Dalla temperatura delle GPU direi che l'impianto funziona.

    La CPU sempre stata cos?
    Non so dirti se colpa del WB non stretto o della pasta della CPU...
    Ti dico del WB non stretto perch ne ho montati un paio e non facile montarli bene... Infatti preferisco gli EK (stringi a fine corsa e GG).

    Comunque potresti provare a ruotare il WB di 90 gradi.

    Il Delid rischioso... Preferisco di molto il metodo morsa-legno-martello.
    Comunque se usi la Liquid Pro si guadagna parecchio...

  5. #5

    Iscritto dal
    19/12/2013
    Messaggi
    693
    Ho intenzione di cambiare il wubbo prendendo EK Evo red edition....
    ovvio poi che se devo deliddare il metodo e quello di morsa-legno-martello, anche se sarebbe la prima volta per me, ed a quel punto vado di liquid-pro


  6. #6

    Iscritto dal
    19/12/2013
    Messaggi
    693
    Ragazzi .... mi viene un dubbio...non che i radiatori che ho (indicati nel primo post) non sono sufficienti ????


  7. #7
    Maestro del Barbonio
    Iscritto dal
    17/10/2011
    Localit
    Bonassola
    Messaggi
    4,796
    Secondo me il problema la pasta del capitano, infatti le VGA sono a temperature normali, comunque 60 sulla cpu oltraggiosamente pi bassa del limite d'esercizio, stai tranquillo


  8. #8

    Iscritto dal
    06/11/2011
    Messaggi
    7,984
    Non hai una sonda o un termometro da inserire nella vaschetta?

    Se si, verifica a quanti gradi l'acqua, lo confronti con la temperatura dell'aria e, se la differenza tra aria/acqua nel range dei 5-7, i radiatori/ventole sono perfettamente dimensionati, dagli 8 in su significa che qualcosa puoi migliorare, magari solo cambiando ventole.

    Magari fai un po di prove con il termometro, full load per una decina di minuti e misuri, idle per mezzoretta e misuri.

    Quote Originariamente inviato da Kinetick
    Dalla temperatura delle GPU direi che l'impianto funziona.
    Quoto.

  9. #9

    Iscritto dal
    19/12/2013
    Messaggi
    693
    Ok...si ho la sonda di temperatura su un raccordo passante della monsoon. ..devo solo collegare il connettore al lamptron....vi faccio sapere a breve...


  10. #10

    Iscritto dal
    19/12/2013
    Messaggi
    693
    Allora ragazzi vi aggiorno dopo un po di
    prove fatte con le sonde di temperatura sia acqua che aria:
    il delta T in idle di circa 3 (Acqua a 29, aria circa 26) in oc pesante il delta T arriva ache a 5 (acqua a 35 circa e aria a 30)
    diciamo anche che le ventole lavorano al 55% sul radiatore da 360 ed al 65% sul radiatore da 420.
    Aspetto pareri e consigli di voi guru....



 
+ Rispondi
Pagina 1 di 3 1 2 3 UltimaUltima

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 15:16.