+ Rispondi
Pagina 4 di 4 PrimaPrima ... 2 3 4
Risultati da 31 a 39 su 39
  1. #31

    Iscritto dal
    10/02/2012
    Messaggi
    199
    News: arrivata crimpatrice per sistemare i pin rotti, ora manca solo di testare l'ali. Se tutti va bene porto la madre dal rivenditore e cia di garanzia

  2. #32

    Iscritto dal
    10/02/2012
    Messaggi
    199
    Il tester da 5v : 5.3 12v1:12.2 3.3 : 3.4. -12: 12.0 12v2: LL 5vsb: 5.4 Pg:390ms
    Mi lampeggia 12v2 e 5vsb che è 5.4 invece che 5.3

    Se inserisco il cavo dell'alimentazione cpu mi segnala solo 5vsb con lo stesso valore


    Edit: L'Ali è vivo e vegeto non avevo commesso alcun errore tranno quello della goccia di pasta termica :\


    EDIT2: Scheda video morte, scheda video più datata funziona perfettamente....

    Non mi fido troppo della scheda madre ma và senza battere ciglio :\
    Ultima modifica: 02-03-2012 alle 20:07, di marchinho93

  3. #33
    RetroCooler
    Iscritto dal
    20/12/2011
    Messaggi
    97
    Contrariamente a quanto si pensa, le paste termiche a base di argento non sono poi così conduttive. Lo sono, ma in maniera molto limitata ed il più delle volte non comportano problemi di corto. In più il PCB di solito è rivestito da una lacca protettiva, per cui eventuali piste non sono esposte (diverso è per i componenti montati sopra ovviamente).

    Comunque da quello che mi sembra di aver capito, la pasta era situata alla base dello slot PCI-e, esatto? In quel caso alcuni pin potevano senz'altro essere stati esposti ad un corto, anche se lo trovo molto difficile. Sei stato più sfortunato di quanto si possa pensare.

    Di che scheda madre parliamo? Sapresti indicare le presunte zone in corto?

  4. #34

    Iscritto dal
    10/02/2012
    Messaggi
    199
    La scheda da pulita funziona bene, decisamente bene, ovviamente non mi fido troppo e non so se cambiarla..
    Comunque sia, nel pcb della scheda madre ci sono dei fori per mettere in contatto le due facce dello stesso.
    La zona coperta dalla pasta era molto ampia.
    La cosa che non mi convince è che, nonostante la goccia di pasta, finche non ho toccato il socket dell'usb col connettore usb della tastiera il pc funzionava correttamente... Boooh XD
    La scheda madre è una gigabyte p67a ud3 b3 ed è gia il secondo problema del mese( anche se il precedente non era collegato a questo)
    La zona era quella proprio sotto la batteria del cmos

  5. #35
    RetroCooler
    Iscritto dal
    20/12/2011
    Messaggi
    97
    Quote Originariamente inviato da marchinho93 Visualizza il messaggio
    La scheda da pulita funziona bene, decisamente bene, ovviamente non mi fido troppo e non so se cambiarla..
    Comunque sia, nel pcb della scheda madre ci sono dei fori per mettere in contatto le due facce dello stesso.
    La zona coperta dalla pasta era molto ampia.
    La cosa che non mi convince è che, nonostante la goccia di pasta, finche non ho toccato il socket dell'usb col connettore usb della tastiera il pc funzionava correttamente... Boooh XD
    La scheda madre è una gigabyte p67a ud3 b3 ed è gia il secondo problema del mese( anche se il precedente non era collegato a questo)
    La zona era quella proprio sotto la batteria del cmos
    Si, io mi riferivo alle piste in superficie ed ai reofori liberi. A parte qualche piazzola, tutto ciò che non viene usato viene rivestito dalla lacca.

    Comunque se hai messo in contatto i pin appena sotto lo slot (prima fila tra lo slot e la batteria, da quel che ho capito) quello della schicchera a massa è una eventualità tipica del corto. Scommetto che la VGA defunta era installata proprio in quello slot.

    EDIT: Quella che hai messo in corto è stata una delle masse relative (all'interno di un circuito le masse non è detto che siano tutte uguali, anzi in un circuito complesso è vero il contrario). Finché rimane isolata non è detto che si verifichino problemi. Al momento che l'hai estesa mettendo in contatto i due involucri dei connettori USB, hai scaricato a massa della tastiera la corrente coinvolta nel corto. Evidentemente questa corrente ha attraversato la scheda video
    Ultima modifica: 04-03-2012 alle 20:41, di goriath

  6. #36

    Iscritto dal
    10/02/2012
    Messaggi
    199
    :O devo continuare i miei studi di elettronica che mi sento ignorante XD
    Mi hai dato una bella notizia e risolto un gran dubbio posso andare di crossfire ora, anche se sono scettico sul 16x 4x...
    Comunque la traccia di pasta era piu estesa di quello che pensi XD

  7. #37
    RetroCooler
    Iscritto dal
    20/12/2011
    Messaggi
    97
    Quote Originariamente inviato da marchinho93 Visualizza il messaggio
    :O devo continuare i miei studi di elettronica che mi sento ignorante XD
    Mi hai dato una bella notizia e risolto un gran dubbio posso andare di crossfire ora, anche se sono scettico sul 16x 4x...
    Comunque la traccia di pasta era piu estesa di quello che pensi XD
    In questo caso tutto può essere stato possibile. Comunque non credere, quella dell'elettronica è solo una mia grande passione.

    Mi raccomando, accertati che tutte le aree coinvolte siano state pulite per bene prima di tornare ad utilizzare la scheda madre e, soprattutto, lo slot in questione.

    Se non sono indiscreto, come diavolo ci è finita la pasta sin laggiù?

  8. #38

    Iscritto dal
    10/02/2012
    Messaggi
    199
    Cercavo la faccina che fischiettava ma non l'ho trovata XD
    Effettivamente non ne ho idea, forse con il guanto impiastricciato per bene :/ fatto stà che secondo me era un segno divino per farmi sleevare decentemente il mio nuovo amorino piu che sottovalutato da tutti( alimentatore intendo XD)

  9. #39

    Iscritto dal
    10/02/2012
    Messaggi
    199
    La mia faida è finita finalmente Ora è tempo di attendere la scheda video di ricambio e via di battlefield.
    Se qualcuno si interessa farà delle foto. Grazie a tutti dell'aiuto


 
+ Rispondi
Pagina 4 di 4 PrimaPrima ... 2 3 4

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 07:37.