+ Rispondi
Pagina 1 di 4 1 2 3 ... UltimaUltima
Risultati da 1 a 10 su 39
  1. #1

    Iscritto dal
    10/02/2012
    Messaggi
    199

    Problema Grosso Grosso : Aerocool Strike-X 1100w

    Buonasera a tutti, Come qualcuno avr letto fra gli ultimi messaggi della guida allo sleeve di g-baby, ho combinato un bel danno.
    Mi hanno consigliato di aprire un post nella sezione elettronica (decisamente pi in-topic rispetto alla sezione modding)
    Venerd pomeriggio arriva il corriere che deve portarmi le pinzette per levare i pin del connettore 24 pin e io, impaziente nel fare danni, incomincio a destreggiarmi con questo arnese.Tutto v abbastanza bene, segno i pin uno ad uno e inizio a sleevare.
    Appena sleevato, rimonto il tutto e ... odore di bruciato.Spengo di fretta il pc e lo rismonto per vedere se avevo fatto danni, tutto sembrava apposto.
    Rimonto tutto e parte, appena faccio toccare (a mobo smontata) l'usb della tastiera sulla scocchetta del connettore usb della mobo, una piccola scintilla e si spegne tutto.Da quel momento ogni volta che provo ad accendere il pc rimane schermo nero e dopo alcuni (1-2) secondi la ventola della scheda video inizia a girare velocissima.
    Provo con un tester le uscite dell'alimentatore (nuovo di zecca acquistato 2 giorni prima) e tutto v bene.
    Penso seriamente che sia andata la scheda madre.

    Il mio dubbio l'aver invertito due cavi neri(segnati erroneamente con lo stesso numero ) ma da quanto ho capito fra due cavi neri non c' tanta differenza.

    Attendo l'ordine di un tester per ali e alcuni pin di ricambio, in modo da capire se i valori sono esatti.

    P.S= Complimenti veramente alla community che, nonostante di dimensione minore rispetto ai rivali, veramente gentile e disponibile.
    Alla fine si s, dentro la botte piccola c' il vino buono

    Appena sistemo tutto metto foto del mio plexy

  2. #2

    Iscritto dal
    24/10/2011
    Localit
    Marche
    Messaggi
    9,260
    Ciao e grazie per i complimenti
    Attendiamo l'arrivo di qualche esperto in elettronica.

  3. #3

    Iscritto dal
    06/08/2011
    Messaggi
    1,871
    non hai a casa un'altro alimentatore da provare?
    Hai lavorato solo sul connettore 24pin oppure anche se altri?

  4. #4

    Iscritto dal
    10/02/2012
    Messaggi
    199
    Quote Originariamente inviato da Cast87 Visualizza il messaggio
    non hai a casa un'altro alimentatore da provare?
    Hai lavorato solo sul connettore 24pin oppure anche se altri?
    Purtroppo nessun altro ali... Tutti rotti.
    Ho lavorato solo sul 24 pin.
    Grazie dell' interessamento

  5. #5

    Iscritto dal
    06/08/2011
    Messaggi
    1,871
    intanto comincerei con il testare tutti i valori uscenti dal connettore 24pin, molto semplice. Prendi una graffetta, aprila e fagli fare ponte tra il cavo verde ed un qualunque cavo nero del connettore, dopo di che inserisci il puntatore negativo del tester all'interno di un cavo nero di un qualsiasi molex e con il puntatore positivo misuri tutte le tensioni uscenti dal connettore 24pin.

    Ricordati che i cavi gialli portano 12v, i rossi 5v e gli arancio 3,3v, cos almeno possiamo vedere se ci sono problemi sull'alimentatore

  6. #6

    Iscritto dal
    10/02/2012
    Messaggi
    199
    Quote Originariamente inviato da Cast87 Visualizza il messaggio
    intanto comincerei con il testare tutti i valori uscenti dal connettore 24pin, molto semplice. Prendi una graffetta, aprila e fagli fare ponte tra il cavo verde ed un qualunque cavo nero del connettore, dopo di che inserisci il puntatore negativo del tester all'interno di un cavo nero di un qualsiasi molex e con il puntatore positivo misuri tutte le tensioni uscenti dal connettore 24pin.

    Ricordati che i cavi gialli portano 12v, i rossi 5v e gli arancio 3,3v, cos almeno possiamo vedere se ci sono problemi sull'alimentatore
    esatto l'ho fatto ieri tutti i valori sono nella norma , un solo dubbio: il -12 mi da -11.70

  7. #7

    Iscritto dal
    06/08/2011
    Messaggi
    1,871
    scusa, ma come fai a misurare i -12? o inverti i poli del tester, altrimenti non c' un punto dove misurarli

  8. #8

    Iscritto dal
    10/02/2012
    Messaggi
    199
    Puo essere che ho detto una caspiata ma mettendo il filo blu a massa mi sembra che uscito quel valore

  9. #9

    Iscritto dal
    04/09/2011
    Messaggi
    5,404
    misura -12 sul pin che fornisce in -12 , non mi pare sia stato eliminato

  10. #10
    TecnicoERMETICO riciclato
    Iscritto dal
    03/12/2011
    Localit
    Monopoli
    Messaggi
    6,760
    Quote Originariamente inviato da Cast87 Visualizza il messaggio
    scusa, ma come fai a misurare i -12? o inverti i poli del tester, altrimenti non c' un punto dove misurarli
    Questa non l'ho capita,un tester digitale mette un segno -,se quancuno ha ancora tester analogici,se ne accorge poich la lancetta va verso inizio scala.
    How much is a life worth? By law,a bank guard can carry a gun to protect his employer's money.
    But a parent here can't be legally armed to protect her children outside of home. [cit]



 
+ Rispondi
Pagina 1 di 4 1 2 3 ... UltimaUltima

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 20:21.