+ Rispondi
Risultati da 1 a 8 su 8
  1. #1

    Iscritto dal
    04/09/2011
    Messaggi
    3,563

    Sanso... quanto mi costi...

    Ragazzi, il quesito banale per voi.... ma insormontabile per un "novizio".

    Col PC in firma ho lavorato splendidamente dal 2009...
    raffreddamento a liquido su ogni componente.

    Pompa Sanso nella WS alimentata dallo stesso alimentatore del PC ( Corsair HX1000 ).
    A sua volta controllata da un FC2
    Una settimana fa, ho acceso il PC e la pompa non funzionava.....
    ho spento immediatamente, ed ho notato che sul primo canale FC2 ( dedicato alla pompa appunto ) il piedino +12v e negativo erano anneriti....
    Ho provato a collegare il tester all'uscita del canale collegando una FAN... e leggo 11.35v o poco pi....
    Il valore non quasi mai stabile.
    Provo a ricollegare la pompa al primo canale e leggo 9v- 10.5v -11v ( sempre tenendo il regolatore del FC2 +12v al massimo )

    La pompa funziona.... solo che a quanto pare l'FC2 mi da corrente a cacchio....

    Ignoro il motivo di tutto questo, dato che andato tutto bene sino a poco fa.
    Decido quindi di collegare la Sanso direttamente alla linea +12v senza passare dall'FC2.

    E qui il mio dubbio se fosse il caso di montare un fusibile sulla linea... o forse una cosa inutile ?
    Vorrei evitare di giocarmi l'alimentatore.
    Ora sto prendendo corrente direttamente alla linea +12v del PC e leggo 11.50v stabili.
    E' meglio essere ottimisti ed avere torto piuttosto che pessimisti ed avere ragione.
    Cit. Albert Einstein

  2. #2

    Iscritto dal
    26/05/2011
    Messaggi
    3,224
    Ciao,

    addirittura un fusibile sulla linea dell'alimentatore...naaaa (che alimentatore ?)

    Anni di vita dell'FC-2? Hai notato surriscaldamenti strani del controller?

  3. #3

    Iscritto dal
    04/09/2011
    Messaggi
    3,563
    L'alimentatore il Corsair HX1000 ( quindi 2 linee da 40A l'una )....
    una linea per le 2 schede video... e l'altra linea per il restante dei componenti.

    Ma guarda... non ho mai avuto problemi, o almeno, non li ho mai cercati.
    Nel senso che purtroppo non mi sono mai messo col tester a misurare le uscite dei canali....
    Temperature elevate dei canali FC2 direi di no... del resto la pompa ha sempre lavorato a pieno regime.
    Il controller stato aquistato in aprile 2011
    Ora vi scrivo dal PC incriminato con la sanso alimentata a 11.50V

    Altra cosa che ho notato.
    Ora la WS prende corrente dal PC ovviamente....
    questa linea ora alimenta l'FC2 e la pompa ( quindi la Sanso non pi su un canale del controller, ma alimentata in parallelo ).
    Se ad esempio metto a pieno regime il canale dell'FC2 che regola 3 fan ( Typhoon 3000 ) sento la pompa che rallenta ed effettivamente il voltaggio che leggo a monte della pompa diminuisce...

    Solo pompa accesa...
    leggo a monte FC2 e a monte pompa 11.50v

    Accendo oltre alla pompa, 3 ventole su un canale FC2
    leggo a monte FC2 11.33v e a valle ( su un canale... 11.22v )
    Ultima modifica: 21-10-2012 alle 19:53, di ufomito
    E' meglio essere ottimisti ed avere torto piuttosto che pessimisti ed avere ragione.
    Cit. Albert Einstein

  4. #4

    Iscritto dal
    04/09/2011
    Messaggi
    3,563
    Ho provato a cambiare linea o punto di alimentazione sull'alimentatore.
    Se faccio una misurazione dal molex PC rilevo 12.04v stabili.

    Ma la stessa misurazione da li a 1.5mt di distanza rilevo 11.45/11.50
    Preciso che il cavo che va da pc a WS di generose dimensioni....
    mentre quello per la pompa sono i classici cavi usati sui molex terminali.
    E' meglio essere ottimisti ed avere torto piuttosto che pessimisti ed avere ragione.
    Cit. Albert Einstein

  5. #5

    Iscritto dal
    07/09/2011
    Localit
    Ambiente climatizzato
    Messaggi
    12,392
    Una caduta di tensione si compensa aumentando la sezione dei fili, o sostituendo i connettori con altri di migliore qualit.

    Diciamo che comunque mezzo volt di caduta, a fini pratici non cambia nulla...
    "Motore danza - sento gi - che il dolore avanza": le ultime parole registrate dalla scatola nera

    "Il vino nemico dell'uomo; chi indietreggia davanti al nemico un vigliacco"

  6. #6

    Iscritto dal
    04/09/2011
    Messaggi
    3,563
    Scusate l'assenza di questi giorni....
    di notte mi dedico al PC

    Era davvero odioso intervenire sulle ventole del radiatore e sentire la Sanso rallentare.
    Ho deciso quindi di mettere la WS da parte ( per ora ) e reintegrare tutto.
    E' meglio essere ottimisti ed avere torto piuttosto che pessimisti ed avere ragione.
    Cit. Albert Einstein

  7. #7

    Iscritto dal
    27/09/2011
    Messaggi
    2,095
    Quote Originariamente inviato da Darlington Visualizza il messaggio
    U
    Diciamo che comunque mezzo volt di caduta, a fini pratici non cambia nulla...
    su 12V quasi il 5%, se hai mezzo V di caduta con solo 1mt di cavo qualcosa decisamente non va.

  8. #8

    Iscritto dal
    04/09/2011
    Messaggi
    3,563
    Sicuramente qualche cosa non andava....
    Oscillazioni di 0.7-0.5v mi danno parecchio fastidio e mi hanno creato qualche problema.
    Ora sono a 12.05v stabili sia sulla pompa che sul FC2

    In sostanza ho solo accorciato le distanze, integrando il tutto e usando i cablaggi originali dell'alimentatore Corsair.
    Metto la WS in soffitta, in attesa di una ulteriore ispirazione per procedere.
    E' meglio essere ottimisti ed avere torto piuttosto che pessimisti ed avere ragione.
    Cit. Albert Einstein


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 08:11.