+ Rispondi
Risultati da 1 a 4 su 4

Discussione: HP Z800 - Windows 10

  1. #1

    Iscritto dal
    13/12/2011
    LocalitÓ
    Salento!
    Messaggi
    6,849

    HP Z800 - Windows 10

    Ciao a tutti.
    Su window 10 non mi rileva il subset VTx (si me ne sono accorto solo ora lo uso poco windows).
    Sono certo che Ŕ attivo per tre motivi:
    Sotto linux Ŕ attivo.
    Da bios lo vedo attivo.
    Da linux le VM girano che Ŕ una bomba.

    Solo che oggi (tra 1h ) dovevo mostrare un app sia su Android che su Wp8. Quindi stavo avviando emulatore android con modulo haxm e scopro che non rileva VTx.

    Idee?
    Non sono stato nemmeno in grado di aggiornare il bios, non trovo sul sito il file

  2. #2

    Iscritto dal
    12/10/2011
    LocalitÓ
    prov. CZ
    Messaggi
    3,232
    in "attivazione/disattivazione funzionalitÓ di Windows" c'Ŕ un voce che riguarda la virtualizzazione disattivata di default, hyper-v o qualcosa del genere, non s˛ se possa dipendere da questo
    Fractal Design Define R5 Blackout | LC Power Arkangel 850W | AMD Ryzen 5 3600 | Noctua NH-U14S
    ASUS Prime X370-Pro | 2x8GB Corsair Vengeance LPX 3200 | Sapphire Radeon RX 580 8GB
    Samsung 840 Pro 256 GB | LG GH22NS40 | Dell U2412M | Arch Linux x64 - 10 Pro x64























  3. #3

    Iscritto dal
    13/12/2011
    LocalitÓ
    Salento!
    Messaggi
    6,849
    http://screencloud.net/v/hD6S

    odio windows. Non va ancora

  4. #4

    Iscritto dal
    13/12/2011
    LocalitÓ
    Salento!
    Messaggi
    6,849
    andava disinstallato :/


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 04:58.