+ Rispondi
Risultati da 1 a 5 su 5

Discussione: Problema gtx 770

  1. #1

    Iscritto dal
    13/03/2012
    Località
    monza
    Messaggi
    1,640

    Problema gtx 770

    ciao ragazzi, mi è capitata fra le mani una PALIT GTX 770 JETSTREAM 2GB sulla quale non si riesce ad installare i driver, il comportamento e la piattaforma sono i seguenti:
    MOBO ASUS Z87C (scheda perfettamente funzionante, testata con svariate vga e nessun problema)
    La GTX770 in pratica funziona normalmente finchè non si arriva al momento di installare i driver nvidia, dopo aver lanciato l'eseguibile lavora qualche istante per poi disattivare lo schermo, nel senso che non succede nulla di particolare se non di ottenere la disattivazione dello schermo, mentre tutto il resto pare rimanere in funzione. ho provato a installare svariate versioni dei driver (vecchie e recenti), le installazioni sono state eseguite su tutte le versioni di win (7(8.1/10) in tutti i casi erano installazioni pulite, la scheda prima di tentare le installazioni dei driver nvidia come ho detto funziona perfettamente, nessun crash, nessuna anomalia di visualizzazione, viene rilevata normalmente nei dispositivi, le ventole girano e il bios updater del produttore la rileva con un bios aggiornato.
    Secondo voi la scheda è rotta nonostante funzioni regolarmente prima dell'installazione dei driver nvidia?

  2. #2

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,229
    Ciao Ross,

    Il normale comportamento da scheda morta... Ne ho viste un pò così.

    Guarda che non sia stata infornata.

  3. #3

    Iscritto dal
    13/03/2012
    Località
    monza
    Messaggi
    1,640
    Lo sospettavo, mi sorprendeva solo il fatto che funzioni normalmente senza i driver.
    Riguardo eventuali infornate lo escludo categoricamente

  4. #4
    Maestro del Barbonio
    Iscritto dal
    16/10/2011
    Località
    Bonassola
    Messaggi
    4,764
    A casa ho una gtx 570 e fà esattamente la stessa cosa, ma in più ha anche degli artefatti video, pure quella che ho io non è stata infornata perchè era di un mio amico e l'ho tolta io dal suo case.

    Puoi provare tu ad infornarla, magari riesci a tirarci avanti ancora un pò, però è un chiaro sintomo che la scheda è andata


  5. #5

    Iscritto dal
    06/04/2012
    Località
    Catania
    Messaggi
    634
    Senza driver non sfrutti l'accellerazione 3d del chipset grafico..è buona ,se non ti dà artefatti,giusto per la visualizzazione.Nei notebook fanno il reballing del chipset grafico,non so se anche pe le vga desktop si può fare...per quanto l'infornata,mi è sembrato di capire qui e là (ammesso risolva il problema),che entro un paio di mesi al max ( aqualcuno il miracolo è durato solo qualche giorno),il problema si ripresenti.
    Ho una Ati Radeon HD4670 marchiata ASUS, passiva che presentava gli stessi problemi...la usavo per testare pc, poi qualche mese dopo ha cominciato anche a fare artefatti grafici ed amen...ho recuperato solo dissipatore passivo ed i pad termici che ho riutilizzato al volo sulla mia calorosa hd 6970..
    Corsair T780-evga supernova g2 850 watt - Biostar X370 Gt3 -Amd Ryzen 1700 - Liquid cooler - 2x8 Gb Apacher DDR4 3200mhz C16 samsung B-die-Gigabyte gtx1070 g1 -ssd 512gb 970 pro +hd WD 3TB+2TB+1TB -Sound Blaster usb 5.1 THX


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 19:04.