+ Rispondi
Pagina 1 di 2 1 2 UltimaUltima
Risultati da 1 a 10 su 12
  1. #1
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    4,953

    Grosso problema con la luminosità dei monitor

    Ragazzi, scusate se disturbo.

    Da qualche settimana ho notato uno strano problema con i monitor (entrambi connessi alla GTX Titan, il BenQ professionale alla Display Port, il vecchio Asus alla DVI). Succede che, mentre lavoro (foto, video) varia la luminosità dei monitor, in maniera molto pronunciata. L'OSD dei monitor non rileva il cambiamento (infatti, lavorando con OSD aperto, al momento della "flashata" non si vede variazione numerica dell'indicatore di luminosità). Le temperature della Titan sono sotto controllo (intorno ai 60 gradi). Idem del processore (non arriva MAI, nemmeno dopo ore al 100%, sopra i 45 gradi). Ho anche testato le RAM e non ho rilevato problemi.

    Questa cosa succede molto spesso mentre sto lavorando al Photoshop, e la cosa mi urta il sistema nervoso perché ho investito un patrimonio per avere un sistema valido per il trattamento del colore...

    Mi chiedo: potrebbe essere un problema di driver video (sono sotto il 378.78, lo faceva anche con i due WHQL precedenti, con quelli ancora prima invece no), oppure, verosimilmente, potrebbe essere la scheda video che comincia a scazzare? Escluderei i monitor, visto che entrambi lamentano lo stesso problema... Ultimamente, a parte gli aggiornamenti di Windows, dei driver nVidia e di qualche driver della MoBo non ho cambiato nulla... Grazie a tutti... e buona festa del papà (o del pappppà come si dice dalle mie parti) a tutti i padri, me compreso!!!

    Edit: ho dimenticato di dire che i monitor sono calibrati e che i profili colore sono gestiti da anni sempre nella stessa maniera...
    Ogni pistola ha la sua voce... e questa la conosco...

  2. #2

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,180
    Ciao Grumble e auguri per la festa del papà!

    Personalmente non ho una risposta a questo problema, ma avendone visti di simili ti do un paio di prove da fare.

    Prima di tutto separa i cavi di alimentazione da i cavi video dei monitor. Separa anche i cavi dati e di alimentazione di Hub USB o HDD o altri dispositivi che potrebbero dare interferenza.

    Secondo, tira fuori driver, anche vecchi di 6 mesi, e installa quelli.
    La scheda ha la sua età e non credo ti servano le ottimizzazioni per lo SLI con i videogiochi più recenti... Magari è un problema recente non diagnosticato.

    Una cosa che non si capisce dal messaggio è se i monitor variano di luminosità contemporaneamente, e se in maniera intermittente (flickering?) oppure per periodi di tempo più prolungato.

    Speriamo non sia la VGA...
    A me non sembra grave comunque.

  3. #3
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    4,953
    Grazie per gli auguri, Kinetick!

    I due monitor variano di luminosità insieme, e l'iperluminosità dura qualche minuto, quindi non è un vero e proprio flash strobo style. Il che è fastidioso, soprattutto lavorando con le foto.

    Ieri sera, tornato dal lavoro e dopo una giornata più che piena (ho fatto colazione la mattina e rimesso qualcosa in bocca ieri sera a mezzanotte...), preso da un raptus di follia, ho disinstallato i driver video con DDU... quindi ho reinstallato (prima di leggere la tua risposta) l'ultimo driver disponibile, con installazione pulita. Ora mi metto al lavoro su Photoshop, tra un pochino vi faccio sapere come va.


    Intanto, così per scrupolo, vado a fare un giretto in cerca di un... Quadro...
    Ogni pistola ha la sua voce... e questa la conosco...

  4. #4
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    4,953
    Bene. Dopo circa un'ora di lavoro, nessuno sbalzo di luminosità. Continuo a lavorare... speranzoso di aver risolto l'arcano...
    Ogni pistola ha la sua voce... e questa la conosco...

  5. #5
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    4,953
    Dopo una lunga giornata di lavoro in condizioni pressoché perfette, dieci minuti fa sento ticchettare un hard disk... da risorse del computer, l'unico disco che da noie all'accesso è un hard disk "secondario", vecchissimo, sul quale tengo la musica. Poco male. Forzo il riavvio e, una volta di nuovo in Windows, lancio lo scandisk. Nel frattempo, riapro Photoshop e... buuummm, luminosità abbestia.
    Spengo e riaccendo il monitor (uno solo, il BenQ) ed entrambi i monitor tornano sul livello di luminosità giusto. Mi stanno girando le p@lle a tal punto che l'ENEL potrebbe attaccarmici una dinamo e dare corrente a tutta la Toscana... anche perché devo consegnare il lavoro domani e mi mancano ancora una settantina di foto da sviluppare...
    Ogni pistola ha la sua voce... e questa la conosco...

  6. #6
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    4,953
    Vi aggiorno, va... ieri, preso da disturbo ossessivo-compulsivo-incazzativo, ho controllato cosa era stato installato sul pc nelle ultime settimane, cercando un indizio. Ed ho trovato un "coso" di MSI installato poco prima che venisse fuori la noia della luminosità sopra descritta. Questo programma, XBoost se non erro, probabilmente finito per errore nel programma MSI Live Update per la mia scheda, agisce su storage e linee usb per accelerarle (?) e, nello stesso tempo, si occupa di "mappare" il pc in base all'uso che se ne fa...

    Grosso problema con la luminosità dei monitor-msi-x-boost-0af1027d63252fe65bfd45226b3ce41e1.jpg
    (immagine presa dalla rete, la versione che avevo installato io non aveva il "customize").

    La sua disinstallazione ha bloccato all'istante l'effetto strobo dei monitor. Anche dopo un paio di riavvii, nessun problema riscontrato. Idem ad aver lasciato il pc acceso con i monitor spenti. Oggi ho potuto lavorare come si deve... ma ancora non mi fido...
    Ogni pistola ha la sua voce... e questa la conosco...

  7. #7

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,382
    Ottima indagine, stranissima cosa ma non ci si stupirebbe se la causa fosse proprio quella
    Verità #10 | Viva l'unto, reale o presunto

  8. #8

    Iscritto dal
    07/09/2011
    Località
    Ambiente climatizzato
    Messaggi
    12,380
    Hai controllato anche che il monitor non abbia tra i suoi settaggi una qualche fetecchia relativa al risparmio energetico?

    Visto che su quella merda schiacciata di etichetta energetica il popolo bue sbava perché ne sa meno di niente, i produttori gli corrono dietro e tentano qualsiasi cosa pur di ottenere una + in più.. quindi non mi stupirei se ci fosse qualche controllo di "luminosità dinamica" o altre imbecillate messe lì per passare la certificazione energetica...
    "Motore danza - sento già - che il dolore avanza": le ultime parole registrate dalla scatola nera

    "Il vino è nemico dell'uomo; chi indietreggia davanti al nemico è un vigliacco"

  9. #9
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    4,953
    Niente luminosità dinamica, Darla. Né sul BenQ né sull'Asus. Il Benq ha trillo i di parametri configurabili, ma la luminosità la imposto in fase di calibrazione ad un valore e quello rimane.

    Comunque, ad oggi, dopo la disinstallazione del famigerato XBoost suddetto, il problema non si è più ripresentato. Speriamo duri
    Ogni pistola ha la sua voce... e questa la conosco...

  10. #10
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    4,953
    Bene bene... credo di poter confermare che il problema era dato dal software di cui sopra. Ad oggi, niente più luminosità ballerina.

    Il fatto inoltre che MSI abbia tolto dal suo Live Update il programma "incriminato" (almeno per la mia MoBo) la dice lunga

    Grazie a tutti, come sempre, dei pareri e dei consigli!!!
    Ogni pistola ha la sua voce... e questa la conosco...


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 14:02.