+ Rispondi
Pagina 1 di 2 1 2 UltimaUltima
Risultati da 1 a 10 su 14

Discussione: problema alla cpu

  1. #1

    Iscritto dal
    12/01/2020
    Messaggi
    5

    problema alla cpu

    Ciao ragazzi, ho un grande problema alla cpu: dopo averla sforzata per 10-15 minuti, la temperatura non va sotto i 100. Infatti l'ho monitorata per 10-15 minuti (ho misurato le temperature prima e dopo aver aperto un gioco) e inizialmente la temperatura è di 54-55 gradi poi mentre gioco e dopo la temperatura rimane a 100 gradi e non scende piu'...
    Ho provato anche a cambiare pasta termica e togliere tutta la polvere nel pc ma non scende sotto i 100 gradi

  2. #2

    Iscritto dal
    12/01/2020
    Messaggi
    5
    come specs ho: Intel core i7-6700 skylake ( che ho da quasi 4 anni)
    16 gb di ram ddr4 2133 ghz
    nvidia rtx 2060 ventus oc
    la scheda madre è del mio prefabbricato acer g3-710
    un cooler master ml240l rgb
    e un corsair rm750x gold

  3. #3

    Iscritto dal
    20/10/2011
    Località
    Now in Padua province
    Messaggi
    710
    A quelle temperature va decisamente in protezione termica per non bruciare il processore, dovresti percepire un evidente calo delle prestazioni, mi riferisco ovviamente quando raggiugne i 100 °C. Immagino le misurazioni siano basate sui sensori della scheda madre o hai usato termometri esterni?

  4. #4
    Leonardo
    Iscritto dal
    19/07/2013
    Messaggi
    4,143
    Dando per scontato che stai controllando le temperature da un software e che lo stesso sia impostato in gradi Celsius (anziché gradi Fahrenheit), le probabili cause sono:
    - Pompa del Cooler Master ML240L RGB danneggiata
    - Valori del BIOS non corretti (se lo hai appena aggiornato ti consiglio di reimpostare tutto a default)
    - Installazione non corretta del gruppo waterblock/pompa o della pasta termoconduttiva (troppa o troppo poca)
    - Sensori di temperatura della CPU/scheda madre danneggiati (abbastanza improbabile ma non impossibile)

    Entra nel BIOS e aspetta circa 30 minuti controllando le temperature: se anche non facendo nulla raggiungono i 100 ° C, probabilmente è un problema del dissipatore.
    In tal caso puoi provare ad installare il dissipatore ad aria fornito da Intel e, per essere sicuri, resettare il BIOS a default.

  5. #5

    Iscritto dal
    12/01/2020
    Messaggi
    5
    Quote Originariamente inviato da tech4all Visualizza il messaggio
    A quelle temperature va decisamente in protezione termica per non bruciare il processore, dovresti percepire un evidente calo delle prestazioni, mi riferisco ovviamente quando raggiugne i 100 °C. Immagino le misurazioni siano basate sui sensori della scheda madre o hai usato termometri esterni?
    si le prestazioni dopo 10-15 minuti calano molto, per esempio dopo aver giocato ad un fps per 10-10 minuti faccio 70 fps fissi. Le misurazioni sono effettuate da un programma della intel, che ho scaricato dopo aver notato questo calo di prestazioni

  6. #6

    Iscritto dal
    12/01/2020
    Messaggi
    5
    Quote Originariamente inviato da MentalBreach Visualizza il messaggio
    Dando per scontato che stai controllando le temperature da un software e che lo stesso sia impostato in gradi Celsius (anziché gradi Fahrenheit), le probabili cause sono:
    - Pompa del Cooler Master ML240L RGB danneggiata
    - Valori del BIOS non corretti (se lo hai appena aggiornato ti consiglio di reimpostare tutto a default)
    - Installazione non corretta del gruppo waterblock/pompa o della pasta termoconduttiva (troppa o troppo poca)
    - Sensori di temperatura della CPU/scheda madre danneggiati (abbastanza improbabile ma non impossibile)

    Entra nel BIOS e aspetta circa 30 minuti controllando le temperature: se anche non facendo nulla raggiungono i 100 ° C, probabilmente è un problema del dissipatore.
    In tal caso puoi provare ad installare il dissipatore ad aria fornito da Intel e, per essere sicuri, resettare il BIOS a default.
    Ho rimosso la pasta termica e l'ho rimessa quasi 4 volte, ora provo ad usare il dissipatore della intel e resettare il bios a default, grazie

  7. #7
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,445
    Io ti posso consigliare Core-Temp per la lettura delle temperature da Windows. Lo puoi anche lasciare in background e loggare i "movimenti" della temperatura, giusto per capire quanto ci mette a salire e quanto ci mette a scendere a valori accettabili.

    Per il resto, concordo con quanti ti hanno detto di
    - controllare la pompa del dissipatore e la presenza di una adeguata quantità di liquido (anche se in un dissipatore AIO credo sia cosa difficilotta da fare)
    - resettare il bios
    - provare con il dissipatore standard, sempre per fugare ogni dubbio sul sistema AIO.
    Ogni pistola ha la sua voce... e questa la conosco...

  8. #8

    Iscritto dal
    20/10/2011
    Località
    Now in Padua province
    Messaggi
    710
    Quote Originariamente inviato da cali Visualizza il messaggio
    si le prestazioni dopo 10-15 minuti calano molto, per esempio dopo aver giocato ad un fps per 10-10 minuti faccio 70 fps fissi. Le misurazioni sono effettuate da un programma della intel, che ho scaricato dopo aver notato questo calo di prestazioni
    70 fps non sarebbero neanche un problema, toglie frequenza di clock per ridurre il calore, dovrebbe proprio rallentarti il computer, è più facile che vada in "riposo" la scheda video che il processore durante il gaming. Prova il dissi ad aria come hanno consigliato.

  9. #9
    Fotografante
    Iscritto dal
    15/12/2011
    Messaggi
    5,097
    Quote Originariamente inviato da cali Visualizza il messaggio
    Ho rimosso la pasta termica e l'ho rimessa quasi 4 volte, ora provo ad usare il dissipatore della intel e resettare il bios a default, grazie
    Scusate... saro pignolo.. ma come si fa rimettere la pasta QUASI quattro volte? Capisco tre, capisco quattro ma QUASI quattro ... ehhhm...


    SI RIPARTE! PARTECIPATE!
    Curiosità uccide il gatto ma lo rende feeeeeliiice!!!



  10. #10

    Iscritto dal
    12/01/2020
    Messaggi
    5
    Quote Originariamente inviato da grumble Visualizza il messaggio
    Io ti posso consigliare Core-Temp per la lettura delle temperature da Windows. Lo puoi anche lasciare in background e loggare i "movimenti" della temperatura, giusto per capire quanto ci mette a salire e quanto ci mette a scendere a valori accettabili.

    Per il resto, concordo con quanti ti hanno detto di
    - controllare la pompa del dissipatore e la presenza di una adeguata quantità di liquido (anche se in un dissipatore AIO credo sia cosa difficilotta da fare)
    - resettare il bios
    - provare con il dissipatore standard, sempre per fugare ogni dubbio sul sistema AIO.
    Allora ieri ho provato a mettere il dissipatore standard e facevo 30 gradi... quindi era l'AIO


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 19:04.