+ Rispondi
Risultati da 1 a 6 su 6
  1. #1

    Iscritto dal
    03/09/2011
    Località
    Bari
    Messaggi
    600

    Gigabyte RTX 2060 ventole con comportamento anomalo.

    Buongiorno a tutti!

    A ottobre ho acquistato da ebay una Gigabyte nVidia RTX 2060 - 6GB precisamente una GV-N2060WF2OC-6GD rev2.0.

    Le ventole sono solitamente ferme, ma quando si attivano schizzano per un attimo a 1800/2000 per poi stabilizzarsi al regime necessario in quel momento.

    Questo picco è così fastidioso che lo reputo probabilmente anomalo, anche perchè con la precedente GTX 1060 sempre di Gigabyte non si verificava.
    Con la GTx partivano lentamente, con la RTX è così forte che mi fa saltare sulla sedia, avendo un pc molto silenzioso!!

    Il Bios a bordo della vga è il 90.06.3F.40.25, ma nel database TechPowerUp ce nè un altro, ma non so se più recente:

    https://www.techpowerup.com/vgabios/...1F08-1458-37D9

    anche perchè TechPowerUp lo classifica come: You are viewing an unverified BIOS file: https://www.techpowerup.com/vgabios/215985/215985

    non vorrei fosse un'esperimento del precedente proprietario.

    Grazie a tutti!!
    Gigabyte B450 Aorus M | Ryzen 7 3700x + Scythe Fuma 2 | nVidia RTX 2060 6GB | WD Black NVMe 500GB + WD RED 8TB | Enermax Modu82+ 625W

  2. #2

    Iscritto dal
    06/11/2011
    Messaggi
    8,924
    Se installi MSI Afterburner e crei un custom profile per le ventole, il problema rimane presente?

  3. #3

    Iscritto dal
    03/09/2011
    Località
    Bari
    Messaggi
    600
    Ho usato il software Gibabyte, alzando di 1 grado l'intervento delle ventole, ma peggiora perchè intevengono più energicamente, in quando la temperatura è appunto 1° grado più alta.
    Adesso provo MSI Afterburner.

    edit, crendo un profilo simile all'originale, e cioè off fino a 52°C, il comportamento è simile.
    Ultima modifica: 16-01-2021 alle 14:05, di PiaNi
    Gigabyte B450 Aorus M | Ryzen 7 3700x + Scythe Fuma 2 | nVidia RTX 2060 6GB | WD Black NVMe 500GB + WD RED 8TB | Enermax Modu82+ 625W

  4. #4

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,585
    Ti consiglio di guardare qualche review di YouTube. Magari trovi qualcuno che ha fatto un noise test.

    Comunque non mi sembra assurdo che abbiano uno startup alto e poi si abbassino. Però mi sembra strano che si senta tanto...
    Avevo montato uno scheda gigabyte che faceva una cosa simile ma solo all'avvio del PC. Sgasava e poi rimetteva le ventole al minimo.

  5. #5

    Iscritto dal
    06/11/2011
    Messaggi
    8,924
    Anche a me sembra normale.

    Certi modelli, alla prima accensione, fanno girare le ventole al contrario per pulizia.

  6. #6

    Iscritto dal
    03/09/2011
    Località
    Bari
    Messaggi
    600
    Ho creato un profilo con MSI Afterburner, facendo intervenire le ventole sotto i 52°C (valore di default) e succede che si avviano e si spengono ciclicamente ogni 1,5 -2 secondi perchè la temperatura è bassa. Evidentemente c'è un valore di isteresi troppo basso.
    Quote Originariamente inviato da Kinetick Visualizza il messaggio
    Ti consiglio di guardare qualche review di YouTube. Magari trovi qualcuno che ha fatto un noise test.

    Comunque non mi sembra assurdo che abbiano uno startup alto e poi si abbassino. Però mi sembra strano che si senta tanto...
    Avevo montato uno scheda gigabyte che faceva una cosa simile ma solo all'avvio del PC. Sgasava e poi rimetteva le ventole al minimo.
    Il confronto lo faccio con la precedente GTX1060 sempre della Gigabyte, vero ò che la 1060 era molto tranquilla e poco potente rispetto alla 2060.
    In effetti cercavo una 1660, poi ho trovato questa ad un ottimo prezzo!

    Evidentemente devo abituarmi a questo problema, perchè anche all'avvio a volte si sentono, a volte no.
    Perchè non è tanto un problema di flusso di aria, ma è una vibrazione nello startup.
    Un po' come quando bloccate un motore elettrico con le mani.


    Quote Originariamente inviato da Cere Visualizza il messaggio
    Anche a me sembra normale.

    Certi modelli, alla prima accensione, fanno girare le ventole al contrario per pulizia.
    Sapevo di Enermax che aveva realizzato uan ventola di questo tipo e la montava anche sugli alimentatori.

    Vado a cercare qualcosa su youtube.
    Gigabyte B450 Aorus M | Ryzen 7 3700x + Scythe Fuma 2 | nVidia RTX 2060 6GB | WD Black NVMe 500GB + WD RED 8TB | Enermax Modu82+ 625W


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 02:51.