+ Rispondi
Risultati da 1 a 7 su 7
  1. #1

    Iscritto dal
    24/10/2011
    Località
    Marche
    Messaggi
    9,260

    [Review] Motherboard MSI Z68A-GD80 (G3)

    Il nostro Lory ha provato a fondo la scheda madre MSI Z68A-GD80 (G3) basata sul chipset Intel Z68 e assemblata con componenti particolarmente robusti, certificati Military Class 2.



    La metodologia utilizzata è estremamente completa e comprende:

    • Cinebench 11.5 (Single Thread/ Multi Thread).
    • wPrime 2.06 (1024M).
    • Winrar 4.10 beta 3 64bit (Benchmark Integrato).
    • 7zip 9.20 64bit (Benchmark Integrato).
    • POV-ray (Benchmark Ufficiale).
    • SANDRA 2011 SP5 ( Aritmetica, Multi-media, Larghezza di banda memoria).
    • x264 HD encoding 4.0
    • PcMark7 (Suite principale).
    • 3D MARK VANTAGE
    • 3D MARK 11
    SLI e CrossFire:
    • HardReset 1.2 (Benchmark integrato).
    • Crysis 2 patch 1.9 + Hi-res + DX11 (Benchmark Adrenaline 1.12).
    SATA 2-3 e USB 2-3:

    • ATTO Disk Benchmark v2.47
    La scheda si è dimostrata veloce ed affidabile, tanto da entrare a far parte della nostra piattaforma da test.

    Link all'articolo

  2. #2

    Iscritto dal
    12/10/2011
    Località
    Bergamo
    Messaggi
    123
    Buongiorno gente....

    sono un possessore della mo.bo. esaminata...

    Ho visto che in OC con un i7, siete riusciti a quanto pare a raggiungere frequenze stabili ben superiori a quelle che riesco a raggiungere io con il mio i5....

    io, con l'ultimo BIOS disponibile dal sito MSI, non riesco a settare il moltiplicatore sopra il valore 42 senza ottenere un sistema instabile...
    che io imposti 43, 44, 45 ecc, adeguando anche il Vcore, quando eseguo linx, il moltiplicatore scala direttamente a 42...

    mi chiedevo quindi come avete fatto voi, a raggiungere certe frequenze senza una versione di BIOS differente da quella che ho a bordo....

    EDIT: ovviamente la domanda è rivolta a Lory visto che a quanto pare è stata provata da lui, poi se quanlcun'altro sa darmi ulteriori delucidazioni....sono tutt'orecchi
    Ultima modifica: 22-12-2011 alle 15:45, di Tommy

  3. #3

    Iscritto dal
    03/09/2011
    Località
    Nuovo Mondo!
    Messaggi
    2,177
    Ho rimontato il sistema per fare la prova
    Veloce test e video a 4,7 GHz con linx (da guardare a 720P)->



    Nessun problema...
    Ultima modifica: 22-12-2011 alle 17:07, di Luigi

  4. #4

    Iscritto dal
    12/10/2011
    Località
    Bergamo
    Messaggi
    123
    mmm

    che strano....

    però non è l'ultima versione del bios.....

    io al momento ho a bordo la 18.5...

    riesci a fare una prova con questa versione di BIOS?

    Puoi dirmi dettagliatamente le opzioni settate nel bios? così vedo se ho settato correttamente e riprovo....

  5. #5

    Iscritto dal
    03/09/2011
    Località
    Nuovo Mondo!
    Messaggi
    2,177
    Al momento non posso, è già stato smontato.
    Comunque non ho impostato nessun setting particolare.

  6. #6

    Iscritto dal
    12/10/2011
    Località
    Bergamo
    Messaggi
    123
    verifico alcuni parametri che mi hai detto e poi continuiamo nel mio 3d della sezione OC....

  7. #7

    Iscritto dal
    24/10/2011
    Località
    Marche
    Messaggi
    9,260
    caricato video sul nostro canale YouTube


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 23:05.