+ Rispondi
Pagina 1 di 2 1 2 UltimaUltima
Risultati da 1 a 10 su 11
  1. #1

    Iscritto dal
    12/10/2011
    Messaggi
    1,254

    Info probabile rottura alimentatore

    Ciao a tutti posseggo un corsair 750 non modulare con hardware in firma.
    Vi spiego la sutuazione Ŕ una set consecutiva che faccio test per trovare nuova stabilita al pc cpu:4.3 e uncore 3800/3900 rem1800/900 cmq la sera sono andato a dormire con pc 100% working, la mattina mi alzo accendo il pc (e fa un mezza accensione) per poi nn accendersi piu. Quindo ho iniziato a fare orove tolto batteria mobo, spina ali staccata interruttore 0/1 sullo 0. Vado a lavorare torno riattacco tutto stessa situazione mezza accensione e poi il nulla, fatto per il secondo giorno consecutivo il procedimento menzionato prima, pc muto. Io credo sia ali ma potrebbe essere anche mobo ma dubito. Attendo com ansia risposte
    cpu: i7 4670k/4.5ghz (ek supremacy) ram vengeance 1800 mhz main asus VI gene vga 7950 950mhz edition (liquid ek)

  2. #2
    TecnicoERMETICO riciclato
    Iscritto dal
    03/12/2011
    LocalitÓ
    Monopoli
    Messaggi
    6,760
    Proprio terra terra,io forzerei l'avvio del pc,collegando solo un paio di hd come carico e con un tester verificare la presenza delle tensioni.Forzare mettendo il filo verde a massa.Se l'alimentatore non parte affatto Ŕ possibile che sia rotto.Provare con uno anche piccolo o cinese per almeno verificare la salute della mobo.
    How much is a life worth? By law,a bank guard can carry a gun to protect his employer's money.
    But a parent here can't be legally armed to protect her children outside of home. [cit]


  3. #3

    Iscritto dal
    12/10/2011
    Messaggi
    1,254
    L'ho pensato anche io probabilmente per il mio hw 750 wat sono tirato ti tengo info
    cpu: i7 4670k/4.5ghz (ek supremacy) ram vengeance 1800 mhz main asus VI gene vga 7950 950mhz edition (liquid ek)

  4. #4

    Iscritto dal
    06/08/2011
    Messaggi
    1,871
    se fa una mezza accensione non Ŕ l'alimentatore, ma la scheda madre o addirittura la cpu.
    In pratica la mezza accensione la fa perchŔ l'alimentatore tenta di accendere il sistema, ma i sistemi di protezione all'interno dell'unitÓ si accorgono che c'Ŕ un corto circuito da qualche parte bloccando tutto

    Comunque per essere sicuro che non sia l'alimentatore stacca tutti i componenti, prendi una graffetta e fai ponte tra il cavo verde e un qualsiasi cavo nero del connettore atx. Mantenendo il collegamento tra i due cavi prendi un tester e misura le tensioni mettendo il negativo sempre su un cavo nero e il positivo su:
    giallo 12v
    rosso 5v
    arancio 3,3v

  5. #5

    Iscritto dal
    12/10/2011
    Messaggi
    1,254
    Un tester nn lo posseggo posso dare solo 2 prove una sul ali faccio ponte e attacco un paio di dischi cone suggeritomi e poi mi sto facendo prestare un ali per vedere se e la mobo, tocco ferro ma nn ho nai visto una cpu rotta gia la main e piu probabile, parlo a titolo personale snche se fosse la msin la spia del accendione si accenderebbe lo stesso
    Ultima modifica: 04-01-2012 alle 18:10, di FLESCIATO83
    cpu: i7 4670k/4.5ghz (ek supremacy) ram vengeance 1800 mhz main asus VI gene vga 7950 950mhz edition (liquid ek)

  6. #6

    Iscritto dal
    06/08/2011
    Messaggi
    1,871
    probabilmente Ŕ la main. prova con un altro ali

  7. #7

    Iscritto dal
    12/10/2011
    Messaggi
    1,254
    Alla fine e alimentatore il buon weises ieri sera e passato da me e mi ha lasciato un ittimo enermax 900 watt gold peccato che nn so come reintegrare i due loop dato cge ali e un po piu lungo azzo
    cpu: i7 4670k/4.5ghz (ek supremacy) ram vengeance 1800 mhz main asus VI gene vga 7950 950mhz edition (liquid ek)

  8. #8

    Iscritto dal
    06/08/2011
    Messaggi
    1,871
    era l'alimentatore alla fine? strano dai sintomi non ci avrei proprio scommesso

  9. #9

    Iscritto dal
    12/10/2011
    Messaggi
    1,254
    Io ne ero quasi certo per espep da altre mobo mie e non. Anche sel a main fosse rotta la corrente passa ugualmente a il tasto accensione reset ed eventuali led si accendono. Poi domanda ali puo fare blu screen?
    Ultima modifica: 05-01-2012 alle 15:36, di FLESCIATO83
    cpu: i7 4670k/4.5ghz (ek supremacy) ram vengeance 1800 mhz main asus VI gene vga 7950 950mhz edition (liquid ek)

  10. #10
    TecnicoERMETICO riciclato
    Iscritto dal
    03/12/2011
    LocalitÓ
    Monopoli
    Messaggi
    6,760
    Un alimentatore potrebbe anche provocare una schermata blu,se viene meno un ramo o meglio uno dei fili,a volte il connettore P4 o qualche ausiliario.Tuttavia potrebbe anche essersi semplicemente rotto l'alimentatore St By. quello che genera la 5 volt che poi alimenta anche la logica dell'ATX.Ovvio mancando quella non si accendono le spie sulla mobo. e in nessun caso si avvia nulla.
    How much is a life worth? By law,a bank guard can carry a gun to protect his employer's money.
    But a parent here can't be legally armed to protect her children outside of home. [cit]



 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 02:30.