+ Rispondi
Risultati da 1 a 4 su 4
  1. #1

    Iscritto dal
    17/10/2011
    LocalitÓ
    Firenze
    Messaggi
    2,711

    Ronzio iniziale HD esterno!

    Tempo fa cambiai l'involucro esterno dell'hd esterno (un WD da 500gb ignoro il tipo ti modello esatto) e ho notato che appena lo accendo parte un ronzio che dopo pochi minuti sparisce che prima non faceva con l'involucro originale...L'HD funziona perfettamente pero' mi e' venuto il dubbio che qualche componente possa accorciare la vita dell'hd che ne dite? Forse e' meglio cambiare l'involucro?
    Hardware:
    I7 4930k - Rampage IV Extreme
    - 32gb Corsair Dominator Platinum 2133MHz CL9 - ASUS ROG GTX 780 Poseidon Platinum - Samsung 840 EVO 500 - WD Caviar Black 500gb - Thermaltak Toughpower 1500W - Banchetto Tecnofront HWD - BenQ XL2410T - R.A.T.7 - Razer BlackWidow


  2. #2

    Iscritto dal
    26/05/2011
    LocalitÓ
    Lugano, Svizzera
    Messaggi
    21,495
    Potrebbe essere forse una vibrazione?

    Accorciare la vita del disco all'interno non saprei, non mi convince
    Certo la sfortuna ci vede benissimo ma non Ŕ la norma che un box difettoso rovini il disco all'interno.
    VeritÓ #10 | Viva l'unto, reale o presunto

  3. #3

    Iscritto dal
    17/10/2011
    LocalitÓ
    Firenze
    Messaggi
    2,711
    Quote Originariamente inviato da MainThink Visualizza il messaggio
    Potrebbe essere forse una vibrazione?

    Accorciare la vita del disco all'interno non saprei, non mi convince
    Certo la sfortuna ci vede benissimo ma non Ŕ la norma che un box difettoso rovini il disco all'interno.
    Tanto meglio allora Vibrazioni legati all'HD non saprei durante il funzionamento ci sono le regolari vibrazioni ma non sono le stesse che si sentono all'inizio!
    Dall'alto della mi ignoranza avevo pensato potesse essere qualcosa legato al circuitino del box che dopo pochi minuti si stabilizza e smette di fare il ronzio!
    Hardware:
    I7 4930k - Rampage IV Extreme
    - 32gb Corsair Dominator Platinum 2133MHz CL9 - ASUS ROG GTX 780 Poseidon Platinum - Samsung 840 EVO 500 - WD Caviar Black 500gb - Thermaltak Toughpower 1500W - Banchetto Tecnofront HWD - BenQ XL2410T - R.A.T.7 - Razer BlackWidow


  4. #4

    Iscritto dal
    26/05/2011
    LocalitÓ
    Lugano, Svizzera
    Messaggi
    21,495
    Quote Originariamente inviato da Gargamella Visualizza il messaggio
    Tanto meglio allora Vibrazioni legati all'HD non saprei durante il funzionamento ci sono le regolari vibrazioni ma non sono le stesse che si sentono all'inizio!
    Dall'alto della mi ignoranza avevo pensato potesse essere qualcosa legato al circuitino del box che dopo pochi minuti si stabilizza e smette di fare il ronzio!
    Ragionevolmente se non Ŕ un ronzio meccanico del disco Ŕ per forza come dici tu, che poi possa essere dannoso come detto Ŕ una possibilitÓ piuttosto remota

    La controprova sarebbe tenere il box cabriolet e col dito vedere se toccando il disco e schiacciando qua e lÓ (con delicatezza ) il ronzio sparisce.
    O quantomeno con l'orecchio sentire se pare arrivare pi¨ dal circuito che dal disco.
    VeritÓ #10 | Viva l'unto, reale o presunto


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 17:21.