+ Rispondi
Pagina 1 di 5 1 2 3 ... UltimaUltima
Risultati da 1 a 10 su 44
  1. #1
    "Attento a te, mondo!"
    Iscritto dal
    22/09/2011
    Località
    Napoli, Italia
    Messaggi
    12,001

    Un comportamento anomalo.

    Dunque, ho verificato e mi sembra che non esista un topic che tratti un argomento analogo a questo.

    Dunque!

    Il problema è questo: mia madre stava al pc, quando all'improvviso mi ha detto che si è spento. In realtà non era proprio così (si tratta sempre del pc fisso con p4 ), infatti sono andato a controllare e ho visto che sul monitor apparivano le scritte che solitamente compaiono durante la fase di boot della mobo, ma prima che terminassero, il monitor non ha ricevuto più alcun segnale, dopodiché si è riacceso e si è riavviato di nuovo prima che la schermata del boot della mobo fosse completata. Dato che dovevo ancora andare a mangiare, ho pensato di lasciarlo acceso e di vedere dopo. Quando sono tornato, Windows si era appena avviato, sarà rimasto operativo per circa una ventina di secondi, poi il pc si è nuovamente riavviato. Questa volta è riuscito a rimanere attivo senza riavviarsi di nuovo fino a farmi vedere la classica schermata "Windows non è stato interrotto correttamente..." eccetera eccetera. E poi ha continuato all'infinito a riavviarsi. Cosa potrebbe essere?

    Come sempre, vi ringrazio per la cortesia, la pazienza e la diponibilità!
    Il senso della vita? Godersela e viverla al massimo.

  2. #2

    Iscritto dal
    07/05/2012
    Località
    Vicenza
    Messaggi
    1,396
    prova se riesci ad entrare in modalità provvisoria premendo continuamente f8. potrebbe essere qualche software che da problemi oppure un virus. escludo il fatto che sia tutto collegato bene.

    io ho avuto più volte problemi così con computer di amici e ho risolto andando in modalità provvisoria, installando un buon antivirus, fare la scansione e poi usare ccleaner per fare una pulizia del sistema.

  3. #3
    "Attento a te, mondo!"
    Iscritto dal
    22/09/2011
    Località
    Napoli, Italia
    Messaggi
    12,001
    Grazie, ci provo e vado subito!

    Se riesco ti farò sapere
    Il senso della vita? Godersela e viverla al massimo.

  4. #4

    Iscritto dal
    07/05/2012
    Località
    Vicenza
    Messaggi
    1,396
    prova a disinstallare qualche programma che ti sembra strano, dal nome, oppure che non usi. poi fagli una scansione con un buon antivirus. avira oppure avg edizione gratuita dovrebbe andare bene. e poi con ccleaner fai una riparazione del registro e una pulizia del computer.

    potrebbe anche essere qualche driver che magari è sbagliato oppure fa conflitto quindi ti consiglierei anche di aggiornare i tuoi driver.

  5. #5

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,454
    Se si riavvia secco senza schermata blu è un problema hardware più che software, primo sospettato l'alimentatore.

    Ottimo il consiglio di Denis (se ti chiami così ), l'ideale è entrare in provvisoria, andare in pannello di controllo, sistema, avanzate, avvio e ripristino e togliere il segno di spunta al riavvio automatico in caso di errore.

    In questo modo riesci a vedere se il problema è una schermata blu. Se non riesci ad entrare nemmeno in provvisoria e ti si riavvia secco il pc anche prima di arrivare a qualsiasi cosa che assomigli al caricamento di windows... problema hardware
    Verità #10 | Viva l'unto, reale o presunto

  6. #6

    Iscritto dal
    24/10/2011
    Località
    Marche
    Messaggi
    9,260
    hai installato qualche programma di recente?
    La ventola del dissipatore gira?

  7. #7

    Iscritto dal
    07/05/2012
    Località
    Vicenza
    Messaggi
    1,396
    sisi.. io gli ho detto così perchè se non funziona così è un problema hardware. magari di surriscaldamento di qualche pezzo (scheda video) bisogna controllare se le ventole vanno. oppure l'alimentatore sta andando.

    P.S. si mi chiamo denis

  8. #8

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,454
    Io in questi casi per sicurezza chiamo sempre sòla all'alimentatore

    Mi sembra però di ricordare che si fosse recentemente parlato di una sua sostituzione, Frency?
    Verità #10 | Viva l'unto, reale o presunto

  9. #9
    "Attento a te, mondo!"
    Iscritto dal
    22/09/2011
    Località
    Napoli, Italia
    Messaggi
    12,001
    Dunque: non sono, per ora, riuscito ad accedere alla modalità provvisoria, mentre carica tutti i files, si ferma all'improvviso e poi si riavvia all'infinito. Escluderei il problema di surriscaldamento perché la temperatura della vga è sempre stata in idle su un picco massimo di 55°, mentre il processore anche sotto il massimo sforzo non ha mai superato i 57° C. Per quanto riguarda i programmi, beh, ho formattato da poco e messo Windows 7, quindi gli unici programmi che ho installato sono: Avast, Diablo II, TumbleBugs 2 ( per la madre ) e nient'altro, mi pare. Per quanto riguarda l'alimentatore ehmmm... non l'ho ancora sostituito, che dite, provo? Però non ne capisco un'acca, quello attuale è un ADJ da 550 W. Però ricordo che tempo fa un nostro amico disse riguardo a questo problema (mia madre si era spiegata male, perchè aveva detto che si riavviava non appena si apriva la finestra di IE) che si trattava di qualche virus, problebilmente. Ebbene, non so come ma dopo il pc non si è più riavviato (infatti questo capitò già tempo fa, ricordate? ) Comunque, se è l'alimentatore dovrei provare, ma non so nemmeno come si smonta e nè come si rimonta

    Guidatemi!

    Grazie di tutta l'attenzione
    Il senso della vita? Godersela e viverla al massimo.

  10. #10

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,454
    Un bel problema! Il prossimo possibile tentativo sarebbe partire con il disco di windows 7 e dalla console di ripristino fare uno scandisk, non sono ancora del tutto convinto sia necessariamente un problema hardware
    Verità #10 | Viva l'unto, reale o presunto


 
+ Rispondi
Pagina 1 di 5 1 2 3 ... UltimaUltima

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 17:45.