+ Rispondi
Risultati da 1 a 10 su 10
  1. #1

    Iscritto dal
    15/01/2013
    Messaggi
    20

    Asus eeepc 1001pxd cambio connettore alimentazione

    Salve a tutti, come da titolo ho cambiato connettore dell'alimentatore asus eeepc 1001pxd perche sfondato. Dopo averlo dissaldato con 2 stilo e risaldato il nuovo, il pc accende con l'alimentatore attaccato però non carica la batteria.
    Prove fatte ma nessun esito positivo: cambiato batteria, cambiato alimentatore, cambiato con secondo connettore.
    Se magari fra di voi c'è stato qualcuno che ha risolto o vuole darmi una mano sono a Vs.disposizione per foto e prove.
    Grazie in anticipo a tutti.

  2. #2

    Iscritto dal
    13/10/2011
    Messaggi
    7,614
    Hai sostituito il connetore femmina sulla mobo ?
    "If you can't open it, you don't own it" by Mister Jalopy

    "L'esperienza è il tipo di insegnante più difficile. Prima ti fa l'esame, poi ti spiega la lezione" O. Wilde

  3. #3

    Iscritto dal
    15/01/2013
    Messaggi
    20
    Si esatto, però adesso ho sto problema che non carica la batteria e con batteria carica non accende.

  4. #4
    JCW
    JCW non è in linea

    Iscritto dal
    04/09/2011
    Località
    BS Lago
    Messaggi
    3,710
    un paio di foto sopra e sotto del cs nella zona dove hai operato magari ci aiutano ad aiutarti

  5. #5

    Iscritto dal
    15/01/2013
    Messaggi
    20
    Asus eeepc 1001pxd cambio connettore alimentazione-dsc02662.jpgAsus eeepc 1001pxd cambio connettore alimentazione-dsc02666.jpgAsus eeepc 1001pxd cambio connettore alimentazione-dsc02663.jpgAsus eeepc 1001pxd cambio connettore alimentazione-dsc02664.jpg

  6. #6

    Iscritto dal
    07/09/2011
    Località
    Ambiente climatizzato
    Messaggi
    12,393
    Ripassa anche le saldature sopra, oltre che quelle sotto; se non funziona neppure così, c'è qualche problema al circuito della batteria, magari un fusibile saltato.

    La sostituzione è stata fatta perché non caricava la batteria, o con il jack vecchio ricaricava, ed il jack è stato sostituito per qualche motivo (fusione? strappamento?)
    "Motore danza - sento già - che il dolore avanza": le ultime parole registrate dalla scatola nera

    "Il vino è nemico dell'uomo; chi indietreggia davanti al nemico è un vigliacco"

  7. #7

    Iscritto dal
    15/01/2013
    Messaggi
    20
    Saldature ripassate sia sopra che sotto, ho controllato i fuse che ho visto è il cicalino li segna tutti. La sostituzione è stata fatta perchè hanno sfondato il vecchio connettore e quindi doveva solo essere dissaldato e sostituito. Cmq il problema è che non carica batteria, ma l'alimentazione diretta funziona al 100%. Una cosa che mi sono accorto e che i 4 componenti che stanno sopra il connettore saldato suonano tutti, come mai? Grazie ancora, idee??

  8. #8

    Iscritto dal
    15/01/2013
    Messaggi
    20
    Nessuno può darmi un consiglio su cosa fare, provare? Grazie.

  9. #9

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,492
    Situazione difficile... "elettronicamente" hai fatto tutto quello che si può fare, mi sa.

    L'unica cosa forse in foto che non mi piace moltissimo () è quel componente nell'angolo in alto a destra, DC_PWR (forse un regolatore di qualche tipo?), che sembra saldato a cannello
    Verità #10 | Viva l'unto, reale o presunto

  10. #10

    Iscritto dal
    13/10/2011
    Messaggi
    7,614
    I componenti che suonano forse sono solo delle resistenze ed è giusto che suonino.
    I circuiti nei pressi del connettore batteria sono ok ?
    "If you can't open it, you don't own it" by Mister Jalopy

    "L'esperienza è il tipo di insegnante più difficile. Prima ti fa l'esame, poi ti spiega la lezione" O. Wilde


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 03:19.