+ Rispondi
Risultati da 1 a 5 su 5

Discussione: Grosso problema audio

  1. #1
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,188

    Grosso problema audio

    Signori, buon pomeriggio! Oggi vi chiedo aiuto per un problemino riguardo l'installazione di una scheda audio esterna (Terratec dmx6 fire usb) sul pc fisso con Windows 8 pro 64 bit. Scaricati i driver appropriati, la scheda funge ma, e qui è il problema, i vari programmi di recording (Audition su tutti) non la rilevano come hardware ASIO.
    Il pannello di controllo stesso della scheda non rileva il driver ASIO... perché cerca la versione a 32 bit del driver, mentre il programma di installazione installa la 64 bit, ma nella cartella "program files (x86)"!!! Comunque, se dal portatile con Windows 7 64 bit (su cui la scheda funge) porto via la dll relativa all'ASIO senza il marchietto "x64" e la metto nella cartella del programma di gestione della scheda, questo rileva il driver ASIO, ma Audition no! E io oggi devo lavorare sul fisso con Audition... Ah, il driver scaricato da Terratec fa anche impazzire il pc... che diventa instabile e lentissimo! Qualcuno ha idee o consigli da darmi? Grazie!
    Ogni pistola ha la sua voce... e questa la conosco...

  2. #2
    Il Disgraziato
    Iscritto dal
    27/09/2011
    Località
    Santa Croce Camerina (RG)
    Messaggi
    3,576
    Audition si rifà a quello che è installato nel sistema...magari provane un'altra versione...
    certo che se già il soft installa i drivers come 32bit e non 64... sembra una installazione
    fatta coi piedi... a quanto si capisce sul seven funziona bene... che sia la colpa di questo
    bellissimo win 8??
    Sai cosa farei io? un'altra partizione con win7 per poterla utilizzare.
    Alla faccia dei nuovi sistemi che sono migliori di quelli vecchi... e delle soft house
    che sputano fuori roba solo per fare soldi...
    La firma è morta.

  3. #3
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,188
    Ho, in qualche modo, risolto... visto che i driver installati dall'ultima release (quella per Windows 8 64 bit) sono esattamente la stessa versione di quelli per Windows 7 64 bit rilasciati anni e anni fa (e che sono correttamente installati sul portatile), ho scaricato l'installer per questi ultimi; naturalmente l'installer sotto 8 non vuol partire... ma esistono le impostazioni di compatibilità ... ho lanciato l'installer in modalità "Windows 7" e lui ha fatto egregiamente il suo lavoro. Ora funziona tutto... devo ancora testare la fase di boot, ma ora preferisco finire la base che sto elaborando, quindi rimando la prova ad maiora!

    E questa volta, Franz, mi sa che la colpa non è di Microsoft, ma di chi ha compilato questo cacchio di installer (dal quale non puoi nemmeno selezionare la destinazione di installazione)... hai proprio ragione, è fatto con i piedi!!!
    Ogni pistola ha la sua voce... e questa la conosco...

  4. #4
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,188
    Per la cronaca, ho disinstallato tutto: come il driver precedentemente provato, anche questo manda in pappa il pc, soprattutto in fase di boot, con antivirus attivato o disattivato. Ora... o aspetto i nuovi driver che Terratec pare (a detta dei loro tecnici) stia per rilasciare, o tento di usare la Roland SD-50 (ha gli ASIO, ma campiona a 44100, mentre io ho bisogno di qualità superiore), o vado di ASIO4ALL (ma preferirei una periferica fisica), oppure tocca visitare la baya... uffaaaa!!
    Ogni pistola ha la sua voce... e questa la conosco...

  5. #5
    Il Disgraziato
    Iscritto dal
    27/09/2011
    Località
    Santa Croce Camerina (RG)
    Messaggi
    3,576
    Che casino.... solo un appunto.... se è roba che verrà ascoltata su cd, sinceramente campionare
    a più di 44khz sono in pochi a sentirne la differenza... ammesso che tutto il resto permetta
    di apprezzarla, questa differenza.
    Te lo dico da appassionato di hi-fi, almeno fino ad un anno fa che non avevo questi maledetti acufeni...
    La firma è morta.


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 06:50.