Discussione chiusa
Pagina 3 di 6 PrimaPrima 1 2 3 4 5 ... UltimaUltima
Risultati da 21 a 30 su 60

Discussione: Problema driver?

  1. #21

    Iscritto dal
    27/10/2011
    Messaggi
    164
    ok sono entrato e sto installando i driver, ora?
    Intel Core i5 3570k@4600MHz - Cooled by Noctua NH-U14S | Sapphire HD 7870 XT@1200/1580 | Corsair Vengeance 8GB 1600MHz OC@2133Mhz | MSI Z77A-GD65 Gaming | WD 500GB 7.200 + Segate 250GB 7.200 | Corsair Carbide 200R | Enermax 625W Modu 82+

  2. #22

    Iscritto dal
    06/11/2011
    Messaggi
    7,984
    Una volta installata una versione meno recente del driver grafico, prima di riavviare, deseleziona in msconfig l'opzione per l'avvio in modalitÓ provvisoria e riavvia.

    Vediamo se cambia qualcosa.

  3. #23

    Iscritto dal
    27/10/2011
    Messaggi
    164
    qualcosa Ŕ cambiato per˛ ho sempre il problema che gpu-z non riconosce niente.Problema driver?-ja.png
    Intel Core i5 3570k@4600MHz - Cooled by Noctua NH-U14S | Sapphire HD 7870 XT@1200/1580 | Corsair Vengeance 8GB 1600MHz OC@2133Mhz | MSI Z77A-GD65 Gaming | WD 500GB 7.200 + Segate 250GB 7.200 | Corsair Carbide 200R | Enermax 625W Modu 82+

  4. #24

    Iscritto dal
    27/10/2011
    Messaggi
    164
    p.s poi dal men¨ a tendina esce un'altra scheda:Problema driver?-ad.png
    Intel Core i5 3570k@4600MHz - Cooled by Noctua NH-U14S | Sapphire HD 7870 XT@1200/1580 | Corsair Vengeance 8GB 1600MHz OC@2133Mhz | MSI Z77A-GD65 Gaming | WD 500GB 7.200 + Segate 250GB 7.200 | Corsair Carbide 200R | Enermax 625W Modu 82+

  5. #25

    Iscritto dal
    06/11/2011
    Messaggi
    7,984
    Per curiositÓ, se riesci ad entrare nel pannello di controllo Nvidia, prova a disabilitare lo SLI e vedere se cambia qualcosa (non penso, ma si sa mai).

  6. #26

    Iscritto dal
    27/10/2011
    Messaggi
    164
    Adesso Ŕ apparso dal nulla una finestra con scritto: Installazione del dispositivo... comunque non appare il pannello nvidia .-. non c'Ŕ!
    Intel Core i5 3570k@4600MHz - Cooled by Noctua NH-U14S | Sapphire HD 7870 XT@1200/1580 | Corsair Vengeance 8GB 1600MHz OC@2133Mhz | MSI Z77A-GD65 Gaming | WD 500GB 7.200 + Segate 250GB 7.200 | Corsair Carbide 200R | Enermax 625W Modu 82+

  7. #27

    Iscritto dal
    06/11/2011
    Messaggi
    7,984
    Visto che siamo sicuri che la GPU Ŕ funzionante al 100%, e dato che nel cambiare versione del driver la situazione Ŕ cambiata, le uniche soluzioni che al momento mi vengono in mente sono:

    1)Provare ancora altre versioni del driver grafico;
    2)Aspettare una nuova release del driver grafico;
    3)Mandare a quel paese Windows 8 e passare a Windows 7

    Al momento non mi viene in mente nient'altro

  8. #28

    Iscritto dal
    27/10/2011
    Messaggi
    164
    Si, adesso provo a scaricare altri driver! se non si aggiusta domani vado a prendermi windows 7!
    Intel Core i5 3570k@4600MHz - Cooled by Noctua NH-U14S | Sapphire HD 7870 XT@1200/1580 | Corsair Vengeance 8GB 1600MHz OC@2133Mhz | MSI Z77A-GD65 Gaming | WD 500GB 7.200 + Segate 250GB 7.200 | Corsair Carbide 200R | Enermax 625W Modu 82+

  9. #29

    Iscritto dal
    06/11/2011
    Messaggi
    7,984
    Bene

  10. #30

    Iscritto dal
    27/10/2011
    Messaggi
    164
    ho provato a reinstallare da windows gli ultimi ma sempre la stessa storia -.- ora mi da anche le temperature ma il pannello sempre errore mi da! adesso sto scaricando i 302.80 grazie Cere!
    Intel Core i5 3570k@4600MHz - Cooled by Noctua NH-U14S | Sapphire HD 7870 XT@1200/1580 | Corsair Vengeance 8GB 1600MHz OC@2133Mhz | MSI Z77A-GD65 Gaming | WD 500GB 7.200 + Segate 250GB 7.200 | Corsair Carbide 200R | Enermax 625W Modu 82+


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 01:58.