+ Rispondi
Risultati da 1 a 5 su 5
  1. #1

    Iscritto dal
    12/01/2012
    Messaggi
    3

    problema scheda video portatile asus

    Ciao a tutti,

    vi chiedo aiuto riguardo al problema con il mio nuovo portatile asus n56v, con i7 e hd 4000 e dotato di una nvidia 650m da 4gb, win 8 64 bit, 8gb ram.
    Fin da quando l'ho comprato il portatile durante tutti i giochi che ho provato, (battelfield 3, simcity 13, civilization V, portal 2, minecraft ecc),
    il driver della scheda video va in crash, torna a windows e mi dice k il driver video e andato ed è stato ripristinato con conseguente blocco del gioco!!

    Succede random, non riesco a capire, all'inizio mi sembrava per surriscaldamento perche con battelfield 3 la scheda andava in turbo a 950mhz e 78 gradi.
    però ho notato che succede molto spesso anche proprio all'avvio dei giochi dove la temperatura e il carico sulla scheda sono bassi.

    Ho quindi provato a mettere i vecchi driver, quelli forniti con il portatile, quelli presi dal sito asus, quelli nvidia aggiornati ma niente con qualunque driver succede cosi!
    Ho anche aggiornato il bios all'ultima versiona la 216, che riporta nel changelog l'aggiornamento del vbios della scheda videoe riprovato tutti i driver ma niente.

    Ho quindi contattato l'assistenza asus che non ha saputo dirmi niente tranne che mandarlo in RMA, ma ho letto in giro nel web brutte notizie riguardo l'assistenza post-vendita asus.

    Ora chiedo a voi se avete qualche idea per risolvere il problema, perchè il portatile con i giochi è ingiocabile, ed in questo momento mi è difficile mandarlo in assistenza anche perchè studio informatica ed è il mio stumento di lavoro all'università!

    Vi ringrazio in anticipo per le vostre risposte e la vostra attenzione!

  2. #2

    Iscritto dal
    24/10/2011
    Località
    Marche
    Messaggi
    9,260
    Ciao mauxx, benvenuto sul forum.

    L'assistenza di Asus è ottima! Certo, il caso sfortunato ci può stare ma è un'azienda molto seria. Io lo manderei in assistenza, le hai provate tutte, non è quello il problema a questo punto.

  3. #3

    Iscritto dal
    06/11/2011
    Messaggi
    7,962
    Quoto il buon Luis, meglio mandarlo in assistenza finché è in garanzia.

  4. #4
    Driving out Terrorists...
    Iscritto dal
    10/09/2012
    Località
    Alcamo (TP)
    Messaggi
    161
    Mandalo in assistenza perché è un loro problema! Io ho avuto un problema simile con il vbios di una 670 DC2 ed ho dovuto mandarla in RMA!
    CPU: Intel Core i7 2700K; GPU: MSI N670GTX Power Edition; MoBo: Gigabyte G1.Sniper 2; RAM: 8Gb Patriot Viper 3 Series @2133 MHz; HDD: Western Digital Caviar Black 2Tb; PSU: Antec HCP-850W; CPU-Cooler: Corsair H60; Case: Antec Lanboy Air Yellow; Blu-Ray: Plextor PX-LB950SA; Monitor: Philips 273E3LSB; Mouse: SteelSeries Sensei; Mousepad: Steelseries QCK Demon Hunter Edition; Tastiera: Steelseries 7G; Cuffie: Steelseries 7H USB; Controller: Xbox 360 Controller.

  5. #5

    Iscritto dal
    12/01/2012
    Messaggi
    3
    Vi ringrazio per le risposte lo manderò via.
    Ciao a tutti


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 02:51.