+ Rispondi
Risultati da 1 a 3 su 3
  1. #1

    Iscritto dal
    12/03/2013
    Messaggi
    6

    [Problema] P8Z77-I DELUXE - Problema WiFi

    Ciao ragazzi,
    ho un problema che mi sta facendo impazzire con la asus p8z77-i deluxe. Non riesco a far funzionare il wifi, o meglio, funzionava fino a 45 minuti fa (dopo aver passato 2 giorni a capire quali erano i driver da installare perchŔ sul sito della asus c'Ŕ un macello che fa impressione) e ora se scollego il cavo di rete, semplicemente non switcha sul wifi come faceva priva e NON VEDO la scheda wifi da nessuna parte, se non nella gestione dispositivi, dove la scheda c'Ŕ, Ŕ installata e aggiornata ecc ecc..

    Le mie spec: i7-2600k
    p8z77-i deluxe
    8gb ram corsair veng.
    corsair cxm 750
    gtx 260

    windows 7 sp1, non aggiornato.

    qualcuno di voi ha avuto problemi simili? sapete dirmi esattamente cosa devo installare / disinstallare e in che ordine? non sono un novizio di pc, non sono un pro ma nemmeno un nabbo totale, ma una assurditÓ come questa non mi era mai successa.

    Ho installato i driver wifi della p8z77-V deluxe, come suggerito da un ragazzo su un forum asus di assistenza, ma comunque nelle icone di notifica non mi escono le varie reti wifi disponibili... sembra semplicemente che non esistano schede wifi

    ero riuscito a farlo funzionare installando milioni di cose, che ora non ricordo... poi ha smesso di funzionare dopo un riavvio e ora non riesco piu a farla partire...

    Confido nella vosta saggezza!

  2. #2

    Iscritto dal
    26/05/2011
    LocalitÓ
    Lugano, Svizzera
    Messaggi
    21,439
    Nelle connessioni di rete (tasto windows + r e digiti ncpa.cpl) compare la connessione wireless? ╚ abilitata?

    Nelle periferiche (tasto windows + r e digiti hdwwiz.cpl) compaiono punti interrogativi gialli? Nella sezione delle schede di rete vedi la scheda wireless?

    Francamente non ho mai sentito che scollegando un cavo di rete "switcha" al wi-fi e viceversa.
    VeritÓ #10 | Viva l'unto, reale o presunto

  3. #3

    Iscritto dal
    12/03/2013
    Messaggi
    6
    Ciao Main,
    ti allego uno screen in risposta alle tue domande, con luuungo ritardo

    Aggiorno dicendo che installando una tonnellata di driver della broadcom scaricati dal loro sito, assieme al bluetooth aveva ripreso a funzionare la scheda wifi, poi ha smesso di funzionare a seguito di un normalissimo reboot. Rebooto e invece di uscirmi la tray del wifi mi esce l'icona del cavo lan sconnesso....... wut?

    Bene, fortunatamente ho una sottospecie di adapter usb wifi e per adesso lavoro con quello.. Non capisco davvero cosa succede...

    Comunque spero che lo screen parli da solo. Se hai bisogno di qualunque altra info, ti mando tutto quello che serve!

    Ciao

    PS: non ho icone gialle nei dispositivi, tutti i driver sono installati e aggiornati all'ultima release disponibile, scheda wifi inclusa

    [Problema] P8Z77-I DELUXE - Problema WiFi-screen.jpg


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 19:58.