+ Rispondi
Pagina 1 di 2 1 2 UltimaUltima
Risultati da 1 a 10 su 11
  1. #1

    Iscritto dal
    12/10/2011
    Località
    Modna
    Messaggi
    639

    Ok, ho ufficialmente fatto un casino!

    Appena preso il portatile, nella fretta di prepararlo con w7 ho fatto la cassata.
    Nell'installare windows 7 ho cancellato tutte le partizioni nel disco e ora non mi fa installare 7, perchè è un sistema con bios efi, del quale io non sapevo nulla fino a poco fa, al momento sono riuscito a installare xubuntu ma non ho la più pallida idea di come poter mettere 7 visto che a quanto pare servivano quelle partizioni nel disco per installare altri so.
    Ho provato con dvd, chiavetta, hdd e non son riuscito, il dvd di ripristino non ce l'ho e logicamente non ho fatto un backup perchè sono un pistola.
    Sono spacciato o si rimedia?

  2. #2

    Iscritto dal
    26/05/2011
    Messaggi
    3,224
    Sicuro di aver cancellato tutte le partizioni? Q-parted/G-parted che riporta?

  3. #3

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,455
    uhm, ho installato windows su diverse schede madri con bios uefi e non ho mai avuto problemi, strano che un portatile abbia limitazioni di quel tipo.

    È stato un errore installare ubuntu, le partizioni cancellate ma non formattate si recuperano senza problemi da un live cd/usb, se hai però sovrascritto...

    Che portatile è esattamente?
    Verità #10 | Viva l'unto, reale o presunto

  4. #4

    Iscritto dal
    13/12/2011
    Località
    Salento!
    Messaggi
    6,825
    Quote Originariamente inviato da Andryu92 Visualizza il messaggio
    Appena preso il portatile, nella fretta di prepararlo con w7 ho fatto la cassata.
    Nell'installare windows 7 ho cancellato tutte le partizioni nel disco e ora non mi fa installare 7, perchè è un sistema con bios efi, del quale io non sapevo nulla fino a poco fa, al momento sono riuscito a installare xubuntu ma non ho la più pallida idea di come poter mettere 7 visto che a quanto pare servivano quelle partizioni nel disco per installare altri so.
    Ho provato con dvd, chiavetta, hdd e non son riuscito, il dvd di ripristino non ce l'ho e logicamente non ho fatto un backup perchè sono un pistola.
    Sono spacciato o si rimedia?
    tu hai eliminato la partizione di ripristino ed il cd/DVD che hai cerca quella partizione. uefi non c'entra nulla. hai 3vie :
    contatti casa madre e con tempi biblici ti fai spedire DVD.
    cerchi qualcuno con stesso modello e cloni gli hd
    ti procuri w7 installi da 0 usando tua licenza
    ah ed installare ubuntu tanto per.... perché? le partizioni erano recuperabili

  5. #5

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,455
    Non ho mai visto un computer dove l'installazione di 7 parte, fa cancellare le partizioni e poi decide di non continuare (?)

    Esattamente cosa dice/ cosa non funziona?

    L'unico dettaglio con le schede madri uefi è che un disco di boot "compare" nel bios in due versioni, una classica e una uefi... è da scegliere quella giusta, non so se lo fanno tutte le schede
    Verità #10 | Viva l'unto, reale o presunto

  6. #6

    Iscritto dal
    05/09/2011
    Località
    Questa realtà
    Messaggi
    1,382
    fai finta di essere un utente finale , chiami l'assistenza e te lo sistemano loro

    Poi magari, quando ritorna, prima di smanettarci crei i dischi di ripristino così sei autonomo
    -Cipo-
    PC:
    CM690_Liberty 500W_880GA-UD3H_Phenom II X2 550_12GB DDR3_HD6950_X-Fi_840 EVO 250GB_Velociraptor 150GB_U2410_Razer Mako
    Muletto: PC-Q07 Black - Intel D510MO - 1GB DDR2 - Caviar Green 1TB+500GB LVM - picoPSU-80 + FSP NET-36

  7. #7

    Iscritto dal
    12/10/2011
    Località
    Modna
    Messaggi
    639
    Il portatile è un Asus x55a.
    Boh io non ho mai incontrato un pc con uefi o quel che sia, credevo che sarebbe tutto funzionato come sempre e invece no.
    Comunque stavo installando windows, faccio partire l'installazione da hdd, seleziono la lingua e arriva alla schermata dove mostra le varie partizioni dell'hd, a quel punto mi pareva andasse, allora formatto e unisco tutto in unico hd, ed è a quel punto che si blocca e mi dice cd/dvd drive driver missing. Cerco su internet e dice che è per via di usb 3.0, metto nel 2.0 e non va, cerco di nuovo e vedo che si deve fare il boot col tool di windows da chiavetta, provo pure questo e non va.... ne ho provate in tutte le salse.
    Ho installato xubuntu per provare ad installare qualcos'altro e vedere se andava almeno questo, sennò ero con in mano un computer vuoto

  8. #8

    Iscritto dal
    13/12/2011
    Località
    Salento!
    Messaggi
    6,825
    Quote Originariamente inviato da Andryu92 Visualizza il messaggio
    Il portatile è un Asus x55a.
    Boh io non ho mai incontrato un pc con uefi o quel che sia, credevo che sarebbe tutto funzionato come sempre e invece no.
    Comunque stavo installando windows, faccio partire l'installazione da hdd, seleziono la lingua e arriva alla schermata dove mostra le varie partizioni dell'hd, a quel punto mi pareva andasse, allora formatto e unisco tutto in unico hd, ed è a quel punto che si blocca e mi dice cd/dvd drive driver missing. Cerco su internet e dice che è per via di usb 3.0, metto nel 2.0 e non va, cerco di nuovo e vedo che si deve fare il boot col tool di windows da chiavetta, provo pure questo e non va.... ne ho provate in tutte le salse.
    Ho installato xubuntu per provare ad installare qualcos'altro e vedere se andava almeno questo, sennò ero con in mano un computer vuoto
    se vuoi un io consiglio, lascia sempre una partizione dove far salvare la cartella documenti etc, che così formatti sempre con tranquillità.
    Poi io appena sistemo un pc (qualsiasi anche non mio) ne faccio un immagine con clonezilla

  9. #9
    Il Disgraziato
    Iscritto dal
    27/09/2011
    Località
    Santa Croce Camerina (RG)
    Messaggi
    3,578
    Quote Originariamente inviato da Andryu92 Visualizza il messaggio
    Il portatile è un Asus x55a.
    Boh io non ho mai incontrato un pc con uefi o quel che sia, credevo che sarebbe tutto funzionato come sempre e invece no.
    Comunque stavo installando windows, faccio partire l'installazione da hdd, seleziono la lingua e arriva alla schermata dove mostra le varie partizioni dell'hd, a quel punto mi pareva andasse, allora formatto e unisco tutto in unico hd, ed è a quel punto che si blocca e mi dice cd/dvd drive driver missing. Cerco su internet e dice che è per via di usb 3.0, metto nel 2.0 e non va, cerco di nuovo e vedo che si deve fare il boot col tool di windows da chiavetta, provo pure questo e non va.... ne ho provate in tutte le salse.
    Ho installato xubuntu per provare ad installare qualcos'altro e vedere se andava almeno questo, sennò ero con in mano un computer vuoto
    Io ne ho venduti 3 di quei portatili e dell uefi neanche l'ombra...

    Se hai cercato, strano che non hai trovato queto...
    Installing Windows to an EFI-Based Computer
    La firma è morta.

  10. #10

    Iscritto dal
    09/11/2011
    Messaggi
    158
    Windows 7 è a 32 o 64 bit?
    Perchè sapevo che solo il 64bit supporta l'uefi...


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 12:47.