+ Rispondi
Pagina 3 di 3 PrimaPrima 1 2 3
Risultati da 21 a 27 su 27
  1. #21
    Modder in erba
    Iscritto dal
    12/10/2011
    Località
    Livorno
    Messaggi
    3,402
    Ok, come supponevo, grazie. Non c'è un modo per toglierlo da quell'elenco in modo da non rimuoverlo erroneamente?
    Mod:

    - Yamato
    ■■■■■■■■■■■■■■■■■■■■ 100%

    "La cosa più deliziosa non è non aver nulla da fare: è aver qualcosa da fare, e non farla." - M. Achard


  2. #22

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,456
    Quote Originariamente inviato da EgYpT Visualizza il messaggio
    Ok, come supponevo, grazie. Non c'è un modo per toglierlo da quell'elenco in modo da non rimuoverlo erroneamente?
    mi pare che da qualche parte ci sia qualcosa, se mi ricordo quando torno a un pc guardo
    Verità #10 | Viva l'unto, reale o presunto

  3. #23
    Modder in erba
    Iscritto dal
    12/10/2011
    Località
    Livorno
    Messaggi
    3,402
    Bene, nel frattempo rimane solo da svelare il perché l'hardisk venga visto subito in asmedia ma non negli altri ingressi...
    Mod:

    - Yamato
    ■■■■■■■■■■■■■■■■■■■■ 100%

    "La cosa più deliziosa non è non aver nulla da fare: è aver qualcosa da fare, e non farla." - M. Achard


  4. #24

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,456
    potrebbe essere un "problema" di bios e di inizializzazione dei controller, chissà



    Mi è venuto in mente che se i dischi sono in ahci e viene usato il driver della microsoft, compaiono nel menù di rimozione.

    Guarda se la tua scheda madre ha da scaricare dei driver ahci più precisi, o se è su chipset intel prova a installare quelli della intel (cioè devi installare l'intel rst blah blah o come si chiama )
    Verità #10 | Viva l'unto, reale o presunto

  5. #25
    Modder in erba
    Iscritto dal
    12/10/2011
    Località
    Livorno
    Messaggi
    3,402
    Allora...
    Ho scaricato questi:



    nella cui cartella ho trovato ciò:



    avviando AsusSetup compare questo:



    che, oltre a non sapere a che serva (penso crei un cd bootabile per l'installazione dei driver... boh), penso si riferisca ai soli sistemi con Windows XP.
    Andando quindi nella cartella: Disk\AHCI\Win7\x64 sono presenti questi files:



    Avviando amd_sata mi dice che per installare il pacchetto serve Catalyst, gli do l'ok e mi installa (o almeno così pare) i driver tramite Catalyst.

    Riavviando però il problema non è risolto.
    Ho provato pure a disinstallare i driver dell'hardisk e a farglieli riscaricare all'avvio di Windows; li trova, ma la situazione non cambia.

    Poi ho trovato QUESTO topic nel forum di supporto Asus. Evidentemente non sono l'unico ad avere questo problema con il medesimo hardisk e mobo differenti. Il fatto è che il tipo probabilmente non ha mai risolto il problema.

    Idee?
    Mod:

    - Yamato
    ■■■■■■■■■■■■■■■■■■■■ 100%

    "La cosa più deliziosa non è non aver nulla da fare: è aver qualcosa da fare, e non farla." - M. Achard


  6. #26
    Modder in erba
    Iscritto dal
    12/10/2011
    Località
    Livorno
    Messaggi
    3,402
    Raga ho finalmente risolto!

    Era un bug della minchia dell'hardisk, risolto con l'aggiornamento del firmware.
    Cercando "firmware hd502hj" infatti proprio il primo link portava alla pagina del sito seagate con scritto: "This patch code is released in order to solve the compatibilty problem between some motherboards (the AMD SB850 chipset and the Intel P67/H67 chipset) and Samsung-brand hard drives, F3 and F3EG models only."

    Il mio chipset è SB950 (se non erro), quindi vuol dire che questo problema c'è già da un bel po'.

    Comunque utilizzando il file del sito ufficiale non son riuscito ad aggiornarlo (diceva di mettere il .exe in un dispositivo bootabile, ma una volta bootato non faceva nulla); fortunatamente però il secondo link di google portava ad un sito inglese con il firmware in versione .iso, quindi mi ha creato correttamente la chiavetta avviabile e sono riuscito ad aggiornarlo.

    Adesso pare tutto ok, dannata Samsung...
    Mod:

    - Yamato
    ■■■■■■■■■■■■■■■■■■■■ 100%

    "La cosa più deliziosa non è non aver nulla da fare: è aver qualcosa da fare, e non farla." - M. Achard


  7. #27

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,456
    Perfetto
    Verità #10 | Viva l'unto, reale o presunto


 
+ Rispondi
Pagina 3 di 3 PrimaPrima 1 2 3

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 01:40.