+ Rispondi
Risultati da 1 a 8 su 8

Discussione: Ma il bug Z87??

  1. #1
    Il Disgraziato
    Iscritto dal
    27/09/2011
    Località
    Santa Croce Camerina (RG)
    Messaggi
    3,578

    Ma il bug Z87??

    Mi hanno chiesto un pc nuovo dell'ultima generazione, quindi ho pensato subito ad Haswell....
    ma vedendo che nei negozi non si specifica se step C1 o C2 quindi temo che ancora non siano pronte
    le schede madri prive del bug, giusto??
    La firma è morta.

  2. #2
    Dai cazzo!
    Iscritto dal
    22/09/2011
    Località
    up the hill
    Messaggi
    3,157
    Se non erro i chipset senza bug arriveranno sul mercato verso fine anno.



    3770K - Z77 extreme6 - 16G Dominator Platinum - GTX680 Classified - 840Pro 256G x2 RAID0 - Xonar Essence STX





  3. #3
    Il Disgraziato
    Iscritto dal
    27/09/2011
    Località
    Santa Croce Camerina (RG)
    Messaggi
    3,578
    Ma così la gente che lo sa, non ne comprerà ora... non è risolvibile con aggiornamenti bios?
    La firma è morta.

  4. #4

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,457
    Non è risolvibile con aggiornamenti bios (l'avrebbero già fatto), non si verifica con tutte le cose usb3 che attacchi, si verifica solo al "risveglio" se il sistema va in sleep S3 (è il più profondo dei classici standby)

    Quindi le possibilità per non avere mai il bug sono diverse:

    - non metti il pc in standby
    - disattivi lo sleep automatico (non penso sia mai attivo di default)
    - cambi nel bios il livello di suspend da S3 a S2
    Verità #10 | Viva l'unto, reale o presunto

  5. #5
    Il Disgraziato
    Iscritto dal
    27/09/2011
    Località
    Santa Croce Camerina (RG)
    Messaggi
    3,578
    E che differenza c'è col livello S2??
    La firma è morta.

  6. #6

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,457
    S5 è il computer spento, S4 è l'ibernazione, S3 spegne processore e chipset (ed è lì il problema), S2 spegne solo il processore, S1 praticamente non spegne una ceppa, S0 è il computer acceso
    Verità #10 | Viva l'unto, reale o presunto

  7. #7
    Leonardo
    Iscritto dal
    19/07/2013
    Messaggi
    4,030
    I chipset Lynx Point step C2 arriveranno ai vari produttori a breve, e la commercializzazione delle nuove schede madrì inizierà a Settembre.

    Il problema è meno grave di quello che sembra:
    1] O prima di mandare in stand-by il computer salvi tutto il lavoro ed al risveglio scolleghi e ricolleghi le periferiche USB 3.0 collegate alle porte USB 3.0
    2] O cambi il livello di sleep dal BIOS
    3] O non usi la sospensione

    Ho letto, inoltre, che il bug si è verificato più raramente del previsto, colpendo i vecchi dispositivi USB 3.0 e presentandosi più frequentemente su Windows 8 che Windows 7 (ma non posso verificare la cosa ).

  8. #8
    Il Disgraziato
    Iscritto dal
    27/09/2011
    Località
    Santa Croce Camerina (RG)
    Messaggi
    3,578
    Ah vabbè...temevo peggio... ok grazie per le esaurienti spiegazioni
    La firma è morta.


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 00:07.