+ Rispondi
Risultati da 1 a 5 su 5
  1. #1
    "Attento a te, mondo!"
    Iscritto dal
    22/09/2011
    Località
    Napoli, Italia
    Messaggi
    12,001

    Un problema con le cuffie

    Ciao a tutti!

    Sarò sintetico. Ho un case Elite 370 e un paio di cuffie H330 (Logitech) e il problema è il seguente: dopo aver installato i driver in maniera automatica, sia le cuffie che il microfono funzionavano regolarmente. Dopo un paio di giorni il microfono, una volta collegato il dispositivo a una delle due prese USB presenti dinanzi al case, non veniva riconosciuto, costringendomi a collegare e ricollegare il dispositivo finché non funzionava il tutto. Ho provato a collegarlo all'altra presa USB presente sempre dinanzi al case ma con lo stesso effetto.

    Cosa può essere secondo voi?

    Grazie in anticipo per la vostra disponibilità e pazienza.
    Il senso della vita? Godersela e viverla al massimo.

  2. #2

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,455
    Una cosa che potresti provare a fare è andare in pannello di controllo, gestione dispositivi (credo si chiami) e nelle periferiche audio dovresti vedere le cuffie.

    Puoi fare clic destro -> disinstalla

    Se ti chiede se vuoi anche cancellare i drivers, devi dire DI NO

    Dopodiché stacchi le cuffie, riavvii il pc (non serve ma costa poco ) e riattacchi le cuffie.
    Dovrebbe reinstallartele.

    Se fa lo stesso problema... è un po' un problema, perché non ha drivers suoi ma usa quelli di windows, infatti se fai clic destro -> proprietà nella finestra di prima, nella scheda drivers vedrai sicuramente che usa roba Microsoft.
    Verità #10 | Viva l'unto, reale o presunto

  3. #3
    "Attento a te, mondo!"
    Iscritto dal
    22/09/2011
    Località
    Napoli, Italia
    Messaggi
    12,001
    Grazie. Provo e ti faccio sapere.
    Il senso della vita? Godersela e viverla al massimo.

  4. #4
    "Attento a te, mondo!"
    Iscritto dal
    22/09/2011
    Località
    Napoli, Italia
    Messaggi
    12,001
    Okay, per ora funziona, vi tengo aggiornati.
    Il senso della vita? Godersela e viverla al massimo.

  5. #5
    "Attento a te, mondo!"
    Iscritto dal
    22/09/2011
    Località
    Napoli, Italia
    Messaggi
    12,001
    Damn, usa quelli di Windows

    provo un po' a vedere se riesco a risolvere a modo mio e poi vi faccio sapere.
    Il senso della vita? Godersela e viverla al massimo.


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 12:35.