+ Rispondi
Pagina 1 di 3 1 2 3 UltimaUltima
Risultati da 1 a 10 su 25
  1. #1

    Iscritto dal
    31/07/2012
    Messaggi
    49

    Piccolo aiuto Cuffie con USB SoundCard

    Buongiorno,

    vorrei chiedervi un piccolo aiuto per riuscire a capire come mai le cuffie in mio possesso, le Siberia Elite della Steelseries, non funzionino correttamente.
    Vengo a spiegarvi il mio problema, premetto che ho gia' aperto RMA presso la casa madre con conseguente cambio cuffie, ma il problema con le cuffie nuove continua a presentarsi. Le cuffie in questione sono dotate di scheda audio USB ove si vanno a collegare le cuffie, sono munite di software esterno da scaricare e installare per il corretto funzionamento.
    A parte che la mia voce tramite il microfono si sente male con delle sbuffate al termine di ogni parola, il suono fino a che rimango a desktop/ascolto musica e' normale, all'avvio di qualsiasi gioco inizia a diventare metallico con suoni misti, le voci e parole irriconoscibili e dopo poco fastidioso a sentirsi.
    Ad ora sto usando le suddette cuffie collegate con i jack normali, il suono e' "normale" con voce chiara e udibile normalmente.

    Aggiungo inoltre che per mia pura curiosita' ieri ho collegato la stesse cuffie sul portatile di casa mia, il risultato e' stato pessimo. Solo ad aprire Youtube il suono ha subito iniziato a fare il cavallo impazzito con rumori di ogni modo.
    Le cuffie provate a casa di un mio amico, con uno dei giochi che faccio (giusto per essere sicuri di avere le stesse condizioni) ha comportato un perfetto utilizzo senza rumori e con voce chiara con USB-card inserita.

    Sapete darmi una risposta a questo? un consiglio? un suggerimento su come risolvere un possibile problema come questo, a mio avviso di incompatibilita' con qualcosa nel mio pc.
    Grazie in anticipo a tutti

  2. #2

    Iscritto dal
    05/09/2011
    Località
    Questa realtà
    Messaggi
    1,382
    Mi sembra evidente che il problema sia proprio la scheda audio ci deve essere qualche incompatibilità/bug col tuo sistema...

    prova ad aggiornate i driver del chipset
    o anche a cambiare porta USB: davandi, dietro, 2.0, 3.0

    dovresti anche dirci le configurazioni hw dei pc che ti danno problemi


    PS Scusa la schiettezza ma, perché complicarsi la vita con una scheda audio USB?
    -Cipo-
    PC:
    CM690_Liberty 500W_880GA-UD3H_Phenom II X2 550_12GB DDR3_HD6950_X-Fi_840 EVO 250GB_Velociraptor 150GB_U2410_Razer Mako
    Muletto: PC-Q07 Black - Intel D510MO - 1GB DDR2 - Caviar Green 1TB+500GB LVM - picoPSU-80 + FSP NET-36

  3. #3

    Iscritto dal
    31/07/2012
    Messaggi
    49
    purtroppo non riesco a trovare nulla di aggiornato per la mia scheda madre.
    Ho montato una Rampage III gene, Intel i7@960, 12gb RAM Corsair Dominator GT.
    il portatile e' un Acer Aspire s250

    Purtroppo le cuffie sono in Virtual audio 7.1 quindi utilizzano la suddetta scheda audio USB, le cuffie hanno un attacco USB mini che trovo sulla scheda audio, al momento le sto usando come cuffie normali in jack, ma onestamente aver speso 200 euro per queste cuffie in 7.1 e doverle usare in stereo mi fa bruciare un po' il sederino

  4. #4

    Iscritto dal
    05/09/2011
    Località
    Questa realtà
    Messaggi
    1,382
    Se hai già provato tutte le porte usb, prova ad insistere con l'assistenza, magari ti trovano un bugfix, almeno per la Rampage che è una mobo che hanno avuto in tanti...
    -Cipo-
    PC:
    CM690_Liberty 500W_880GA-UD3H_Phenom II X2 550_12GB DDR3_HD6950_X-Fi_840 EVO 250GB_Velociraptor 150GB_U2410_Razer Mako
    Muletto: PC-Q07 Black - Intel D510MO - 1GB DDR2 - Caviar Green 1TB+500GB LVM - picoPSU-80 + FSP NET-36

  5. #5

    Iscritto dal
    16/10/2011
    Messaggi
    1,265
    Quote Originariamente inviato da Cipo Visualizza il messaggio
    PS Scusa la schiettezza ma, perché complicarsi la vita con una scheda audio USB?
    Non è un complicarsi la vita, molte 5.1 o 7.1 hanno una USB come scheda audio esterna per creare via software l'effetto 5.1 o 7.1. Io ho delle steelseries con USB esterna e per quello che costano sono ottime e l'effetto e' buono in gaming. Se le colleghi ad un ipad via jack film e musica si sentono bene...

  6. #6

    Iscritto dal
    31/07/2012
    Messaggi
    49
    L'assistenza ho gia' provato a ricontattarla, sono in attesa di risposta.

    Io ho paura che sia proprio la mia scheda madre che sia quasi al traguardo, un banco ram non funziona e penso di avere problemi ai pin della cpu.
    Dici che puo' influire sul funzionamento generale di USB e altre cose di controllo?

  7. #7

    Iscritto dal
    05/09/2011
    Località
    Questa realtà
    Messaggi
    1,382
    Quote Originariamente inviato da faina_78 Visualizza il messaggio
    Non è un complicarsi la vita, molte 5.1 o 7.1 hanno una USB come scheda audio esterna per creare via software l'effetto 5.1 o 7.1. Io ho delle steelseries con USB esterna e per quello che costano sono ottime e l'effetto e' buono in gaming. Se le colleghi ad un ipad via jack film e musica si sentono bene...
    Che tu sappia, questo x.1 è diverso dal surround in cuffia che fa una scheda come la mia X-Fi?
    -Cipo-
    PC:
    CM690_Liberty 500W_880GA-UD3H_Phenom II X2 550_12GB DDR3_HD6950_X-Fi_840 EVO 250GB_Velociraptor 150GB_U2410_Razer Mako
    Muletto: PC-Q07 Black - Intel D510MO - 1GB DDR2 - Caviar Green 1TB+500GB LVM - picoPSU-80 + FSP NET-36

  8. #8

    Iscritto dal
    16/10/2011
    Messaggi
    1,265
    Quote Originariamente inviato da Cipo Visualizza il messaggio
    Che tu sappia, questo x.1 è diverso dal surround in cuffia che fa una scheda come la mia X-Fi?
    Bella domanda, non ho mai provato una x-fi. Comunque devi avere delle cuffie x.1 reali altrimenti non ne hai beneficio. Dico una sciocchezza ?

  9. #9

    Iscritto dal
    05/09/2011
    Località
    Questa realtà
    Messaggi
    1,382
    Nei driver c'è il classico pannellino con l'elicottero che ti vola intorno, l'effetto è perfetto anche con delle cuffie classiche per quello chiedevo...
    -Cipo-
    PC:
    CM690_Liberty 500W_880GA-UD3H_Phenom II X2 550_12GB DDR3_HD6950_X-Fi_840 EVO 250GB_Velociraptor 150GB_U2410_Razer Mako
    Muletto: PC-Q07 Black - Intel D510MO - 1GB DDR2 - Caviar Green 1TB+500GB LVM - picoPSU-80 + FSP NET-36

  10. #10

    Iscritto dal
    07/09/2011
    Località
    Ambiente climatizzato
    Messaggi
    12,389
    Così ad occhio, anche il 7.1 di quelle cuffie mi sembra "finto": la cuffia ha solo il jack stereo, quindi i coni sono solo due; poi ci sono altre cuffie che da quanto ne so io hanno proprio più altoparlanti posizionati nei padiglioni ma è un altro discorso

    Oppure non ho interpretato bene io le immagini sul sito steelseries
    "Motore danza - sento già - che il dolore avanza": le ultime parole registrate dalla scatola nera

    "Il vino è nemico dell'uomo; chi indietreggia davanti al nemico è un vigliacco"


 
+ Rispondi
Pagina 1 di 3 1 2 3 UltimaUltima

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 06:49.