+ Rispondi
Risultati da 1 a 4 su 4

Discussione: Crash random

  1. #1

    Iscritto dal
    09/11/2011
    Messaggi
    158

    Crash random

    Ho un problema che ultimamente Ŕ diventato molto frequente, ovvero il pc da la solita schermata e si riavvia con errori scelti a caso tra "pfn list corrupt", "page fault in nonpaged area", "irql not less or equal" e "memory management".
    Dopo ricerche varie ho scoperto che sono tutti errori dovuti a problemi con drivers o ram, per cui, escludendo i primi (non ho aggiunto ne aggiornato nulla (tranne windows) negli ultimi mesi, forse qualche gioco su steam od origin) ho provato una passata con memtest.
    Qui ho scoperto parecchi errori praticamente da subito (ho chiuso dopo circa 3 minuti con 114 errori).
    Ho provato a ridurre la frequenza (le ram sono 3x4gb Team Group Elite- 1333) portandole a 1066, memtest non da errori (almeno non in 4 ore di test) ma i riavvii (seppure a frequenza ridotta, ma con gli stessi messaggi di errore) continuano.
    Il sistema Ŕ un i7-950, le giÓ citate TGE 3x4GB, mobo Gigabyte GA-X58-UD3, Sappire HD7950 vapor-x, ssd Samsung 840 (liscio 250GB, 144GB liberi), 4 hard disk di varie marche/capacitÓ, alimentatore CM silent gold 700w, il sistema operativo Ŕ windows 8.1 pro ed ha poco pi¨ di 3 anni (settembre 2010) anche se scheda video e ssd hanno circa 6 mesi (cmq molto prima che avessi questi problemi), mentre le ram hanno circa 1 anno e mezzo.
    Avevo sostituito la ram dopo circa 1 anno e mezzo per gli stessi problemi (in origine c'erano 3x2 corsair xms2 - 1600) e adesso dopo lo stesso periodo capita la stessa cosa.
    Per cui mi sa che i problemi siano da un'altra parte e la ram ne paghi solo le conseguenze, per questo vorrei evitare di cambiare ram col rischio di trovarmi l'anno prossimo con lo stesso problema, vorrei per˛ evitare di cambiare cose a caso, alternative alla discarica?
    Ultima modifica: 12-12-2013 alle 18:46, di bongio2

  2. #2

    Iscritto dal
    24/10/2011
    LocalitÓ
    Marche
    Messaggi
    9,260
    per me i problemi possono essere 2: alimentatore o scheda madre, piu probabile la seconda. Ormai quelle memorie sono andate, riesci a cambiarle?

  3. #3

    Iscritto dal
    05/09/2011
    LocalitÓ
    Questa realtÓ
    Messaggi
    1,382
    io inizierei col provare tutto @default, in "auto" (magari qualche timing scazza o dei bus leggermente fuori specifica).

    Poi proverei le ram singolarmente, non con memtest per˛ che tanto sappiamo giÓ che non mostrerÓ nulla, in uso normale: se sai che il problema si presenta ogni 30' lasci passare almeno 90' di uso normale.

    poi boh, vediamo
    -Cipo-
    PC:
    CM690_Liberty 500W_880GA-UD3H_Phenom II X2 550_12GB DDR3_HD6950_X-Fi_840 EVO 250GB_Velociraptor 150GB_U2410_Razer Mako
    Muletto: PC-Q07 Black - Intel D510MO - 1GB DDR2 - Caviar Green 1TB+500GB LVM - picoPSU-80 + FSP NET-36

  4. #4

    Iscritto dal
    09/11/2011
    Messaggi
    158
    Ho dimenticato di dire che tutto Ŕ giÓ a default, niente oc, ho testato i banchi ed effettivamente solo uno da problemi a full speed (anche l'altra volta era solo un banco, purtroppo non ricordo se era nella posizione), quindi sto testando il pc in dual channel e per ora va (considerando che Ŕ acceso da 20 minuti visto che oggi non uscivo pi¨ dall'ufficio)...


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 11:00.