+ Rispondi
Pagina 1 di 2 1 2 UltimaUltima
Risultati da 1 a 10 su 12
  1. #1
    Modder in erba
    Iscritto dal
    12/10/2011
    Località
    Livorno
    Messaggi
    3,414

    Non mi dispone più le raccolte

    Ciao ragazzi, ho un problema...

    Avete presente le raccolte di Windows 7? Quando aprite una raccolta, in alto a destra c'è scritto "Disponi per:" e accanto si può selezionare "Cartella", "Mese", "Giorno", "Tag" ecc...

    Ecco, io avevo impostato la raccolta immagini su "Tag" e mi aveva creato la visualizzazione a pila. Oggi vado nella cartella e le trovo disposte normalmente, non per tag. Provo a cliccare sul pulsante in alto a destra appena citato ma non succede nulla, resta settato su "Cartella" e non cambia nulla.
    Questo anche in tutte le altre raccolte che ho.

    Ho provato a chiudere e riaprire explorer.exe ma niente. Ho pure provato a riavviare ma neanche così. Ho infine provato a ricreare la raccolta, ma la situazione non cambia (anche perché, come già detto, lo fa con tutte le raccolte).


    Cosa può essere successo?
    Mod:

    - Yamato
    ■■■■■■■■■■■■■■■■■■■■ 100%

    "La cosa più deliziosa non è non aver nulla da fare: è aver qualcosa da fare, e non farla." - M. Achard


  2. #2
    Leonardo
    Iscritto dal
    19/07/2013
    Messaggi
    4,087
    Per caso hai smanettato con Windows Search? Controlla se il servizio è avviato, digitando services.msc nel menù Start e cercando Windows Search nell'elenco.

  3. #3
    Modder in erba
    Iscritto dal
    12/10/2011
    Località
    Livorno
    Messaggi
    3,414
    Ti voglio un sacco di bene

    Era quello il problema, però io non ho toccato nulla, quindi non mi spiego il perché fosse su "disabilitato"...
    Posso impostarlo su manuale o fa messo in automatico?
    Mod:

    - Yamato
    ■■■■■■■■■■■■■■■■■■■■ 100%

    "La cosa più deliziosa non è non aver nulla da fare: è aver qualcosa da fare, e non farla." - M. Achard


  4. #4
    Leonardo
    Iscritto dal
    19/07/2013
    Messaggi
    4,087
    Quote Originariamente inviato da EgYpT Visualizza il messaggio
    Ti voglio un sacco di bene

    Era quello il problema, però io non ho toccato nulla, quindi non mi spiego il perché fosse su "disabilitato"...
    Posso impostarlo su manuale o fa messo in automatico?
    Impostalo su Automatico (avvio ritardato)

  5. #5
    Modder in erba
    Iscritto dal
    12/10/2011
    Località
    Livorno
    Messaggi
    3,414
    Perfetto, grazie. Magari un giorno scoprirò pure perché ha deciso di autodisabilitarsi
    Mod:

    - Yamato
    ■■■■■■■■■■■■■■■■■■■■ 100%

    "La cosa più deliziosa non è non aver nulla da fare: è aver qualcosa da fare, e non farla." - M. Achard


  6. #6
    Leonardo
    Iscritto dal
    19/07/2013
    Messaggi
    4,087
    Quote Originariamente inviato da EgYpT Visualizza il messaggio
    Perfetto, grazie. Magari un giorno scoprirò pure perché ha deciso di autodisabilitarsi
    Figurati Solitamente i servizi non si disabilitano da soli; anzi, tendono tutti a partire all'avvio Forse sarà stato qualche aggiornamento

  7. #7
    Modder in erba
    Iscritto dal
    12/10/2011
    Località
    Livorno
    Messaggi
    3,414
    Riuppo perché è sorto un altro problema simile :/
    Spiego tramite un esempio.

    Nella cartella "immagini" ho la sottocartella "animali". Ogni immagine è taggata, e disposta per tag. Così:

    Non mi dispone più le raccolte-1.jpg

    Qual è il problema? Il problema è che se apro una qualunque di queste pile di immagini, me le dispone per forza per giorno (vedi in alto a dx), così:

    Non mi dispone più le raccolte-2.jpg


    In un'altra cartella ero riuscito a non disporle, in pratica aprivo una pila (es: gatti) e le immagini erano semplicemente in ordine alfabetico senza raggruppamenti vari, qua invece non ci riesco. Se seleziono "Disponi per: cartella" mi torna alla cartella principale (immagini), mentre se seleziono "Disponi per: mese" o qualsiasi altra disposizione (che neanche mi interessa) mi cambia la visualizzazione, ma poi uscendo e rientrando nella cartella torna tutto come prima.

    Non so se mi sono spiegato. Tutto questo casino è successo da quando qualcosa ha disattivato quel fottuto Windows Search.


    PS: tra l'altro ora che ci faccio caso, c'è scritto "Disponi per: giorno" ma di fatto dispone per mese -.-'
    Mod:

    - Yamato
    ■■■■■■■■■■■■■■■■■■■■ 100%

    "La cosa più deliziosa non è non aver nulla da fare: è aver qualcosa da fare, e non farla." - M. Achard


  8. #8
    Leonardo
    Iscritto dal
    19/07/2013
    Messaggi
    4,087
    Dopo che hai aperto una delle pile di immagini, hai provato con il classico clic con il tasto destro in uno spazio vuoto > Ordina per > Nome?

  9. #9
    Modder in erba
    Iscritto dal
    12/10/2011
    Località
    Livorno
    Messaggi
    3,414
    Si, ma me le ordina per nome lasciandole raggruppate per mese (o come dice lui, per giorno).

    Secondo me ci dovrebbe essere una voce "non raggruppare" che invece non c'è.
    Mod:

    - Yamato
    ■■■■■■■■■■■■■■■■■■■■ 100%

    "La cosa più deliziosa non è non aver nulla da fare: è aver qualcosa da fare, e non farla." - M. Achard


  10. #10

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,492
    Cosa fa la cartella se togli questi segni di spunta?

    Non mi dispone più le raccolte-raccolta.png


    edit: no è una cavolata
    Piuttosto, cosa fa la cartella se scegli la voce "Customise this folder" e nel menù a discesa indichi che sono elementi generici?


    edit2: ma nel menù che ho screenshottato, dove io clicco "more..." tu più in alto non hai la possibilità di togliere del tutto il raggruppamento con "(nessuno)" sotto "tags"?
    Verità #10 | Viva l'unto, reale o presunto


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 09:31.