+ Rispondi
Pagina 1 di 4 1 2 3 ... UltimaUltima
Risultati da 1 a 10 su 38
  1. #1

    Iscritto dal
    05/09/2011
    Località
    Vicenza
    Messaggi
    8,418

    Problemi a video / next upgrade

    Come da titolo, in questa sessione tratteremo sia gli attuali problemi a video sia il next upgrade del pc.

    Attualmente la configurazione è questa:
    Intel Q6600 @3.2GHz
    Ram 4x2GB DDR2 800
    SSD 840 pro 120GB
    VGA MSI GTX570 TF2
    Silverstone Strider 600W Silver
    Windows 8 prof 64bit
    Case ben areato, pasta termica stesa bene ovunque (north bridge compreso)

    Adesso il punto è questo:
    solamente giocando a CS:GO ogni tanto oltre a perdere texture (già reinstallato diverse volte) mi si freeza con artefatti a video.
    Ogni tanto riparte, ogni tanto no. Quando riparte c'è un avviso che il driver è andato in kernel error e viene ripristinato.

    Questo con tutti i driver degli ultimi 6 mesi, compresi quelli più vecchi.
    Lo fa a caso, quando vuole.. erano 5-6 settimane che non avevo l'errore.

    Già provato
    HDD test
    Mem TEST
    Stress test sulla VGA

    Devo ancora provare LINX, ma come avete capito il pc me lo porto dietro almeno da 6 anni.
    Sto cercando di capire se si tratta di problemi generici tra componenti vecchie e sistemi nuovi oppure se è un problema di vga quindi meglio investire i soldi su una nuova vga anzichè su una configurazione.


    Se invece non fossero problemi di vga, a cosa posso puntare?
    Evitando di buttare dischi, vga e alimentatore?

    Da cercare nell'usato, ovviamente

  2. #2

    Iscritto dal
    24/04/2014
    Località
    Cava de'Tirreni
    Messaggi
    365
    Mi vengono alcuni dubbi:

    La pasta termica mica c'è ne hai messa troppa sui chip, si può avere l'effetto contrario;
    Prova ad aggiornare il BIOS, avvolte può dare problemi con hardware recente;
    Prova a dare una bella spolverata col compressore all'alimentatore, avvolte la polvere può dare non poche noie ai condensatori;
    Come ultimo, leva da mezzo Windows 8 e metti 7 che credimi è più affidabile, soprattutto con Hardware non proprio recente!

  3. #3

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,295
    Per esperienza personale dico o VGA o Alimentatore.
    Può darsi che nelle giornate più calde salgano di temperatura e questo porta a problemi durante lunghe sessioni.
    Comunque direi sicuramente legato a questi componenti!

  4. #4

    Iscritto dal
    05/09/2011
    Località
    Vicenza
    Messaggi
    8,418
    Quote Originariamente inviato da starjexy Visualizza il messaggio
    Mi vengono alcuni dubbi:

    La pasta termica mica c'è ne hai messa troppa sui chip, si può avere l'effetto contrario;
    Prova ad aggiornare il BIOS, avvolte può dare problemi con hardware recente;
    Prova a dare una bella spolverata col compressore all'alimentatore, avvolte la polvere può dare non poche noie ai condensatori;
    Come ultimo, leva da mezzo Windows 8 e metti 7 che credimi è più affidabile, soprattutto con Hardware non proprio recente!
    la pasta è giusta, polvere non esiste.
    Effettivamente con W7 non ho mai avuto problemi. Ma anche con W8 non ho avuto nessun problema fino a questo inverno.

    Quote Originariamente inviato da Kinetick Visualizza il messaggio
    Per esperienza personale dico o VGA o Alimentatore.
    Può darsi che nelle giornate più calde salgano di temperatura e questo porta a problemi durante lunghe sessioni.
    Comunque direi sicuramente legato a questi componenti!
    Spererei non fosse ne uno ne l'altro

    Le temperature non sono malvage, anzi, gioco col secondo monitor per tenere un paio di tool aperti e controllare.
    CPU sempre sotto i 70 e VGA attorno i 70-80 nei giorni caldi.

    Contate che qua oggi non fa caldo...
    Qualche modo per testare meglio il tutto senza usare un altro pc.

  5. #5

    Iscritto dal
    24/04/2014
    Località
    Cava de'Tirreni
    Messaggi
    365
    Quote Originariamente inviato da Kinetick Visualizza il messaggio
    Per esperienza personale dico o VGA o Alimentatore.
    Può darsi che nelle giornate più calde salgano di temperatura e questo porta a problemi durante lunghe sessioni.
    Comunque direi sicuramente legato a questi componenti!
    Lui però dice di avere problemi solo con un gioco se ho capito bene! Io mi orienterei o sul BIOS non aggiornato o su Windows 8 che da noie con Hardware datato. Oppure può essere il chipset che surriscaldandosi mostra gli artefatti, ho avuto un problema simile in questi giorni e infatti come da tuo suggerimento ho ridotto il BCLK e sono tornato stabile, può essere come ho detto prima troppa pasta termica!

  6. #6

    Iscritto dal
    24/04/2014
    Località
    Cava de'Tirreni
    Messaggi
    365
    Quote Originariamente inviato da worms Visualizza il messaggio
    la pasta è giusta, polvere non esiste.
    Effettivamente con W7 non ho mai avuto problemi. Ma anche con W8 non ho avuto nessun problema fino a questo inverno.



    Spererei non fosse ne uno ne l'altro

    Le temperature non sono malvage, anzi, gioco col secondo monitor per tenere un paio di tool aperti e controllare.
    CPU sempre sotto i 70 e VGA attorno i 70-80 nei giorni caldi.

    Contate che qua oggi non fa caldo...
    Qualche modo per testare meglio il tutto senza usare un altro pc.
    Prova ad aggiornare il BIOS se c'è una nuova versione, altrimenti formatta e metrici 7 coi driver aggiornati e vedi come va, comunque se hai messo mani sulla pasta termica del chipset dagli un occhiata e poi riduci la frequenza del Bus perché anche io ho avuto problemi di instabilità co artefatti e riducendo ho risolto

  7. #7

    Iscritto dal
    06/11/2011
    Messaggi
    7,974
    Tutte le GTX 570 reference sono deboli nella sezione di alimentazione, potrebbe essere che non eroga powa stabile.

    Prova OCCT settato cosi e fallo girare una mezzoretta, sempre controllando le temp (occhio che se il test non è in primo piano non usa il 100% della GPU):

    Problemi a video / next upgrade-uuooii.jpg

    Se ti rileva artefatti (te li conta uno ad uno) vediamo il da farsi.

  8. #8

    Iscritto dal
    24/04/2014
    Località
    Cava de'Tirreni
    Messaggi
    365
    Quote Originariamente inviato da Cere Visualizza il messaggio
    Tutte le GTX 570 reference sono deboli nella sezione di alimentazione, potrebbe essere che non eroga powa stabile.

    Prova OCCT settato cosi e fallo girare una mezzoretta, sempre controllando le temp (occhio che se il test non è in primo piano non usa il 100% della GPU):

    Allegato 37776

    Se ti rileva artefatti (te li conta uno ad uno) vediamo il da farsi.
    Si ma lui sta anche in OC, e anche io avevo problemi appena il chipset si surriscaldava, per di più se ha mosso la pasta termica sul chipset, in genere quella è meglio lasciarla stare a meno che non si voglia sostituire il dissipatore con uno più performante o meglio con un sistema a liquido

  9. #9

    Iscritto dal
    06/11/2011
    Messaggi
    7,974
    CS:GO non lo possiedo, ma un problema simile l'ho avuto con Alan Wake, l'unico modo che ho trovato per risolverlo è forzando manualmente il Performance State a P0, e quel problema me lo faceva solo con quel gioco.

    Comunque un'oretta di LINX usando quasi tutta la RAM è d'obbligo sicuramente.

  10. #10

    Iscritto dal
    05/09/2011
    Località
    Vicenza
    Messaggi
    8,418
    Stasera partiamo @default su tutto e saliamo



    intanto devo anche cambiarmi il filtro abitacolo in macchina


 
+ Rispondi
Pagina 1 di 4 1 2 3 ... UltimaUltima

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 12:56.