+ Rispondi
Risultati da 1 a 10 su 10
  1. #1

    Iscritto dal
    30/10/2012
    Messaggi
    364

    Alimentatore che emette strano rumore

    Ciao, ho il mio nuovo alimentatore Corsair HX1000i che emette uno strano rumore tipo zzzzzzzzzz. Cosa può essere secondo voi? E' difettoso? Quando il pc è in Windows senza fare nessuna operazione il rumore a volte non c'è mentre altre si ma comunque basso mentre durante un gioco diventa fastidioso.
    Ultima modifica: 21-11-2014 alle 19:43, di thegamer
    Sistema: MSI X99S Gaming 9 ac - i7 5930K - Zotac GTX 980 - Gskill Ripjaws DDR4 2400 mhz 16 gb - Corsair HX1000i - SSD Samsung Pro

  2. #2

    Iscritto dal
    07/09/2011
    Località
    Ambiente climatizzato
    Messaggi
    12,393
    E' comune che gli alimentatori switching ronzino o fischino in certe condizioni di carico.
    "Motore danza - sento già - che il dolore avanza": le ultime parole registrate dalla scatola nera

    "Il vino è nemico dell'uomo; chi indietreggia davanti al nemico è un vigliacco"

  3. #3

    Iscritto dal
    30/10/2012
    Messaggi
    364
    Anche se il rumore diventa forte? Prima avevo un alimentatore Enermax Revolution da 1250w e non ho mai avuto questo problema.
    Sistema: MSI X99S Gaming 9 ac - i7 5930K - Zotac GTX 980 - Gskill Ripjaws DDR4 2400 mhz 16 gb - Corsair HX1000i - SSD Samsung Pro

  4. #4

    Iscritto dal
    24/04/2014
    Località
    Cava de'Tirreni
    Messaggi
    365
    Bhe, mi sembra comunque strano che ti faccia quel rumore da nuovo, a meno che non ci colleghi una configurazione a 3 o 4 GPU, in quel caso l'ali è normale che vada sotto sforzo. Hai visto nel BIOS in Hardware information che voltaggi eroga?
    Il modo migliore di goderti la vita....
    ...vivere senza rimpianti

    CPU: i7 980x @ 3.51; MB: ASUS ROG RAMPAGE III XT BCLK163; RAM: 24GB DominatorGT @ 1604 CL9 1.6v;
    VGA: Xfire Rog Matrix Tahiti XT2 (Core 1190 - VRAM 6000);
    SSD: ROG Raid R 256 GB + 2xOCZ Vertex 4 256GB Raid0 + HDD Segate Barracuda 2TB; ALI: CM800 SILENT PRO GOLD; CASE: CM Storm Sniper;

  5. #5
    Leonardo
    Iscritto dal
    19/07/2013
    Messaggi
    4,075
    Sembrerebbe un effetto di "coil whine", abbastanza comune in alcuni apparecchi elettrici. Solitamente il produttore non accetta l'RMA per un simile caso, in quanto non è considerato un difetto di produzione.

    Cerca il termine su YouTube e verifica se il rumore è simile al tuo.

  6. #6

    Iscritto dal
    07/09/2011
    Località
    Ambiente climatizzato
    Messaggi
    12,393
    Quote Originariamente inviato da starjexy Visualizza il messaggio
    in quel caso l'ali è normale che vada sotto sforzo
    Non sotto sforzo. Di solito fischiano o ronzano a carico ridotto.

    Io ho un caricabatterie (intellicharger i2) che ha l'alimentatore switching interno che fa esattamente così... se lo attacchi alla spina e non inserisci una batteria da caricare, frigge...
    "Motore danza - sento già - che il dolore avanza": le ultime parole registrate dalla scatola nera

    "Il vino è nemico dell'uomo; chi indietreggia davanti al nemico è un vigliacco"

  7. #7
    ☆☆☆☆
    Iscritto dal
    17/07/2014
    Messaggi
    1,220
    Anche il mio vecchio strike x emetteva il medesimo rumore. Non mi preoccuperei.
    Cooler Master 690 III Devastator Liquid Cooled:
    PS: Cooler Master V700 / CPU: Xeon X5650 @ 3.6 Ghz Turbo 1.21v / RAM: 18GB Corsair Vengeance DDR3 @ 1440 CL8 1.64v / Mobo: Gigabyte GA-X58-UD5 v1 F12 / VGA: Sapphire AMD R9 290X @ 1100-1350 Mhz / SSD: Samsung 850 Evo-Intel 320s / Monitor: Asus VX239H FullHD IPS / Joypad: Microsoft XBOX 360 Wireless / Mouse & Keyboard: Cooler Master Devastator Kit.

  8. #8

    Iscritto dal
    03/09/2011
    Località
    45039
    Messaggi
    897
    Anche il mio Corsair AX1200 lo fa, ho un cooler master invece che non lo senti neanche...mai più Corsair.

  9. #9

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,290
    Ciao Armando, contatta l'assitenza corsair e puoi chiedere l'RMA. Come hanno detto gli altri è un problema di coil whine.
    Non é un problema tecnico ma anche io odio il coil whine...

  10. #10

    Iscritto dal
    30/10/2012
    Messaggi
    364
    Grazie a tutti delle risposte
    Si è esattamente un problema di coil whine. A dire il vero si sente anche dalla scheda video ma è bassissimo e per sentirlo mi vedo avvicinare tantissimo.
    Provo a mandare una mail alla corsair e vedo cosa mi rispondono.
    Non avevo provato a collegare l'alimentatore con il software Corsair link, magari con qualche settaggio cambia qualcosa.
    Sono andato sul sito Corsair e dicono di provare a disabilitare ERP, C1E, EIST ma non cambia niente. Sapete se ci sono altre funzioni di risparmio energetico da disabilitare in una piattaforma x99?
    Ultima modifica: 22-11-2014 alle 17:28, di thegamer
    Sistema: MSI X99S Gaming 9 ac - i7 5930K - Zotac GTX 980 - Gskill Ripjaws DDR4 2400 mhz 16 gb - Corsair HX1000i - SSD Samsung Pro


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 02:57.