+ Rispondi
Risultati da 1 a 7 su 7
  1. #1
    Pillar of Faith
    Iscritto dal
    08/04/2012
    LocalitÓ
    Acireale (CT)
    Messaggi
    2,490

    pc "sviene" improvvisamente: schermo nero e reset necessario

    parliamo di un pc relativamente recente, l'ho assemblato personalmente 3 anni fa. Lo usa mia sorella: internet, youtube, musica, TheSims, niente di trascendentale o pesante.

    ecco i componenti:
    pc "sviene" improvvisamente: schermo nero e reset necessario-immagine.png

    il problema:
    il pc parte normalmente, lavora, tutto ok.
    all'improvviso possono verificarsi 2 eventi:
    1) si spegne completamente. morto. lo riaccendi e sembra non essere successo nulla (a parte la richiesta di windows per lo spegnimento improprio)
    2) va in catalessi: schermo nero, cessano i rumori dal case ma le spie sono spente. in questo caso per riavviarlo "basta" premere il tastino di reset del case.

    il problema si manifesta da un 6 mesi e ultimamente sembra si stia intensificando.

    la prima cosa che ho fatto Ŕ stato un formattone (che non fa mai male) per escludere incasinamenti software. Ma non Ŕ servito a nulla.

    oggi gli ho fatto fare qualche ciclo di memtest ma:
    il primo si Ŕ bloccato al 77% senza per˛ manifestare errori.
    il secondo Ŕ andato liscio e non ha segnalato errori.
    il terzo si Ŕ bloccato al 90%, sempre senza errori.

    quando vado a ripristinare il boot corretto dal bios e riavviare la macchina ecco cosa mi spunta all'improvviso:
    pc "sviene" improvvisamente: schermo nero e reset necessario-img_20150317_180133310.jpg

    sembrerebbe colpa dell'alimentatore??

    si accettano suggerimenti e siamo disponibili a fare altre prove.

    Certo di un Vostro riscontro, porgo Cordiali Saluti.

    EDIT------------------------------------------------
    mi Ŕ appena capitato mentre lo controllavo.
    Ŕ andato in una sorta di standby: schermo nero ma acceso, rumori del case normali ma spie spente. premendo il tasto reset sembrava voler ripartire (beep caratteristico) ma non ce l'ha fatta. ho dovuto spegnere e riaccendere.
    all'accensione si Ŕ ripresentato il messaggio che vi ho fotografato sopra.
    Ultima modifica: 17-03-2015 alle 17:50, di Gaiden Motivo: aggiornamento

  2. #2
    Men che rookie
    Iscritto dal
    28/09/2011
    LocalitÓ
    Torino
    Messaggi
    4,104
    Direi alimentatore...
    "Nel mezzo del cammin di nostra vita mi ritrovai per una selva oscura chŔ la diritta via era smarrita"

  3. #3
    Pillar of Faith
    Iscritto dal
    08/04/2012
    LocalitÓ
    Acireale (CT)
    Messaggi
    2,490
    spulciando internet pare che questo problema possa anche essere causato da erogazione di corrente non costante dall'ýimpianto di casa (e a casa mia Ŕ frequente) oltre ad essere un vizietto di alcune schede asus .
    ho provato a fare un hard reset della cmos e disabilitato alcune robe nel bios.
    vediamo un po come va..

  4. #4

    Iscritto dal
    29/07/2012
    LocalitÓ
    PN-TV
    Messaggi
    5,249
    O Ú la scheda madre che ha problemi o Ú l'alimentatore che sta tirando le cuoia.

    Fai un ispezione a vista dei condensatori sulla mobo, con buona luce e tanta pazienza.

  5. #5
    Cavaliere Romantico
    Iscritto dal
    03/09/2011
    LocalitÓ
    O mia bela madunina...
    Messaggi
    2,944
    Il messaggio indica chiaramente problemi dovuti all'alimentatore.
    Vedi se nel bios c'e' la possibilita' di disabilitare quell'Asus Anti-Surge... ovvio che poi rischi che magari ti si frigge la mobo

  6. #6
    Pillar of Faith
    Iscritto dal
    08/04/2012
    LocalitÓ
    Acireale (CT)
    Messaggi
    2,490
    Ŕ quel che ho fatto.
    m˛ vediamo..

  7. #7

    Iscritto dal
    06/11/2011
    Messaggi
    7,962
    Direi di provare con un'altro alimentatore piuttosto che disabilitare l'Anti-Surge, anche un cinesotto da preassemblato Ŕ sufficiente per provare quel sistema.


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 22:37.