+ Rispondi
Risultati da 1 a 5 su 5
  1. #1

    Iscritto dal
    04/11/2011
    Località
    Svizzera-Ticino
    Messaggi
    1,782

    Alimentatore 420W basterà?

    Buongiorno a tutti,
    Ieri sera, il mio fidato thermaltake throughpower da 750W ha deciso di lasciarmi....
    Purtroppo non funziona più, quando lo collego alla motherboard non da segni di vita e inoltre i due led dei tasti power/reset sulla motherboard sfarfallano.
    L'ho sostituito a sempre un alimentatore della thermaltake da 420W che avevo sul mio vecchissimo computer, ora funziona correttamente.
    Veniamo alle domande:
    - Sulla motherboard c'è un connettore di alimentazione aggiuntivo da 8 pin, ma l'alimentatore da 420W l'ha solo da 4 pin. Da come è costruito il connettore sembra che si possa usare indistintamente il cavo da 4 o 8 pin. Attualmente ho collegato quello da 4 e funziona correttamente.
    - Il suddetto alimentatore reggerà questa configurazione:
    - Q9550 overclockato a 3.6GHz
    - P5Q Deluxe
    - Nvidia 275Gtx
    - 3 HDD
    - 3-4 Ventole.
    Grazie a tutti

  2. #2

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,397
    Secondo me un 350w veri dall'alimentatore li prendi se quel sistema va a pieno carico (pieno tutto, cpu e gpu)



    Uso normale regge senza dubbio, ma benchmark o giochi pesanti dipende... se non è un alimentatore eccelso ed è pure un po' vecchio, boh
    Non essendo una cinesata completa probabilmente non si spegne ma gli vai a chiedere tutto quello che riesce a darti
    Verità #10 | Viva l'unto, reale o presunto

  3. #3

    Iscritto dal
    06/11/2011
    Messaggi
    7,959
    Prima di tutto servirebbe sapere gli A sulla +12V.

    Già con GTX 275 e Q0550 a def sei a ~300W in full load, se ci aggiungi il resto più l'overclock a @3.6 teoricamente sei al limite.
    Tenendo presente che è difficile utilizzare contemporaneamente al 100% sia la GPU che la CPU potresti anche starci dentro, ma proprio al limite.

    Per la questione del connettore a 4 pin dentro l'8 pin, funzionare funziona, ma ci andrei piano con l'OC della CPU.

    EDIT: Anticipato

  4. #4

    Iscritto dal
    04/11/2011
    Località
    Svizzera-Ticino
    Messaggi
    1,782
    Tengo questo, sembra funzionare. Il computer lo usa mio padre e quindi non penso che avvierà mai un gioco

  5. #5
    ☆☆☆☆
    Iscritto dal
    17/07/2014
    Messaggi
    1,220
    Con il 4 pin abbasserei l OC.
    Cooler Master 690 III Devastator Liquid Cooled:
    PS: Cooler Master V700 / CPU: Xeon X5650 @ 3.6 Ghz Turbo 1.21v / RAM: 18GB Corsair Vengeance DDR3 @ 1440 CL8 1.64v / Mobo: Gigabyte GA-X58-UD5 v1 F12 / VGA: Sapphire AMD R9 290X @ 1100-1350 Mhz / SSD: Samsung 850 Evo-Intel 320s / Monitor: Asus VX239H FullHD IPS / Joypad: Microsoft XBOX 360 Wireless / Mouse & Keyboard: Cooler Master Devastator Kit.


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 16:22.