+ Rispondi
Pagina 1 di 2 1 2 UltimaUltima
Risultati da 1 a 10 su 12
  1. #1

    Iscritto dal
    20/01/2012
    Località
    Chiaravalle (AN)
    Messaggi
    200

    [Problema] OC Z68A-GD65 + I7-2600K :: CPU Ratio

    Salve a tutti,
    oggi dopo secoli mi sono messo a rifare un po' di OC con i componenti in oggetto, scheda madre MSI Z68A-GD65 e I7-2600K ... però ho trovato un problema, quando vado nella pagina OC del bios ho tutti i parametri della CPU bloccati (CPU Ratio, Turbo Ratio, ecc..).

    Ora non sono un super esperto di OC e magari c'è da settare la modalità di overclock manuale o non so' che mi sto perdendo per strada ...... sembra come se per la MB il processore non abbia queste caratteristiche modificabili.

    In passato avevo fatto un po' di oc e non ho avuto problemi con questi parametri, da quel tempo però ho aggiornato il bios e installato win10 64 bit (Aggiornamento da win7).

    Se può essere d'aiuto la versione del BIOS, da CPU-Z, è la V25.8 del 01/11/2013.

    Spero qualcuno riesca a darmi un aiutino!!

  2. #2

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,249
    Qui c'é una guida interessante https://forums.overclockers.co.uk/sh...php?t=18340310

    Nel caso ti consiglio di partire con un Clear CMOS.

    Nel caso posta qualche screen del bios.
    Credo che ci sia già l'opzione di salvare gli screen su una chiavetta tra l'altro.

  3. #3

    Iscritto dal
    20/01/2012
    Località
    Chiaravalle (AN)
    Messaggi
    200
    Intanto grazie per la dritta @Kinetick !!

    Adesso mi leggo un po' la guida, faccio un cmos e stavo pensando di allineare il bios all'ultima release!
    Comunque prima di aggiornare provo con un cmos e basta ... poi in caso cerco di postare qualche screen!

  4. #4

    Iscritto dal
    20/01/2012
    Località
    Chiaravalle (AN)
    Messaggi
    200
    Problema risolto, dopo un clear cmos è tornato tutto apposto!

  5. #5

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,249
    Quote Originariamente inviato da giochignolo Visualizza il messaggio
    Problema risolto, dopo un clear cmos è tornato tutto apposto!
    Ottimo!
    Ti consiglio di aggiornare subito all'ultima release (che ormai vista l'età della scheda é da considerarsi stabile), e poi di passare all'OC vero e proprio.

    Se poi posti il risultato finale del tuo OC e le impostazioni ci fai un piacere

  6. #6

    Iscritto dal
    20/01/2012
    Località
    Chiaravalle (AN)
    Messaggi
    200
    Per la release del bios ho controllato, quella che ho è l'ultima ... non è stata più aggiornata dal 2013!!

    Per ora mi sono limitato a trovare una configurazione stabile per uso quotidiano:

    Turbo Ratio: 46
    RAM: 1600 MHz
    VCore: 1,3500V
    VDRAM: 1,505V
    VPLL: 1,8300V

    [Problema] OC Z68A-GD65 + I7-2600K :: CPU Ratio-4.6-ghz.jpg

    Non sono riuscito a far girare IBT su maximum perché ho troppe risorse e non avevo tanto tempo da dedicarci ... poi è sempre il mio desktop e tante cose le voglio lasciar girare!

    Direi che per uso quotidiano possa andare no? .. o forse è un po' troppo alla lunga?
    Ultima modifica: 26-01-2016 alle 22:29, di giochignolo

  7. #7

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,249
    Voltaggi e temperature sono Ok per il Daily.

    IBT non é un buono stress test, ma adesso non mi ricordo qual'é il migliore per Sandy Bridge...

    Forse Prime, ma credo che Aida e XTU siano più validi.

  8. #8

    Iscritto dal
    20/01/2012
    Località
    Chiaravalle (AN)
    Messaggi
    200
    Ottimo allora lo lascerò così per daily!!
    Ieri poi ho eseguito un test anche con Prime95 ..... chiuso senza problemi, ma le temperature sono rimaste più basse di IBT!!!

    Secondo te se alzo il CPU Ratio a 48 mantenendo i stessi voltaggi si riesce ad essere stabili o devo alzare un pochino il VCore?

  9. #9

    Iscritto dal
    29/07/2012
    Località
    PN-TV
    Messaggi
    5,249
    Quote Originariamente inviato da giochignolo Visualizza il messaggio
    Ottimo allora lo lascerò così per daily!!
    Ieri poi ho eseguito un test anche con Prime95 ..... chiuso senza problemi, ma le temperature sono rimaste più basse di IBT!!!

    Secondo te se alzo il CPU Ratio a 48 mantenendo i stessi voltaggi si riesce ad essere stabili o devo alzare un pochino il VCore?
    La CPU spesso ha delle instabilità non legate alla temperatura ma al rapporto frequenza voltaggio.

    IBT cestinalo e scarica Linx 0.65, che é la versione aggiornata (IBT é del 2007 e si usava per i Core 2). Questo serve per la temperatura per lo più.

    Scaricati Intel Extreme Tuning Utility, AIDA, PovRay, WPrime... Servono per testare varie istruzioni e varie parti della CPU.

    Per quanto riguarda la frequenza ogni CPU é "unica", per cui:

    A) Mantieni costante il VCore e aumenti il moltiplicatore uno step alla volta finché è stabile.

    B) Mantieni costante il moltiplicatore e abbassi il voltaggio (di 0.1, 0.05, 0.025 o 0.01 alla volta) per trovare il minimo voltaggio stabile.

  10. #10

    Iscritto dal
    20/01/2012
    Località
    Chiaravalle (AN)
    Messaggi
    200
    Grazie mille per le dritte!! ... ero rimasto un po' indietro con i software!!

    Appena ho tempo provo ad alzare un po' e faccio qualche test più aggiornato!!!!


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 08:25.