+ Rispondi
Pagina 1 di 5 1 2 3 ... UltimaUltima
Risultati da 1 a 10 su 50

Discussione: Dubbio overclock!

  1. #1

    Iscritto dal
    07/12/2011
    Messaggi
    47

    Dubbio overclock!

    Ciao ragazzi, sperando che qualcuno di voi possa aiutarmi, vi spiego qual'è il mio dubbio.

    Possiedo un pc così composto :
    Mobo : Asrock p67 Extreme 4
    Ram : G.skill 8gb 1600mhz (8GBXL)
    CPU : Intel core i7 2600K
    Ali: Corsair TX650W
    Scheda video : XFX 6970 2gb
    Case : Cooler master 690II windows

    La cpu è raffreddata da :
    Waterblock: EK Supreme HF Full Nickel
    Radiatore: Black Ice Radiator GTS Lite 240
    Pompa: Swiftech MCP355 con vaschetta integrata
    Vaschetta: Phobya Balancer 150 Black Nickel
    FOTO impianto completo : http://www.imagehost.it/di-X7A3.jpg (foto scattata 10 minuti dopo la prima accensione).

    Ho provato ad effettuare un overclock alla cpu,facendo dei piccoli step, sono arrivato a 4,4 ghz con 1,36 vcore massima temperatura 56 °C.
    http://www.imagehost.it/di-VN1S.jpg

    Che ve ne pare di questo risultato ?

    Adesso dopo circa 1 mese e mezzo di utilizzo, le temperature sono salite a 65 °C
    http://www.imagehost.it/di-7J9Y.jpg

    In più,ho notato che il vcore è cambiato a 1,42v la MAX.

    I valori cambiati da Bios sono :

    Max Ratio : 44x
    Internal pll overvoltage Enabled
    Intel Speedstep Technology Disable
    Turbo Boost power limit - Short Duration power limit (W) 230 / Long Duration power limit (W) 200
    Additional turbo voltage Auto
    Core Current limit 230
    Spread Spectrum Disabled
    Power Saving Mode Enabled
    Cpu volt : Fixed mode 1,380V (Segna 1,400v -.-)
    Cpu Loadline Calibration : level 1
    Dram Volt : 1,575v
    PCH Volt : 1,078v
    Cpu Pll Vlt : 1,832v
    Ctt Volt : 1,103v
    Vccsa volt : Auto
    Intel Hyper Threadind Technology Enabled
    C1E Disabled
    C3 Disabled
    Cstate Disabled

    C'è qualche valore che non va ?

    Vi ringrazio Anticipatamente
    Ultima modifica: 28-12-2011 alle 21:40, di Daniele46ct

  2. #2

    Iscritto dal
    14/10/2011
    Messaggi
    156
    Quote Originariamente inviato da Daniele46ct Visualizza il messaggio
    C'è qualche valore che non va ?
    si su tutti il loadline a livello1.
    E' troppo elevato e puo essere deleterio per la cpu, mettilo su livello 4, al massimo3.
    Poi ti consiglio, visto che cerchi un daily, di attivare i risparmi energetici, e di usare se puoi il vcore in off set

  3. #3

    Iscritto dal
    07/12/2011
    Messaggi
    47
    Quote Originariamente inviato da dinamite2 Visualizza il messaggio
    si su tutti il loadline a livello1.
    E' troppo elevato e puo essere deleterio per la cpu, mettilo su livello 4, al massimo3.
    Poi ti consiglio, visto che cerchi un daily, di attivare i risparmi energetici, e di usare se puoi il vcore in off set
    Deleterio in che senso?

    Se imposto il vcore in off set, quanto dovrei mettere? +0.050v va bene ?

    Attivando i risparmi energetici,l'overclock non sarebbe instabile ?

  4. #4

    Iscritto dal
    14/10/2011
    Messaggi
    156
    deleterio nel senso che puoi danneggiare la cpu.
    In off set devi provare, dipende dal vid della cpu, che varia da cpu a cpu.
    Metti tutto a default e vedi in full che vcore ti segna con off set di +0,050.

    Per l'overclock che fai, i risparmi energetici li puoi lasciare anche attivi.

  5. #5

    Iscritto dal
    06/11/2011
    Messaggi
    7,941
    La temperatura è aumentata proprio per l'aumento del voltaggio della CPU, il problema sta tutto li.

    Per il fatto dell'off set potresti provare tanto per incominciare a fare cosi:

    1)Vai nel bios e rimetti il moltiplicatore della CPU a 34;
    #)Per adesso la load line calibration lasciala a 1;

    2)Riavvia e metti il voltaggio del core a off set +0.000 sempre da bios;

    3)Riavvia, rientra nel bios e vedi che voltaggio ti legge;

    4)Setta con l'off set fino a quando da bios si avvicina al valore 1.36V;

    5)Riavvia e setta il moltiplicatore a 40x ed entra in windows;

    6)Vedi in full load che voltaggio di legge CPU-Z e di conseguenza modifica l'off set fino ad ottenere il valore di 1.36V;

    7)Sali a 44x e ritesta in LINX;

    A questo punto se vuoi modificare la load line calibration vai di un settaggio alla volta visto che ti cala il voltaggio in full load (vdrop) e ritesta con LINX.

    Nota personale:
    Io questo settaggio in tutti gli overclock che ho fatto l'ho tenuto sempre ad un valore che minimizzi al massimo il Vdrop, sono quasi 2 anni che ho un i7 860 a @4.5 in daily con Vdrop azzerato e mai nessun problema, preferisco sempre avere tutti i valori fissi e sotto controllo, compresi i risparmi energetici, rigorosamente disattivati, la vita della CPU potrà anche accorciarsi ma ricordati che la longevità garantita da Intel è relativa alle temperature in full load descritti sul datasheet, te sei a liquido con conseguenti temperature più basse, con valori variabili è più probabile avere delle BSOD casuali, con valori fissi e un'ora di LINX utilizzando tutta la RAM passato correttamente di crash non ne vedrai più.

    Probabilmente dopo pochi mesi che utilizzi la CPU se ritesti con rigorosamente la load line calibration impostata ad 1 puoi verificare se il voltaggio necessario è calato e modificarlo di conseguenza, poco alla volta per il primo anno cala sempre, causa elettromigrazione.
    * i7 860 @4.2 - EKWB HF Full Copper/IC Diamond/XSPC 360/Sanso PDH 054
    * EVGA P55 Classified 200 - 4x4GB Corsair Vengeance @1600c9 1.5V
    * 2x Samsung 840 EVO 250GB - 2x WD Red 2TB RAID0 - 1x WD Green 4TB
    * Gygabite GTX 1080 G1
    * ASUS ROG Swift PG27AQ - Antec TPQ 1200W OC

  6. #6

    Iscritto dal
    07/12/2011
    Messaggi
    47
    Quote Originariamente inviato da dinamite2 Visualizza il messaggio
    deleterio nel senso che puoi danneggiare la cpu.
    In off set devi provare, dipende dal vid della cpu, che varia da cpu a cpu.
    Metti tutto a default e vedi in full che vcore ti segna con off set di +0,050.

    Per l'overclock che fai, i risparmi energetici li puoi lasciare anche attivi.
    Allora dinamite, ho fatto come hai detto tu,ho messo tutto a default, e cambiando solo l'off set a 0,050v mi segna questo :
    http://www.imagehost.it/di-ALIF.jpg

    Che faccio ?

  7. #7

    Iscritto dal
    07/12/2011
    Messaggi
    47
    Quote Originariamente inviato da Ceresara Visualizza il messaggio
    La temperatura è aumentata proprio per l'aumento del voltaggio della CPU, il problema sta tutto li.

    Per il fatto dell'off set potresti provare tanto per incominciare a fare cosi:

    1)Vai nel bios e rimetti il moltiplicatore della CPU a 34;
    #)Per adesso la load line calibration lasciala a 1;

    2)Riavvia e metti il voltaggio del core a off set +0.000 sempre da bios;

    3)Riavvia, rientra nel bios e vedi che voltaggio ti legge;

    4)Setta con l'off set fino a quando da bios si avvicina al valore 1.36V;

    5)Riavvia e setta il moltiplicatore a 40x ed entra in windows;

    6)Vedi in full load che voltaggio di legge CPU-Z e di conseguenza modifica l'off set fino ad ottenere il valore di 1.36V;

    7)Sali a 44x e ritesta in LINX;

    A questo punto se vuoi modificare la load line calibration vai di un settaggio alla volta visto che ti cala il voltaggio in full load (vdrop) e ritesta con LINX.

    Nota personale:
    Io questo settaggio in tutti gli overclock che ho fatto l'ho tenuto sempre ad un valore che minimizzi al massimo il Vdrop, sono quasi 2 anni che ho un i7 860 a @4.5 in daily con Vdrop azzerato e mai nessun problema, preferisco sempre avere tutti i valori fissi e sotto controllo, compresi i risparmi energetici, rigorosamente disattivati, la vita della CPU potrà anche accorciarsi ma ricordati che la longevità garantita da Intel è relativa alle temperature in full load descritti sul datasheet, te sei a liquido con conseguenti temperature più basse, con valori variabili è più probabile avere delle BSOD casuali, con valori fissi e un'ora di LINX utilizzando tutta la RAM passato correttamente di crash non ne vedrai più.

    Probabilmente dopo pochi mesi che utilizzi la CPU se ritesti con rigorosamente la load line calibration impostata ad 1 puoi verificare se il voltaggio necessario è calato e modificarlo di conseguenza, poco alla volta per il primo anno cala sempre, causa elettromigrazione.

    Ciao,grazie per l'interesse dimostratomi.
    Allora ho fatto come hai detto tu fino al punto 4,poi senza impostare a 40x sono entrato in Windows,ho avviato linx e CPu-z mi da 1,36v e a volte 1,38.
    E' normale?

    EDIT: Impostando il moltiplicatore a 40x, cpu-z mi dice 1,47v

    http://www.imagehost.it/di-GI5O.jpg

    Come mi comporto ?
    Ultima modifica: 28-12-2011 alle 23:17, di Daniele46ct

  8. #8

    Iscritto dal
    06/11/2011
    Messaggi
    7,941
    Cala piano piano l'off set da windows adesso
    * i7 860 @4.2 - EKWB HF Full Copper/IC Diamond/XSPC 360/Sanso PDH 054
    * EVGA P55 Classified 200 - 4x4GB Corsair Vengeance @1600c9 1.5V
    * 2x Samsung 840 EVO 250GB - 2x WD Red 2TB RAID0 - 1x WD Green 4TB
    * Gygabite GTX 1080 G1
    * ASUS ROG Swift PG27AQ - Antec TPQ 1200W OC

  9. #9

    Iscritto dal
    07/12/2011
    Messaggi
    47
    Quote Originariamente inviato da Ceresara Visualizza il messaggio
    Cala piano piano l'off set da windows adesso
    E come si fa ? (scusa l'ignoranza) xD

  10. #10

    Iscritto dal
    06/11/2011
    Messaggi
    7,941
    Attento che hai voltaggi elevati in questo momento, vai nel bios e dai al valore di off set che hai settato un -0.100 ulteriore.

    Se hai settato mettiamo +0.200 adesso dai +0.100 per capirci.
    * i7 860 @4.2 - EKWB HF Full Copper/IC Diamond/XSPC 360/Sanso PDH 054
    * EVGA P55 Classified 200 - 4x4GB Corsair Vengeance @1600c9 1.5V
    * 2x Samsung 840 EVO 250GB - 2x WD Red 2TB RAID0 - 1x WD Green 4TB
    * Gygabite GTX 1080 G1
    * ASUS ROG Swift PG27AQ - Antec TPQ 1200W OC


 
+ Rispondi
Pagina 1 di 5 1 2 3 ... UltimaUltima

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 07:29.