+ Rispondi
Pagina 1 di 6 1 2 3 ... UltimaUltima
Risultati da 1 a 10 su 58
  1. #1

    Iscritto dal
    27/02/2012
    Messaggi
    35

    Help overclock i(7-920) -> 4ghz asrock x58 extreme, corsair 1600 mhz

    Salve ragazzi potreste darmi una mano per overcloccare il mio processore? vorrei fare prima un sondaggio, il pc lo utilizzo prevalentemente per giochi per editing video e soprattutto editing foto in hd volevo trovare un giusto compromesso per dare una "botta" di vita in più a questo pc.

    I componenti sono:
    • intel i7 920 (2,66 ghz)
    • asrock x58 extreme
    • corsair dd3 (3x2gb) 1600 mhz 9-9-9-24
    • asus ati 6950 hd (2gb)
    • raffreddamento a liquido Ybris (cpu)
    Ok la domanda è: conviene portare questo processore a 4 ghz oppure è controproducente come ho letto da qualche parte (non riesco a capire come possa essere controproducente visto che + ghz equivale a più velocità se si parla del fattore calore e quindi rovinare i componenti spero che con il raffreddamento a liquido riesco a tenere a bada le temperature)....

    Ma per fare questo dovrei riuscire ad accedere a windows cosa che non riesco a fare, la mia scheda madre ha dei preset di clock infatti mettendo da li 4ghz il computer si avvia e funziona tutto ma con le impostazioni del bios che ho messo io... nada di nada, si accende e subito dopo si spegne sta 2 secondi cosi e si riaccende da solo a volte compare la chermata blu a volte arriva a windows e si spegne... sapreste darmi qualche dritta?


    Per aiutarmi incolla una serie di messaggi di errore che ho trovato su un altro forum delle varie schermate blu

    BSOD codes:
    BSOD codes for overclocking
    0x101 = increase vcore
    0x124 = increase/decrease vcore or QPI/VTT...have to test to see which one it is
    0x0A = unstable RAM/IMC, increase QPI first, if that doesn't work increase vcore
    0x1E = increase vcore
    0x3B = increase vcore
    0x3D = increase vcore
    0xD1 = QPI/VTT, increase/decrease as necessary
    0x9C = QPI/VTT most likely, but increasing vcore has helped in some instances
    0x50 = RAM timings/Frequency or uncore multi unstable, increase RAM voltage or adjust QPI/VTT, or lower uncore if you're higher than 2x
    0x109 = Not enough or too Much memory voltage
    0x116 = Low IOH (NB) voltage, GPU issue (most common when running multi-GPU/overclocking GPU)
    Ultima modifica: 11-03-2012 alle 20:36, di ekin04

  2. #2

    Iscritto dal
    06/08/2011
    Messaggi
    1,871
    Probabilmente il riavvio dipende dalla tensione della cpu troppo bassa, portala a 1,3-1,35v. Il voltaggio del vtt invece è troppo elevato bisognerebbe stare entro 1,45v

  3. #3

    Iscritto dal
    04/09/2011
    Messaggi
    3,563
    Non sarebbe meglio restare su 1.35v di VTT ?
    E' meglio essere ottimisti ed avere torto piuttosto che pessimisti ed avere ragione.
    Cit. Albert Einstein

  4. #4

    Iscritto dal
    27/02/2012
    Messaggi
    35
    Ok quindi aumento il v core e diminuisco il vtt per quanto riguarda le impostazioni della ram e le varie frequenze ho fatto bene? Ho una paura tremenda

  5. #5

    Iscritto dal
    04/09/2011
    Messaggi
    3,563
    Vai bene....
    avrei paura per il VTT ( QPI/DRAM )... imposta 1.34v ( e sicuramente è ancora alto per quella frequenza ).
    vcore 1.35v ( poi scendi fino a trovare il minimo per la stabilità )

    Quando hai caricato il sistema, avvia Linx e fai un test di pochi minuti per verificare temperatura e stabilità.
    Poi inizi a scendere con i voltaggi, o salire di frequenza.. secondo necessità.

    dal momento che sei a liquido, potresti osare 4.2GHz e oltre con l'HT

    Ti metto il link di questa fantastica guida del buon Lory
    Overclock CPU LGA1366 Intel i7 920, 930, 940, 950, 960, 970, 980, 965, 975, 980X,990X
    E' meglio essere ottimisti ed avere torto piuttosto che pessimisti ed avere ragione.
    Cit. Albert Einstein

  6. #6

    Iscritto dal
    27/02/2012
    Messaggi
    35
    Ho provato a seguire la guida impostato tutti i valori se imposto i valori della guida per 4 ghz non riesce a caricare windows che si spegne se aumento il v core ottengo la schermata blu con il codice stop:0x0000009c e altri numeri uff :'(

  7. #7

    Iscritto dal
    06/08/2011
    Messaggi
    1,871
    Prova a testare la stabilità a 3.6 e 3.8Ghz così vediamo se almeno li ci siamo

  8. #8

    Iscritto dal
    03/09/2011
    Località
    Nuovo Mondo!
    Messaggi
    2,177
    Probabilmente hai una CPU con step "vecchio" (co/c1), quindi richiede decisamente più VCore rispetto il D0. Puoi fare uno screen con CPU-Z (anche a default), così ci togliamo il dubbio.

  9. #9
    Metal HardCore User
    Iscritto dal
    05/09/2011
    Messaggi
    690
    QPI e Uncore Frequency lasciali su AUTO, in DRAM Timing imposta DRAM COMMAND RATE a 2 e tRTP a 7, CPU Voltage e VTT Voltage a 1.375 V e IOH Voltage a 1.25.

    Prova così, fai prima un MEMTEST per vedere se le RAM filano liscie e poi provi ad entrare in Windows

  10. #10

    Iscritto dal
    27/02/2012
    Messaggi
    35
    Grazie in anticipo per le risposte numerose... vediamo a noi ecco lo screen di cpu-z in situazione default:

    Help overclock i(7-920) -> 4ghz asrock x58 extreme, corsair 1600 mhz-cpuz.jpg

    ora provo a fare un test con memtest vediamo cosa mi dice poi proverò ad impostare i valori detti da King vediamo un po'....


 
+ Rispondi
Pagina 1 di 6 1 2 3 ... UltimaUltima

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 07:36.