+ Rispondi
Pagina 1 di 2 1 2 UltimaUltima
Risultati da 1 a 10 su 19
  1. #1

    Iscritto dal
    03/03/2012
    Località
    Provincia di Vicenza
    Messaggi
    129

    Problema IAStorDataMgrSvc.exe

    Ho un problema con il file "IAStorDataMgrSvc.exe" con percorso C:\Program Files (x86)\Intel\Intel® Rapid Storage Technology\IAStorDataMgrSvc.exe
    Su gestione attività windows vedo che mi occupa il 12% di utilizzo della cpu e attraverso core temp il 40% del core1. Nel momento in cui termino il processo l'utilizzo della cpu và a 0!!
    Sapete dirmi che diavolo è? Non è normale una cosa del genere spero.. Come posso rimediare??

    PS: Ho già fatto una scansione con Kaspersky e sembra tutto a posto..

  2. #2
    I'm all out of bubblegum
    Iscritto dal
    01/07/2011
    Località
    R'lyeh
    Messaggi
    5,196
    Posteresti la configurazione? Soprattutto della parte dischi, visto il problema.

  3. #3

    Iscritto dal
    03/03/2012
    Località
    Provincia di Vicenza
    Messaggi
    129
    Inserisco le foto del bios dei dischi: 1 OCZ sata 3 80gb e 1 wd da 160gb
    Problema IAStorDataMgrSvc.exe-dscn2024.jpgProblema IAStorDataMgrSvc.exe-dscn2022.jpgProblema IAStorDataMgrSvc.exe-dscn2020.jpgProblema IAStorDataMgrSvc.exe-dscn2021.jpg

    Ho letto in un sito che se nella voce "Configure SATA as:" passo da IDLE a AHCI potrebbe risolversi il problema.. può essere??

  4. #4
    I'm all out of bubblegum
    Iscritto dal
    01/07/2011
    Località
    R'lyeh
    Messaggi
    5,196
    AHCI va impostato comunque, altrimenti hai lo storage azzoppato.

  5. #5

    Iscritto dal
    03/03/2012
    Località
    Provincia di Vicenza
    Messaggi
    129
    Provo a cambiare alla voce "Configure as" da IDE ad AHCI?

  6. #6
    I'm all out of bubblegum
    Iscritto dal
    01/07/2011
    Località
    R'lyeh
    Messaggi
    5,196
    A sistema operativo già installato è un po' critica la cosa, nel senso che allo startup non trovando le configurazioni corrette andrebbe in BSoD.

    Cerchiamo di capire se è veramente questo il problema.

  7. #7

    Iscritto dal
    03/03/2012
    Località
    Provincia di Vicenza
    Messaggi
    129
    Niente da fare.. Anche mettendo in AHCI dopo circa 1 minuto da quanto ho acceso il pc mi compare sul task manager "IAStorDataMgrSvc.exe" che occupa un 12% della cpu..

    ps:in modalità ahci non mi và in bsod..
    Ultima modifica: 30-03-2012 alle 16:09, di demonizer

  8. #8
    par
    par non è in linea
    Unfashionable User
    Iscritto dal
    18/02/2012
    Località
    Black Lodge
    Messaggi
    288
    ciao,

    mi pare di capire che hai installato intel RST.. secondo me potrebbe essere un problema di driver.. magari si saranno corrotti dei files per qualche motivo..

    mi vengono in mente 3 cose..

    la prima è, apri intel RST e disattiva l'icona delle notifiche.. delle volte si impazzisce per sciocchezze, non si sa mai

    poi, scarica l'ultima versione di AS SSD, in alto a sx c'è un check che verifica quali driver ci sono e se vengono usati correttamente (dovresti trovarci scritto 'iaStor - OK' in verde) .. prova..

    in fine.. potresti provare a disinstallare intel RST e reinstallarlo.. però forse ci potrebbe essere il rischio che si incasini ancora di più..

  9. #9

    Iscritto dal
    03/03/2012
    Località
    Provincia di Vicenza
    Messaggi
    129
    Molto semplicemente ho disinstallato IRST e ho risolto il problema Grazie a tutti per l'aiuto!

  10. #10
    par
    par non è in linea
    Unfashionable User
    Iscritto dal
    18/02/2012
    Località
    Black Lodge
    Messaggi
    288
    si però così vedi che stai usando i driver microsoft generici.. datati 2006

    puoi controllare col check di as ssd come ti ho spiegato prima (che male non è perchè ti controlla anche l'allineamento dell'ssd), ti dovrebbe are 'msahci', oppure anche direttamente da gestione dispositivi

    Problema IAStorDataMgrSvc.exe-cattura.jpg

    intel drivers pour Raid/Sata/Ata/Ahci
    qui trovi gli ultimi intel RST certificati WHQL.. versione 11.1.0.1006

    oppure qui c'è la versione con i soli driver STOR_Win7_XP_11.1.0.1006.7z li installi da gestione dispositivi, nella stessa tab che ho messo sopra, clickando su 'aggiorna driver' e selezionando la cartella dove li hai estratti..

    io preferisco installare normalmente gli intel RST.. poi nelle opzioni disabilito l'icona di notifica, e non danno problemi.. ma in caso di problemi potrebbe essere una soluzione installare solo i driver da gestione dispositivi..


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 06:31.