+ Rispondi
Pagina 1 di 2 1 2 UltimaUltima
Risultati da 1 a 10 su 20
  1. #1

    Iscritto dal
    04/11/2011
    Località
    Svizzera-Ticino
    Messaggi
    1,871

    Connessione unità di rete e windows 8.1

    Buonasera a tutti,
    Con il mio computer non riesco più a connettermi all'unità di rete che ho sul NAS, tuttavia, se eseguo la stessa procedura su un altro computer riesco a connettermi correttamente.
    Quando provo a connettermi mi viene restituito l'errore: Windows: impossibile accedere a \\diskstation\diskstation, con esegui diagnosi mi dice: Impossibile trovare "diskstation".

    Una volta funzionava, da non ricordo più quando ha smesso di funzionare ....
    Il computer pinga correttamente il nas.

    Avete qualche idea?

    Grazie di cuore

    Bambinz

  2. #2

    Iscritto dal
    13/12/2011
    Località
    Salento!
    Messaggi
    6,855
    Credo che sia il tipo di condivisione della scheda di rete

  3. #3

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,492
    Viene in mente per primo un problema di DNS

    Non è che hai messo manualmente 8.8.8.8?

    Se apri http://diskstation/ ti va all'interfaccia del NAS?
    Se ha porte strane e non fa il redirect assicurati che l'indirizzo sia giusto

    Tipo che ne so, https://diskstation:8080/admin o qualcosa del genere.
    Il mio Asustor redireziona da solo dove deve ma non so se lo fanno tutti.



    Se pinga con l'ip ma non pinga col nome allora non risolve, controlla il file hosts.
    Anzi come controprova puoi mettere l'ip del nas associato al nome anche dentro lì.

    Se magicamente funziona, il problema è nel dns.





    PS: siccome hai chiamato la share come il nome di rete del nas... arrivi al nas col nome ma non ti apre la condivisione?
    Se fai start+r e gli chiedi di aprire \\diskstation\ vedi le cartelle condivise?
    Verità #10 | Viva l'unto, reale o presunto

  4. #4

    Iscritto dal
    04/11/2011
    Località
    Svizzera-Ticino
    Messaggi
    1,871
    Allora allora.
    Non penso di aver messo manualmente 8.8.8.8.

    Per accedere all'interfaccia del nas vado su: https://192.168.2.103:5001/webman/index.cgi e funziona correttamente.
    Sotto Rete, altri dispositivi vedo DiskStation(DS213J), clicco li e mi si apre l'interfaccia con l'indirizzo sopra.


    Onestamente non ho capito cosa devo fare... ehehe

  5. #5

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,492
    Se nessuno dice al tuo pc che \\diskstation\ corrisponde a \\192.168.2.103\ non potrai mai arrivare alla share di rete.


    Quindi la prima cosa che fai è provare al prompt di dos

    ping diskstation


    Se ti risponde correttamente 192.168.2.103 allora cerchiamo il problema altrove




    Ecco un esempio in casa mia.
    Chiamo asustor risponde l'indirizzo giusto, chiamo diskstation e giustamente mi dice che non sa che cacchio è

    Connessione unità di rete e windows 8.1-ping.png
    Verità #10 | Viva l'unto, reale o presunto

  6. #6

    Iscritto dal
    04/11/2011
    Località
    Svizzera-Ticino
    Messaggi
    1,871
    Anche io se pingo diskstation mi dice che non sa chi cacchio è

  7. #7

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,492
    Ah beh allora il problema è subito identificato


    Chi ti fa da dns?


    Fai sempre al prompt

    ipconfig /all

    e cerca le info sulla scheda di rete che ti collega alla rete di casa

    Connessione unità di rete e windows 8.1-dns.png
    Verità #10 | Viva l'unto, reale o presunto

  8. #8

    Iscritto dal
    04/11/2011
    Località
    Svizzera-Ticino
    Messaggi
    1,871
    Il router edimax, ip: 192.168.2.1
    Pensavo che il problema fosse locale, perchè gli altri pc nella rete lo vedono

  9. #9

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,492
    Strano

    Prova sempre nel prompt a fare

    nbtstat -A 192.168.2.103 (la A è maiuscola )

    così vediamo se pesca almeno il nome netbios


    Connessione unità di rete e windows 8.1-nbtstat.png


    Cioè chiaramente la soluzione facile è mettere la correlazione ip->nome nel file hosts ma è come barare.



    Se fai al prompt

    ipconfig /flushdns


    e poi provi a pingare qualcos'altro sulla rete (esempio un altro pc) usando il nome, funziona?





    ps: non è che hai disattivato lo sharing di file, o hai la connessione come pubblica (quella con la panchina)?
    Verità #10 | Viva l'unto, reale o presunto

  10. #10

    Iscritto dal
    13/12/2011
    Località
    Salento!
    Messaggi
    6,855
    Quote Originariamente inviato da MainThink Visualizza il messaggio
    Strano

    Prova sempre nel prompt a fare

    nbtstat -A 192.168.2.103 (la A è maiuscola )

    così vediamo se pesca almeno il nome netbios


    Allegato 42403


    Cioè chiaramente la soluzione facile è mettere la correlazione ip->nome nel file hosts ma è come barare.



    Se fai al prompt

    ipconfig /flushdns


    e poi provi a pingare qualcos'altro sulla rete (esempio un altro pc) usando il nome, funziona?





    ps: non è che hai disattivato lo sharing di file, o hai la connessione come pubblica (quella con la panchina)?
    Quote Originariamente inviato da xam8re Visualizza il messaggio
    Credo che sia il tipo di condivisione della scheda di rete



 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 06:56.