+ Rispondi
Pagina 1 di 2 1 2 UltimaUltima
Risultati da 1 a 10 su 17
  1. #1

    Iscritto dal
    07/05/2012
    Località
    Vicenza
    Messaggi
    1,396

    Virtualizzare SCO OPEN UNIX 5

    Come da oggetto,
    qualcuno mi saprebbe dare una mano? non sono manco nato quando c'era sco open!

    il problema è che non trovo manco le iso o i file per fare un'avviabile e quindi il boot.

  2. #2

    Iscritto dal
    13/12/2011
    Località
    Salento!
    Messaggi
    6,825
    e' a pagamento

  3. #3

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,433
    Mamma mia OpenServer

    VMWare dovrebbe essere compatibile se ricordo bene...

    Lo scopo è convertire in virtuale una macchina fisica o installarlo "pulito" su una macchina virtuale?
    Entrambe le opzioni vanno un po' oltre l'aiutino su forum sinceramente.


    Qua è un buon punto di partenza:
    ftp://ftp.sco.com/pub/openserver5/507/iso


    Se devi installarlo come macchina virtuale su ESXi cerca le giuste info perché non è una procedura triviale.
    Verità #10 | Viva l'unto, reale o presunto

  4. #4

    Iscritto dal
    07/05/2012
    Località
    Vicenza
    Messaggi
    1,396
    ho già la immagine di una macchina funzionante, solo che non mi fa il boot perchè penso manchi il "floppy" o il driver per far caricare il sistema.

    Volevo provare a reinstallarlo da zero eventualmente, ma comunque non trovato le iso, che però tu mi hai appena passato!

    ora sento un'attimo in PVT xam8re per maggior info.

    Aggiornerò il post, anche perchè ora inizierò a fare delle prove.

  5. #5

    Iscritto dal
    13/12/2011
    Località
    Salento!
    Messaggi
    6,825
    Xinuos, Inc. | Support | Update | Download | Release

    immagine gia' pronta per vmware.
    Me lo ricordavo a pagamento sco open unix :/

  6. #6

    Iscritto dal
    07/05/2012
    Località
    Vicenza
    Messaggi
    1,396
    avevo letto di immagini già fatte con una ricerca veloce, grazie!

    Xinuos, Inc. | Support | Update | Download | Release


    sempre da quel sito ho visto che ci sono 3 diverse versioni (1, 2 e 3) con annate diverse.
    cosa cambierebbe? però funzionano sono con un esxi o anche con un player o workstation di vmware?

    P.S. ho trovato questo: ftp://ftp.sco.com/pub/openserver507v...e_Requirements
    Ultima modifica: 19-07-2016 alle 11:27, di denisdm91

  7. #7

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,433
    Difficilissimo che un'immagine di una macchina (fisica) vada senza storie in un ambiente virtuale.

    Tutti i driver sono diversi.

    Anche le conversioni da fisico a virtuale, specialmente di sistemi appunto vecchi come quello, prevedono senza dubbio di (riuscire a) partire in modalità provvisoria e rimuovere tutti i possibili driver hardware.
    Ed eventualmente installare quelli di vmware.

    Per quello dicevo che non è evidente, so che la 5.0.7 è compatibile con VMWare e la 5.0.6 anche se si fa finta che è la 5.0.7



    Dovrebbero comunque funzionare anche sulla workstation (player non saprei). Però quel link è di sei anni fa, vengono menzionate versioni anticherrime.
    Verità #10 | Viva l'unto, reale o presunto

  8. #8

    Iscritto dal
    07/05/2012
    Località
    Vicenza
    Messaggi
    1,396
    okay, sono riuscito a fare la macchina virtuale.
    parte senza nessun problema, per ora la sto provando su un vmware player ultima versione (12.x).

    Virtualizzare SCO OPEN UNIX 5-2.png

    la licenza dove si acquista?

    sul sito Xinuos | Home non trovo nulla, manco i prezzi.

  9. #9

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,433
    Non penso riuscirai ad acquistare una licenza per un software che si è fermato a 10+ anni fa
    Verità #10 | Viva l'unto, reale o presunto

  10. #10

    Iscritto dal
    07/05/2012
    Località
    Vicenza
    Messaggi
    1,396
    no beh ovvio! che no!
    pensavo la vendessero quelli del sito! che ne so..

    io dovrei avere una licenza ma della versione 5.0.4

    in fase di installazione mi chiede proprio di scegliere la versione, e c'è tra le varie versioni di 5.0.7, anche la 5.0.7v che è quella fatta da Xinous (almeno da quello che ho capito).


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 09:37.