+ Rispondi
Risultati da 1 a 4 su 4
  1. #1

    Iscritto dal
    07/05/2012
    Località
    Vicenza
    Messaggi
    1,396

    installazione windows 7 su ssd m.2

    come da titolo, ho un portatile toshiba tecra su cui era installato windows 10.

    sul sito del notebook ci sono i driver per windows 7, però quando inserisco il cd e faccio l'installazione, nella parte delle partizioni mi dice che non trova nulla.
    ho provato a cercare i driver NVMe di Intel e integrarli nel dvd di installazione con NTLite ma non funziona.

    Già abilitato il CSM da BIOS.

    non riesco a capire come mai! secondo voi?

    Buon Natale a tutti!!!

    P.S. se a qualcuno può interessare qui tutti i driver che possono servire: http://www.win-raid.com/t29f25-Recom...e-Drivers.html

    Sto provando con il software di GIGABYTE Windows USB Installation Tool reperibile qui: http://www.gigabyte.us/support-downloads/Utility.aspxù

    Provato anche questa: http://winaero.com/blog/how-to-insta...ress-nvme-ssd/ niente da fare!
    Ultima modifica: 27-12-2016 alle 15:53, di denisdm91

  2. #2

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,438
    Non avevo visto la domanda... manca qualche info.

    Questo portatile ha un disco m.2 con preinstallato windows 10 e tu ora stai provando a installare windows 7?

    Il setup lo fai partire normale o UEFI?
    Sei sicuro che l'ssd sia nvme?
    Parli di cd ma anche di usb installation tool?


    Esattamente che modello di portatile è? I tecra esistono da mille anni.
    Hai provato a guardare se c'è un driver che puoi caricare direttamente dalla finestrella dove non vedi i dischi?
    Integrare driver nei setup non ti porta lontano
    Verità #10 | Viva l'unto, reale o presunto

  3. #3

    Iscritto dal
    07/05/2012
    Località
    Vicenza
    Messaggi
    1,396
    ciao MainThink e grazie per la risposta, il computer aveva pre-installato windows 7, poi formattato per installare windows 10.
    Ora ho cambiato l'ssd m.2 con uno più grande.

    Provato installazione sia da UEFI e Legacy CSM.

    L'ssd è un WD BLUE PC Solid State Drive M.2 500GB
    Codice: WDS500G1B0B-00AS40

    https://www.wdc.com/en-gb/products/s...-blue-ssd.html

    Ho provato con CD e chiavetta USB.

    E' un TECRA Z50-C-11J
    Windows mi dice che non trova il driver e di fare sfoglia ma se inserisco una chiavetta o un lettore floppy usb non vede nulla. (il notebook ha solo porte usb3 e chiavetta sia in FAT32 che NTFS)

    Non so più cosa fare!!
    Ho anche provato con il server che ho in ufficio un 2012 R2 STD usando WDS, montando il boot.wim di Windows 10 e install.wim di Windows 7.
    Ho anche integrato oltre ai driver nvme dei vari produttori che ho trovato, anche i fix di Microsoft (Windows6.1-KB2990941-v3-x64 e KB3087873-v2-x64).

    Però ho usato NTLite e li ho integrati normalmente nell'install.wim credo, ho visto di persone che modificavano anche il boot.wim e io quello non lo ho toccato.

    P.S. il disco non è formattato ancora! (NO MBR o GPT)
    Ultima modifica: 29-12-2016 alle 07:55, di denisdm91

  4. #4

    Iscritto dal
    07/05/2012
    Località
    Vicenza
    Messaggi
    1,396
    P.S.S. Ho provato a copiare il boot.wim di Windows 10 nella ISO che avevo modificato con l'install.wim di Windows 7 ma non mi vede il disco, però sta volta mi riconosce le chiavette USB.
    Ho provato quindi a mettere quella con i driver che avevo scaricato ma evidentemente ho i driver sbagliati del chipset.

    A questo punto, mi puoi aiutare a trovare il driver corretto che faccio l'ultima prova?


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 10:23.