+ Rispondi
Risultati da 1 a 2 su 2
  1. #1

    Iscritto dal
    20/10/2011
    Località
    Now in Padua province
    Messaggi
    737

    Problemi con clonezilla.

    Il mio obiettivo è trasferire un installazione windows 10 da un HDD a un SSD.
    Il disco meccanico è da 1 TB mentre quello a stato solido è da 120 GB.
    Ora so bene che anche sul sito viene segnalato che clonezilla esegue copie con dischi di dimensini uguali o superiori. Ma sappiamo altrettanto bene che i software GNU-like sono molto versatili e malleabili, infatti si trovano guide in rete su come clonare su dischi più piccoli, anche se in effetti non è una clonazione trattandosi di copiare le partizioni che mi servono.
    Ho eseguito un resize direttamente da windows 10 in maniera da avere le varie partizioni comprese in 100 GB, praticamente il resize della sola partizione C, essendo le altre il ripristino e la famosa riservato al sistema. L'SSD non è formattato e va bene così. Avvio clonezilla in UEFI e qui iniziano i problemi. Non vede entrambi i dischi fissi. Ho invertito e cambiato le porte SATA, provato le varie opzioni di boot ma niente, nemmeno settando il bios in MBR. Segnala sempre "disk not recognized", l'SSD e l'HDD non vengono visti assieme. Ma se eseguo la linea di comando ed uso fdisk i dischi vengono visti e le partizioni visualizzate correttamente e la nomenclatura viene esguita correttamente, intendo sda,sdb, sdb1 eccetera.
    Per prova ho eseguito il live boot di AOMEI partition assistant e lo ha eseguito senza problemi. Quindi mi girano ancora di più .
    Ho lanciato per verifica gparted sempre in UEFI e lui mi rileva il l'HDD come una singola partizione ZFS che possa significare qualcosa?
    Il disco meccanico e in GPT. Avete una spiegazione o qualche consiglio?

  2. #2

    Iscritto dal
    05/09/2011
    Località
    Vicenza
    Messaggi
    8,463
    Non vorrei dire ma forse è il gpt.

    Purtroppo capita spesso ed i tool a pagamento sono sempre migliori.


    Edit.
    Capitato in passato: quando spegni Windows 10 e c'è quella schifezza dell'avvio rapido, Acronis ti vede il disco come tutto pieno. Questo perché Windows blocca la partizione.

    Devi :
    A. Accendere e riavviare. Quando si riavvia lo fai partire da USB, prima che parta Windows 10.
    B. Accendere, togliere l'avvio rapido, spegnere e far partire da USB.

    Questa potrebbe essere un'altra causa del tuo problema.
    E si, capita anche se hai partizioni più piccole della destinazione. Non riesce a leggere correttamente.


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 15:49.