+ Rispondi
Pagina 1 di 2 1 2 UltimaUltima
Risultati da 1 a 10 su 13
  1. #1

    Iscritto dal
    12/04/2012
    Località
    Monza
    Messaggi
    173

    Qualcuno sa darmi una spiegazione (update bios)

    Mobo Asus Rampage IV Extreme bios 2105
    Win 7 ultimate 64 bit pulito e di installazione recente, una copia su ocz revodrive3 x2 e una copia backup in caso di necessità su Hdd velociraptor 300gb.
    Il pc funziona perfettamente, lo uso prevalentemente x le mie simulazioni di guida e ci sono collegate solo periferiche di guida usb (volante e pedaliera marca la giapponese Frex).
    Arriviamo al dunque, dopo la versione 2105 hanno rilasciato altre 3 versioni, bene qualsiasi versione metto successiva alla 2105, win 7 al logo si freezza e riavvia...anche disabiitando il riavvio automatico non vedo alcun codice di errore ma solo un freeze totale. Dopo essere diventato scemo ho individuato cosa mi mandava in freeze il post, la pedaliera usb.... se stacco questa periferica il pc si avvia correttamente anche con le ultime release del bios e una volta in windows se la ricollego funziona perfettamente. Ora mi domando, perchè con il bios 2105 non avevo alcun problema? Con questi update successivi cosa diavolo puo essere cambiato e perche influiscono sul post di windows? Lo fa in qualsiasi porta usb quindi è proprio collegato a quella periferica.... Ma secondo voi, se dovessi reinstallare windows il problema si ripresenterebbe? Mi sembra veramente una cosa assurda........
    ps Queste periferiche le uso da quasi 2 anni, non mi hanno mai dato un problema, ma non riesco davvero a capire perche fa cosi.... help please

  2. #2

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,455
    Sembra questione di come vengono inizializzate le periferiche usb

    Puoi fare qualche prova molto semplice, vai nella sezione del bios che si occupa delle usb e metti al minimo la velocità di tutto (se si può scegliere, di solito sì).

    C'è sempre da ricordare che di solito quelle impostazioni vengono ignorate da windows, che ne prende il controllo mentre si sta appunto accendendo.
    Ma se per qualsiasi motivo la periferica (nel tuo caso il volante) non gioca bene col modo in cui il BIOS la vuole far partire, si freezza tutto senza che windows abbia alcuna colpa

    Se hai la voce nel BIOS, puoi provare a spostare il controller usb da HiSpeed a FullSpeed (di solito nelle asus li chiama così).
    Tanto come dicevo di solito il bios fa un hand-off completo al sistema operativo dopo il POST.


    Scusa i tanti "di solito" ma le sorprese sono all'ordine del giorno
    Verità #10 | Viva l'unto, reale o presunto

  3. #3

    Iscritto dal
    12/04/2012
    Località
    Monza
    Messaggi
    173
    Ma se imposto in fullspeed le usb ho dei cali di prestazione poi?
    Cmq in tanti anni di update bios è la prima volta che mi capita una cosa del genere.......
    ps. la pedaliera non il volante.

  4. #4

    Iscritto dal
    12/04/2012
    Località
    Monza
    Messaggi
    173
    Grazie per la risposta!

  5. #5

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,455
    Di solito () l'impostazione della velocità ha in fondo solo a che fare prima di windows, perché a un certo punto il bios fa un handoff EHCI AHCI UHCI CHUCCI YEEE o come si chiama poi
    Verità #10 | Viva l'unto, reale o presunto

  6. #6
    Il Disgraziato
    Iscritto dal
    27/09/2011
    Località
    Santa Croce Camerina (RG)
    Messaggi
    3,578
    Ma perchè non ci fai ammirare la tua postazione?
    Non vedi che Main è cotto???
    La firma è morta.

  7. #7
    Men che rookie
    Iscritto dal
    28/09/2011
    Località
    Torino
    Messaggi
    4,105
    Quote Originariamente inviato da MainThink Visualizza il messaggio
    Di solito () l'impostazione della velocità ha in fondo solo a che fare prima di windows, perché a un certo punto il bios fa un handoff EHCI AHCI UHCI CHUCCI YEEE o come si chiama poi
    Quote Originariamente inviato da franziscko Visualizza il messaggio
    Ma perchè non ci fai ammirare la tua postazione?
    Non vedi che Main è cotto???
    Non direi cotto, direi che ci siamo giocati, per l'ennesima volta, la sanità mentale dell'admin svizzero... Aggiungerei la faccina
    Ma quindi anche sulle usb 2.0 ti fa questo "scherzetto"?
    "Nel mezzo del cammin di nostra vita mi ritrovai per una selva oscura chè la diritta via era smarrita"

  8. #8

    Iscritto dal
    12/04/2012
    Località
    Monza
    Messaggi
    173
    Disattivando il supporto legacy x usb da bios ho risolto il problema...... certo che se mi dovesse servire x entrare in modalità provvisoria o altro devo per forza prima riattivare l'opzione legacy da bios..... che palle! Vabbè almeno cosi non devo staccara ogni volta la presa usb x far partire il pc.....

  9. #9

    Iscritto dal
    12/04/2012
    Località
    Monza
    Messaggi
    173
    Quote Originariamente inviato da franziscko Visualizza il messaggio
    Ma perchè non ci fai ammirare la tua postazione?
    Non vedi che Main è cotto???
    Ma volentieri, però poi non mi dite che sono malato, già ci pensa mia moglie......

    Qualcuno sa darmi una spiegazione (update bios)-img_0428.jpgQualcuno sa darmi una spiegazione (update bios)-img_0429.jpgQualcuno sa darmi una spiegazione (update bios)-img_0430.jpgQualcuno sa darmi una spiegazione (update bios)-img_0431.jpg
    Ultima modifica: 16-12-2012 alle 21:21, di luketdi

  10. #10

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,455
    Che forte

    Ma hai provato un pò tutte le impostazioni e l'unica che ti risolve il problema è quella delle legacy?
    Ho notato che alcune sono un pò collegate
    Verità #10 | Viva l'unto, reale o presunto


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 17:41.