+ Rispondi
Risultati da 1 a 7 su 7

Discussione: Problema Boot

  1. #1

    Iscritto dal
    06/01/2013
    Messaggi
    4

    Problema Boot

    Ciao ragazzi, vi scrivo perchŔ ho un problema con il boot di un pc portatile...
    Sto cercando di avviare il dvd da boot ma quando entro nel pannello di controllo del bios e vado sull' opzione boot per scegliere la prioritÓ, tra le opzioni da scegliere c'Ŕ solo p0: windows boot manager, non mi Ŕ mai capitato di trovare solo un' opzione, cosa dovrei fare per avviare un dvd (installazione windows) se non posso scegliere di avviarlo??

    Spero di essermi spiegato bene, se non capite il mio problema cercher˛ di spiegarmi meglio!

  2. #2

    Iscritto dal
    13/12/2011
    LocalitÓ
    Salento!
    Messaggi
    6,858
    Che sia il secure boot?
    Prova a premere F8 in continuazione in fase d'accensione

  3. #3

    Iscritto dal
    06/01/2013
    Messaggi
    4
    Adesso che vedo c'Ŕ scritto secure boot tra le opzioni ma dato che non so cos'Ŕ non l' ho toccato, potrebbe essere che impedisca il boot di altro oltre all' hard disk?

  4. #4

    Iscritto dal
    13/12/2011
    LocalitÓ
    Salento!
    Messaggi
    6,858
    Quote Originariamente inviato da Casta96 Visualizza il messaggio
    Adesso che vedo c'Ŕ scritto secure boot tra le opzioni ma dato che non so cos'Ŕ non l' ho toccato, potrebbe essere che impedisca il boot di altro oltre all' hard disk?
    si in teoria si, occhio che se winzoz Ŕ stato installato con secure boot acceso, non ti parte pi¨

  5. #5

    Iscritto dal
    06/01/2013
    Messaggi
    4
    Adesso ho tolto secure boot ed Ŕ partito in automatico il dvd di windows 8, adesso lo installo normalmente e non dovrebbero esserci problemi giusto?

  6. #6

    Iscritto dal
    13/12/2011
    LocalitÓ
    Salento!
    Messaggi
    6,858
    Quote Originariamente inviato da Casta96 Visualizza il messaggio
    Adesso ho tolto secure boot ed Ŕ partito in automatico il dvd di windows 8, adesso lo installo normalmente e non dovrebbero esserci problemi giusto?
    si dovrebbe funzionare il tutto normalmente

  7. #7

    Iscritto dal
    06/01/2013
    Messaggi
    4
    Grazie di tutto, ho installato e funziona


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 02:03.