+ Rispondi
Risultati da 1 a 8 su 8
  1. #1
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,384

    Windows 8, Adobe CC e problemi con i fonts...

    Innanzi tutto, comincio col dire che ho acquistato un abbonamento ad Adobe Creative Cloud e che, spero e tempo permettendo, ve ne parlerò in un post dedicato. Il problema è questo: della suite, fanno parte due programmi, InCopy ed InDesign, che non si avviano (sul mio pc) pare per incompatibilità con alcuni caratteri; bene, vado nella cartella Font e provo a fare come scritto nella knowledge base di Adobe... disinstallare alcuni font e lanciare le applicazioni, finché le stesse non si avviano. Allora... dopo una mattinata a lavorare con i caratteri, ho risolto che le due app non partono nemmeno lasciando solo i caratteri standard di Windows, e che l'interfaccia Metro ha perso i caratteri relativi alle frecce della barra di scorrimento delle applicazioni, dell'icona "tutte le applicazioni" e delle icone che si trovano sulla pagina di avvio (quella dove si mette la password per accedere a Windows)... tutte queste cose sono diventati "quadratini vuoti".

    Pur ripristinando da backup (di Acronis, e non passando da Windows) la cartella Fonts il problema non si risolve... suppongo si debba lavorare sul registro, oppure reinstallare da zero il carattere difettoso... ma qual'è? Qualcuno di voi lo sa? Grazie!!
    Ogni pistola ha la sua voce... e questa la conosco...

  2. #2
    Il Disgraziato
    Iscritto dal
    27/09/2011
    Località
    Santa Croce Camerina (RG)
    Messaggi
    3,595
    Una volta ho aggiustato una visualizzazione sbagliata di caratteri sostituendo l'intera cartella dei fonts con quella di un altro win sicuramente funzionante, sullo stesso pc ovviamente...
    E poi è stranissimo che Acronis non ripristina tutto
    La firma è morta.

  3. #3

    Iscritto dal
    13/12/2011
    Località
    Salento!
    Messaggi
    6,858
    Quote Originariamente inviato da grumble Visualizza il messaggio
    Innanzi tutto, comincio col dire che ho acquistato un abbonamento ad Adobe Creative Cloud e che, spero e tempo permettendo, ve ne parlerò in un post dedicato. Il problema è questo: della suite, fanno parte due programmi, InCopy ed InDesign, che non si avviano (sul mio pc) pare per incompatibilità con alcuni caratteri; bene, vado nella cartella Font e provo a fare come scritto nella knowledge base di Adobe... disinstallare alcuni font e lanciare le applicazioni, finché le stesse non si avviano. Allora... dopo una mattinata a lavorare con i caratteri, ho risolto che le due app non partono nemmeno lasciando solo i caratteri standard di Windows, e che l'interfaccia Metro ha perso i caratteri relativi alle frecce della barra di scorrimento delle applicazioni, dell'icona "tutte le applicazioni" e delle icone che si trovano sulla pagina di avvio (quella dove si mette la password per accedere a Windows)... tutte queste cose sono diventati "quadratini vuoti".

    Pur ripristinando da backup (di Acronis, e non passando da Windows) la cartella Fonts il problema non si risolve... suppongo si debba lavorare sul registro, oppure reinstallare da zero il carattere difettoso... ma qual'è? Qualcuno di voi lo sa? Grazie!!
    Str

    dovrebbe essere Segoe WP.

  4. #4
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,384
    Credo che il problema sia la famiglia di caratteri in formato ".CompositeFont"... tra i quali spiccano

    - GlobalUserInterface.CompositeFont
    - GlobalSerif.CompositeFont
    - GlobalMonoSpace.CompositeFont
    - GlobalSansSerif.CompositeFont

    Purtroppo, non riesco a reinstallare questi caratteri... che poi sono roba strana... sono scritti come fossero file xml...
    Ogni pistola ha la sua voce... e questa la conosco...

  5. #5
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,384
    Rettifico. Quei font che ho indicato vengono creati automaticamente da Windows. Io ho traslato la famiglia di font cge ha detto xam da un altro pc al mio, senza successo. Ora si passa alle maniere forti... Regedit ed importazione della chiave di registro che "controlla" i font di sistema... Se qualcuno ha idee, son qui!
    Ogni pistola ha la sua voce... e questa la conosco...

  6. #6
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,384
    Ok, risolto. Ci aveva quasi preso Xam8re... il carattere è della famiglia SEGOE, di preciso si chiama segoe UI, e il carattere incriminato si trova come "seguisym.ttf". Per funzionare, deve avere la versione 5.90... chissà perché sul mio pc era venuta fuori la versione 5.00... ora tutto è tornato normale...

    ... io no...

    Buonanotte!!!
    Ultima modifica: 22-06-2013 alle 09:59, di grumble
    Ogni pistola ha la sua voce... e questa la conosco...

  7. #7

    Iscritto dal
    13/12/2011
    Località
    Salento!
    Messaggi
    6,858
    Quote Originariamente inviato da grumble Visualizza il messaggio
    Ok, risolto. Ci aveva quasi preso Xamre... il carattere è della famiglia SEGOE, di preciso si chiama segoe UI, e il carattere incriminato si trova come "seguisym.ttf". Per funzionare, deve avere la versione 5.90... chissà perché sul mio pc era venuta fuori la versione 5.00... ora tutto è tornato normale...

    ... io no...

    Buonanotte!!!
    io mi sono basato sulla documentazione M$

  8. #8
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,384
    ... ora rimane da capire cos'è che non fa partire InCopy e InDesign... la documentazione Adobe e il servizio clienti parlano di problemi con i font... ma vedo in giro che non sono l'unico a patire 'sta cosa... e non mi ci rimetto a cancellare e reinstallare tutti i 6000+ caratteri uno per uno, poi magari per nulla! Attendiamo qualche giorno e vediamo che succede... la brochure che devo consegnare lunedì la monterò col Publisher!
    Ogni pistola ha la sua voce... e questa la conosco...


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 04:37.