+ Rispondi
Pagina 1 di 2 1 2 UltimaUltima
Risultati da 1 a 10 su 15

Discussione: Searchprotocolhost.exe

  1. #1
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,373

    Searchprotocolhost.exe

    Ohhh... allora: sommaria descrizione del PC: Windows 8 Pro 64 bit Originale ed aggiornato (non 8.1, aspetto la versione ufficiale!); Microsoft Office 365 64 bit originale ed aggiornato; Disco di Sistema: OCZ RevoDrive x2 100 Gb (NON indicizzato), due dischi classici della WD (indicizzati, su uno dei quali risiedono i files di lavoro di Outlook), OCZ Vertex 4 SataIII 256 Gb (sul quale tengo, oltre ai files in elaborazione per After Effects, Premiere & Co, l'indice di sistema... vedrete!). Il pc, nonostante cominci ad avere qualche anno, funge bene, ma...

    ... da qualche tempo, ho notato che spesso e volentieri il puntatore passa in modalità "caricamento" (ovvero si attiva la rotellina che, in W8, indica che il pc sta facendo qualcosa)... la cosa succede anche lasciando il pc in idle... scopro che il motivo è il lancio del"wermgr.exe", ossia dell'utilità che informa mamma Microsoft degli errori di sistema. Bene... potrei disattivare il servizio, ma non risolverei l'errore. Vado dunque nel registro eventi e scopro due errori ricorrenti, che avvengono sempre nello stesso ordine, e sono, in sostanza, legati a SearchProtocolHost.exe, ossia al sistema di ricerca del SO.

    Il primo errore è così descritto:
    SearchProtocolHost.exe

    7.0.9200.16579

    51636a5d

    AppvIsvSubsystems64.dll

    5.151.36.0

    515dec46

    c0000005

    00000000000e0a2c

    234c

    01ceb51e7dbc6082

    C:\WINDOWS\system32\SearchProtocolHost.exe

    C:\Program Files\Microsoft Office 15\root\Office15\AppvIsvSubsystems64.dll

    bc4c9733-2111-11e3-801f-002522a4bfd4


    Mentre il secondo è:

    SearchProtocolHost.exe

    7.0.9200.16579

    51636a5d

    AppvIsvSubsystems64.dll_unloaded

    0.0.0.0

    515dec46

    c0000005

    000007ff80e93f08

    234c

    01ceb51e7dbc6082

    C:\WINDOWS\system32\SearchProtocolHost.exe

    AppvIsvSubsystems64.dll

    bc6aaed9-2111-11e3-801f-002522a4bfd4

    Dunque... ho seguito le guide online (sfc/scannow; oppure aggiungere la radice di Office 15 alla voce "Path" che si trova in Sistema/Avanzate/Variabili Ambiente), ma niente, non risolvo. Potrei disattivare l'indicizzazione, ma a me serve per il lavoro, quindi come la rimedio? Grazie!!




    Ogni pistola ha la sua voce... e questa la conosco...

  2. #2

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,499
    Ti consiglierei quasi di provare a disattivare i servizi dell'indicizzazione e vedere se il comportamento strano e gli errori spariscono del tutto.
    A fini diagnostici più che altro


    Arriverei quasi a dire di disinstallare e reinstallare windows search completamente, da pannello di controllo -> programmi -> funzionalità di windows (link in alto a sinistra, non so in italiano come l'hanno scritto)
    Verità #10 | Viva l'unto, reale o presunto

  3. #3
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,373
    Se vedeste come si agita Windows quando gli tocchi le funzionalità

    Scherzi a parte, sto provando a fare come detto da Main, ora pulisco il registro eventi, riavvio il pc e vi faccio sapere...
    Ogni pistola ha la sua voce... e questa la conosco...

  4. #4
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,373
    Bene bene... pare "error free", anche avviando Outlook che spesso e volentieri era la "spia" che evidenziava l'errore... ma naturalmente ora devo provare a reinstallarlo, e vedere che succede...
    Ogni pistola ha la sua voce... e questa la conosco...

  5. #5
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,373
    Naturalmente, riattivando il servizio di indicizzazione, l'errore compare nuovamente...
    Ogni pistola ha la sua voce... e questa la conosco...

  6. #6

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,499
    Domanda accessoria, che antivirus hai?
    Verità #10 | Viva l'unto, reale o presunto

  7. #7
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,373
    Comodo Internet Security Pro 2013. Già provato a disattivarlo del tutto... e l'errore c'è sempre. Ho notato che la dll che sembra causare il problema dell'exe in oggetto è roba di Office... e infatti il motore di ricerca mail di Outlook non funziona, anche con il pacchetto installato e correttamente avviato. Ora sta facendo un nuovo indice, ci metterà un po'... intanto continuo la googlata a caccia di risorse...
    Ogni pistola ha la sua voce... e questa la conosco...

  8. #8

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,499
    Si trova veramente poco e quello che ho trovato non era particolarmente rilevante al tuo caso... devi far capitare problemi più facili
    Verità #10 | Viva l'unto, reale o presunto

  9. #9
    Fabbricante di Sogni
    Iscritto dal
    18/10/2011
    Località
    Torre del Lago Puccini
    Messaggi
    5,373
    Quote Originariamente inviato da MainThink Visualizza il messaggio
    Si trova veramente poco e quello che ho trovato non era particolarmente rilevante al tuo caso... devi far capitare problemi più facili
    Main... non sarei io se i miei problemi fossero più facili

    Ho trovato una cosetta sui forum Microsoft... parlano di lanciare il comando "fixmapi.exe", essendoci un conflitto (noto dai tempi di Outlook 2007... andiamo bene!) tra il motore di ricerca di Windows e il motore del protocollo MAPI (che outlook dovrebbe usare tramite Outlook connector, oggi parte integrante di Outlook). Lanciato il programma e riavviato il pc, ora sto ricostruendo nuovamente l'indice. Seguiranno aggiornamenti...
    Ogni pistola ha la sua voce... e questa la conosco...

  10. #10

    Iscritto dal
    26/05/2011
    Località
    Lugano, Svizzera
    Messaggi
    21,499
    Ho trovato anch'io diverse persone che citavano Outlook (che novità) come causa dei problemi
    Verità #10 | Viva l'unto, reale o presunto


 

Autorizzazioni

  • Non puoi iniziare nuove discussioni
  • Non puoi rispondere alle discussioni
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
Powered by vBulletin™ Version 4.1.5
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved
SEO by vBSEO ©2011, Crawlability, Inc.
Fuso orario: UTC +1, sono le 10:54.